Ogłoszenie 
Prosimy o zapoznanie się z nową wersją regulaminu forum (ver 003) oraz zasadami przetwarzania danych osobowych
Regulamin oraz zasady przetwarzania w dziale REGULAMIN

Poprzedni temat «» Następny temat
Przesunięty przez: jacekp1313
2011-03-30, 17:56
Mio M400 nie laczy sie z PC
Autor Wiadomość
qmax
młodszy inspektor GPS


Dołączył: 23 Cze 2008
Posty: 8
Wysłany: 2010-02-17, 19:53   Problem z połączeniem M400

Witam.
Mam Mio moov m400 i mam taki problem :
nie chce się łączyć z kompem nawet jako dysk wymienny. Komunikat jaki się wyświetla to :
"Jedno z urządzeń USB ma awarię, ale system nie może go rozpoznać"
Da się jakoś coś z tym zrobić, chce wgrać AM i nie jestem w stanie tego zrobić.
Niestety nic nie mogę na ten temat znaleść więc proszę o pomoc.
Pozdrawiam i dziękuję za odpowiedzi.
 
 
ELM0 
guru
S10



Pomógł: 54 razy
Dołączył: 24 Sie 2008
Posty: 1273
Skąd: Ulica Sezamkowa
Wysłany: 2010-02-17, 20:53   

qmax, zainstaluj sterowniki USB z płytki
_________________
chomik VERBATIM
www.nopremium.pl
www.mynavi-expert.pl/reflink/9933
Ostatnio zmieniony przez ELM0 2010-02-17, 21:16, w całości zmieniany 1 raz  
 
 
qmax
młodszy inspektor GPS


Dołączył: 23 Cze 2008
Posty: 8
Wysłany: 2010-02-17, 21:02   

Najgorsze jest to że nie mogę nigdzie znalesc tych sterowników.
Szukam na stronie Mio i nie widzę ich :( Możliwe że mam coś z oczami :)
 
 
ELM0 
guru
S10



Pomógł: 54 razy
Dołączył: 24 Sie 2008
Posty: 1273
Skąd: Ulica Sezamkowa
Wysłany: 2010-02-17, 21:09   

sprawdź na płytce. poszukaj folderu drivers. Na stronce nie ma. Powinno wykrywać mio jako dysk wymienny od pierwszego podłączenia
_________________
chomik VERBATIM
www.nopremium.pl
www.mynavi-expert.pl/reflink/9933
 
 
qmax
młodszy inspektor GPS


Dołączył: 23 Cze 2008
Posty: 8
Wysłany: 2010-02-17, 21:12   

Płytki niestety nie posiadam :(
Poszukam jeszcze, może Google pomoże :)
 
 
ELM0 
guru
S10



Pomógł: 54 razy
Dołączył: 24 Sie 2008
Posty: 1273
Skąd: Ulica Sezamkowa
Wysłany: 2010-02-17, 21:16   

Jaki masz system? Przy pierwszym podłączeniu powinny się zainstalować sterowniki - info ze stronki Mio "When the device is not recognized in Windows it might be necessary to install the USB driver manually from the CD/DVD"
_________________
chomik VERBATIM
www.nopremium.pl
www.mynavi-expert.pl/reflink/9933
 
 
qmax
młodszy inspektor GPS


Dołączył: 23 Cze 2008
Posty: 8
Wysłany: 2010-02-17, 21:17   

XP SP3

[ Dodano: 2010-02-20, 13:14 ]
Temat do zamknięcia, sprawa załatwiona. Problem był w gnieździe USB w Mio - brudne złącze, po wyczyszczeniu wszystko jest ok.
 
 
deny81
azymut


Dołączył: 07 Gru 2009
Posty: 3
Wysłany: 2010-04-03, 10:24   

szkoda ze temat umarł bo mam ten sam problem . "nie rozpoznano urządzenia usb". i również nie mogę znaleźć sterowników.Ma ktoś może płytkę? bądź konkretne drivery do tego?
 
 
kniazio
Waypoint


Dołączył: 24 Maj 2009
Posty: 86
Wysłany: 2010-12-12, 11:10   Mio M400 nie laczy sie z PC

Mam duzy problem
Wgralem jakis panel zmeinilem nazwe jednego pliku nawet kurcze nie pamietam dokladnie jakiego na xxxnazwapliku.exe
A w to miejsce zmienilem nazwe pliku startowego panelu na nazwe tego oryginalnego
Efekt jest taki ze panel ten sie uruchamia przy starcie lecz nie mam polaczenia z PC
A na dobor zlego wgralem panel bez programow do niego dolaczonych wiec zaden program z tego panelu mi nie dziala
Gdyby dzialal program WCE np to problem bylby pewnie do rozwiazania a tak chyba tylko serwis
Moze ktos ma jakis pomysl
Pozdrawiam
 
 
Montix
Waypoint


Dołączył: 19 Kwi 2009
Posty: 37
Wysłany: 2010-12-12, 11:37   

Cytat:
A na dobor zlego wgralem panel bez programow do niego dolaczonych wiec zaden program z tego panelu mi nie dziala
Wgrałeś panel którego scieżki są na kartę zewnętrzna (twoje mio nie ma slotu na karte).Spróbuj zrobić reset i ponownie połączyć się z PC .Musisz znaleśc panel do twojego urządzenia i wgrać go prawidłowo (pod warunkiem ze się połączysz ).
 
 
kniazio
Waypoint


Dołączył: 24 Maj 2009
Posty: 86
Wysłany: 2010-12-12, 11:44   

Jak zrobic reset
Reset przyciskiem z gory nic nie daje mio odpala sie i startuje odrazu ten moj panel lecz polaczenia z PC niema
Chyba ze jest jakis inny reset o ktorym nie wiem
 
 
jacekp1313 
Maestro GPS
Samsug+NaviExpert


Pomógł: 529 razy
Dołączył: 25 Wrz 2008
Posty: 18787
Skąd: 3City
Wysłany: 2010-12-12, 11:48   

Podejrzewam ingerencję w MioMap.exe lub appstartupsec.exe

Jeśli reset nie pomoże - serwis. Na przykład kontakt z kolegą marek216
_________________

 
 
kniazio
Waypoint


Dołączył: 24 Maj 2009
Posty: 86
Wysłany: 2010-12-12, 11:55   

A moze sa jakies inne programy niz AS do polaczenia mio z PC moze inny program da rade cos zalapac bo przeciez mio defakto sie odpala tylko ze nie widzi PC
Nie wiesza sie na zoltym ekranie startowym
Uruchamia sie przeciez moj panel i nawet dziala ten panel tzn mozna zmieniac ekrany ikonki rowniez reaguja tyle ze nie odpala zaden program z tego panelu gdyz nie wgralem katalogu z programami

[ Dodano: 2010-12-12, 12:01 ]
Znalazlem nawet ROM do tego Mio Moov_M400_NA_R09.00.0896.STF64M
Nazwa zgadza sie dokladnie z tym co wyswietla przy starcie po resecie lecz nie mam pojecia jak go wgrac do navi
 
 
Bismar 
Maestro GPS



Pomógł: 157 razy
Dołączył: 05 Lut 2009
Posty: 3475
Skąd: Lubelskie
Wysłany: 2010-12-12, 12:47   

Zobacz czy masz ikone załączającą panel sterowania, może się nazywać windows, control, control panel czy panel ster. itp . Jeżeli wejdziesz to może będzie można ręcznie załączyć usb.
_________________
Mi 10 lite ; Mio c250 Automapa
 
 
kniazio
Waypoint


Dołączył: 24 Maj 2009
Posty: 86
Wysłany: 2010-12-12, 12:54   

Sa ikony windows total comm i inne lecz zadna nie dziala bo nie wgralem katalogu z programami jak juz o tym pisalem

[ Dodano: 2010-12-12, 13:01 ]
Dacie wiare ?? :)
Podlaczylem Mio do mojego TV Samsung i on wykrywa go jako Flash Drive i widzi nawet katalogi i niektore pliki ale exe nie widzi i nic nie moge z tym zrobic
Zastanawia mnie natomiast dlaczego PC nie widzi MIo
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Administracja nie ponosi odpowiedzialności za ich treść. Zgodnie z ustawą o ochronie danych osobowych,
Administracja Forum nie przekazuje informacji odnośnie użytkowników instytucjom, firmom, osobom prywatnym etc.
Hasła są szyfrowane w bazie danych, a numery IP są tylko i wyłącznie do wglądu Administracji.
Jeżeli znalazłeś na forum wiadomość, która narusza Twoje dobra osobiste, prosimy o kontakt.

Kopiowanie treści forum bez zgody administracji zabronione!

Copyright © 2022 | www.my-navia.pl | ® Wszelkie prawa zastrzeżone