Ogłoszenie 
Prosimy o zapoznanie się z nową wersją regulaminu forum (ver 003) oraz zasadami przetwarzania danych osobowych
Regulamin oraz zasady przetwarzania w dziale REGULAMIN

Poprzedni temat «» Następny temat
Przesunięty przez: jacekp1313
2016-01-02, 15:08
Navroad Leeo ST
Autor Wiadomość
err1911 
Waypoint



Wiek: 48
Dołączył: 12 Cze 2010
Posty: 163
Skąd: Głogów
Wysłany: 2013-12-19, 20:23   Navroad Leeo ST

Witam

Mam dziwny problem z moim Leeo ST. Usterka wygląda następująco: podczas wyświetlania jakiejkolwiek grafiki (menu główne, AutoMapa) pojawiają się dziwne obwódki ikon i innych obrazków w kolorze niebieskim po prawej stronie, obraz jest jakby rozmyty, brak płynnego przejścia pomiędzy odcieniami. Przywrócenie ustawień fabrycznych, reset ani aktualizacja oprogramowania nic nie dała. Mam zainstalowany OS w wersji 3.01 i APP w wersji 3.01. Może aktualizacja APP do 3.04 mogła by pomóc ale nie mogę jej nigdzie pobrać a takie oprogramowanie było zainstalowane fabrycznie wg poprzedniego właściciela.

Mogę przesłać zdjęcie ekranu e-mailem w dobrej jakości. W jakości akceptowanej na forum niczego nie widać.

Może ktoś spotkał się z podobnym problemem lub posiada OS 3.01 i APP 3.04. Będę wdzięczny za każdą pomoc.
Pozdrawiam gorąco
err1911

[ Dodano: 2014-01-07, 04:29 ]
Udało się dotrzeć do wszystkich dokumentów :-)
Nawigacja pojedzie na naprawę gwarancyjną :-P
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Nasi znajomi:
Strona wygenerowana w 0,06 sekundy. Zapytań do SQL: 10