To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

iGO, Primo Android - iGO_Luna mi nie działa - czyli watek o problemach

wal24 - 2021-03-24, 19:45

Masz coś namieszane.
betek - 2021-03-25, 17:20

wal24 napisał/a:
Masz coś namieszane.

mam malutki problemik, na telefonie wszystko dziala ladnie i pieknie, na radiu samochodowym klikam zeby zmienic motyw pory roku i nic to nie daje, w dodatku zamiast niebieskiej drogi ktora prowadzi do celu jest pomaranczowa, a w ustawieniach pisze, ze jest niebieska, motyw Batiskaf. Usunalem save i nic to nie dalo.

no_taki - 2021-03-25, 17:55

Zrób taki eksperyment.
-Zmień nazwę folderu SAVE w radiu na SAVE1
- przenieś SAVE z telefonu do radia.
Najprawdopodobniej program nie ruszy, ale proba nie strzelba

Jakby cos bylo nie tak ( a raczej tak będzie ), usuń przeniesione SAVE i wróc sobie z nazwą SAVE1 na SAVE

jacula6 - 2021-03-25, 20:08

no_taki napisał/a:
Zrób taki eksperyment.
-Zmień nazwę folderu SAVE w radiu na SAVE1
- przenieś SAVE z telefonu do radia.
Najprawdopodobniej program nie ruszy, ale proba nie strzelba

Jakby cos bylo nie tak ( a raczej tak będzie ), usuń przeniesione SAVE i wróc sobie z nazwą SAVE1 na SAVE

Kolory w radiu masz trochę inne ;-) musiałbyś trochę wejść w kolory ustawień kolorów panelu radia i wtedy będzie bardzo przybliżony jak ten co w smartfonie :lol: a z niektórymi funkcjami w radiu nie chcą działać tak jak u mnie piszę o tym cały czas w innym temacie nie chcę mi działać zmieniacz widoku mapy czy tam raz na milion mi się pokazuję mikrofon od wybieraniu głosowego choć mam wszystko ustawione i wgrane pliki :-/

betek - 2021-03-25, 20:16

do usuniecia
jacula6 - 2021-03-25, 20:50

To sprawdz :-) jJuż pisałem to temat powinien być w temacie nawigacja na urządzeniach z Androidem
betek - 2021-03-26, 06:51

no_taki,
przelozylem z telefonu na radio i śmiga na radiu jak w telefonie :)

no_taki - 2021-03-26, 08:29

betek napisał/a:
przelozylem z telefonu na radio i śmiga

Wiesz już jaka była przyczyna Twojego problemu ?
W obu urządzeniach wbiłeś różne ustawienia, te w tel były poprawne, a te w radiu już nie.
Wiec teraz zapisz sobie SAVE z telefonu gdzieś na kompie, żebyś miał kopie zapadowa tych ustawień.
Można też , by mieć je pod ręką, zapisać sobie te kopie w obu katalogach iGO w urządzeniach np jako SAVE_kopia.

betek - 2021-03-26, 08:42

no_taki napisał/a:


W obu urządzeniach wbiłeś różne ustawienia, te w tel były poprawne, a te w radiu już nie.

Wlasnie, ze nie byly rozne, bo wgralem te same katalogi na poczatku i do telefonu i do radia, z tym, ze w telefonie moglem zmieniac pory roku, a w radiu juz nie. Dopiero po przekopiowaniu z telefonu na karte sd i do pamieci wewnetrznej radia wszystko zadzialalo jak nalezy.

[ Komentarz dodany przez: no_taki: 2021-03-26, 08:50 ]
-----------------------------
@betek, naprawdę sobie grabisz z tym cytowaniem
Ostatni raz poprawilem

jacula6 - 2021-04-07, 18:50

@betek
I co powiesz po takim dłuższym czasie jeżdzenia z Luną wszystko działa jak należy ? bo u ,mnie po update coś nie w radiu :roll:

no_taki - 2021-04-07, 20:02

Jacula6, sprecyzuj o czym piszesz, bo stwerdzenie "po update" bez uszcegółowienia co updatowałeś i do czego nie znaczy nic.
Rownież stwierdzenie "coś nie w radiu" jest kompletnie nic nie znaczące.

jacula6 - 2021-04-07, 20:12

Ostatnie Update w moim radiu już tak nie działa jak te wcześniejsze :-/ aż boje się o tym pisać bo zaraz Wall24 znowu napiszę Jacula kup sobię okulary :oops: Ale to też nie wylkuczonę że to wina mojego radia z andkiem 10 nie chcę mi działać prawidłowo głos i wyszukiwanie głosowe a przedtem działało wszystko ok
wal24 - 2021-04-07, 20:33

jacula6, mnie nie bój się. Z tymi okularami to żartowałem. Opisz dokładnie co zrobiłeś. Znajdziemy rozwiązanie. Akurat w ostatniej aktualizacji nic nie majstrowałem przy głosie i wyszukiwaniu głosowym.
betek - 2021-04-08, 06:23

jacula6, tak u mnie wszystko działa prawidłowo, nie znalazłem zadnych problemow jesli o to pytasz.
bmn - 2021-05-13, 20:16

Da się jakoś przy trasie wieloetapowej przełączyć ETA na widok do najbliższego punktu pośredniego bo teraz mam ETA dla całej trasy?


Powered by phpBB modified by Przemo © 2003 phpBB Group