To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

AutoMapa Android - AutoMapa Android - POI, ulubione, fotoradary...

many58 - 2015-02-03, 20:35

Witam.
Który plik jest odpowiedzialny za ustawienia POI ?

Froger - 2015-02-25, 16:04

Da sie jakoś dodac dzwieki fotoradarów ja na wersi wince ?
upel - 2015-09-14, 09:37

Witam serdecznie, mam pytanie o pliki jakie trzeba zachować żeby przy ponownej instalacji automapy nie trzeba było znowu ustawiać wszystkich punktów wyświetlanych poi i ostrzegania poi? Bo jeśli chodzi o moje miejsca ulubione to są pliki: default.fav

[ Komentarz dodany przez: jacekp1313: 2015-09-14, 09:45 ]
------------------------------------------------------------------------------------------
Dołączyłem do istniejącego wątku -przeczytaj go uwaznie, może coś Ci pomoże (było w "AutoMapa 3.0 beta / RC / FINAŁ"
Przypominam o regulaminie forum (punkt 3)

vargas - 2015-10-20, 19:56

Panowie jest możliwość zaktualizowania POI ? chodzi mi bardziej o fotoradary. Spotkałem sie już, że dostałem komunikat o fotoradarze a rzeczywiście go już tam nie było.
bugibu - 2015-10-21, 22:03

Jest mozliwosc, poszukaj tego radaru tutaj:
http://www.miplo.pl/index.php?s=&c=245#showmap
i zglos do usuniecia (trzeba sie zarejestrowac).
Jak go nie znajdziesz, to znaczy ze ktos inny juz go usunal i na nastepnej mapie juz go nie bedzie.

Felix57 - 2016-08-17, 19:58

Ostrzeganie o fotoradarach w krajach gdzie jest to zabronione i zablokowane na Androidzie

Ponieważ spotkała mnie niemiła rzecz zapłacenia mandatu w Niemczech, postanowiłem znaleźć plik gdzie pokazywanie radarów jest to zablokowane na Androidzie. A na forum nie umiem znaleźć takiej informacji. Jeśli jej nie ma to proszę

W zainstalowanej Automapie znajdujemy plik:

AutoMapa\Setings\poishow

W poishow odnajdujemy wpis:

NoSpeedCamCountries2=UNK;E;F;I;NL;A;CH;SLO;FIN;GB

i kasujemy kraje które nas interesują i od tego momentu ostrzega nas w danym kraju.

W podanym wpisie nie ma Niemiec gdyż do testów usunąłem wpis
A ponieważ do Niemiec pojadę w przyszłym roku to wrealu dopiero mogę sprawdzić.
I nie wiem czy na wszystkich Androidach będzie tak samo.
Ewentualnie testerzy niech sprawdzą

W symulacji pokazuje

jacekp1313 - 2016-08-17, 21:44

rrudas napisał/a:
Dziękujemy za tą "odkrywczą" informację, która jest znana na forum od trzech lat (przykład www.my-navia.pl/viewtopic.php?p=41242 )
raczej http://www.my-navia.pl/vi...p=412318#412318
Ale nie każdy będzie próbował zastosować sposób z programu pod WinCE na wersji androidowej. A tak - jest potwierdzenie, że działa.

felis - 2017-04-20, 17:18
Temat postu: Re: AutoMapa dla Androida - POI, ulubione...
david8213 napisał/a:
Chciałbym dodać do mapy EU w androidzie - radary np w Chorwacji.
Czy jest taka możliwość ?

Odnosząc się do tego pytania sprzed lat pragnę zadać swoje. Tak istnieje teka możliwość, przy pomocy programu POIConverter przygotowałem pliki default.amp .ampdata .ampdesc, które wyświetla automapa dla androida.

Mam jednak inny problem. Co zrobić by o tych poi automapa ostrzegała komunikatami. Chociaż je pokazuje, a na terenie polski, dla tej samej kategorii ostrzega, to na terenie Hiszpanii tylko je wyświetla. W tradycyjnej nawigacji pod Windows CE , nie ma tego problemu.

Ma ktoś jakieś pomysły?

jenks - 2017-04-20, 17:56

Ja mam podobny problem z ostrzeganiem ale w Polsce,pokazuje ikonki ale nie ostrzega żadnym dźwiękiem pomimo tego że ostrzeganie radarów jest włączone.Przy innych poi jest ostrzeżenie np.przejazdy kolejowe, wysepki,niebezpieczne miejsca,natomiast radarów nie ostrzega.
Proszę o pomoc.

felis - 2017-04-20, 19:48

geranium napisał/a:
znacznik masz na niebiesko czy na biało ?

Jaki znacznik? Gdzie to sprawdzić?

felis - 2017-04-20, 20:00

Opcje - POI - ostrzeganie mam biały kwadracik z niebieskim "ptaszkiem" o to chodzi?
felis - 2017-04-20, 20:56

Mam tak
Kod:
EnableSpeedCamsForCurCountry=-1
NoSpeedCamCountries4=

jenks - 2017-04-21, 13:02

geranium napisał/a:
znacznik masz na niebiesko czy na biało ?



Na ostrzeganiu wszystkie kwadraciki oznaczone na niebiesko gdy wejdę w sekcje np. fotoradar przenośny/pokazuj zielone ptaszki /ostrzegaj zielone/położone przy trasie zielona kropka/max 30 m lewa i prawa.Gdy przestawiam na położonych w kier.jazdy też zielona kropka a ostrzegania brak.Pozostałe poi jakie są włączone ostrzeganie wszystko ostrzega ale co w sekcji radary niestety ostrzeżeń brak.Pierwszy raz mam taki problem,nigdy poprzednio tego nie było.

felis - 2017-04-21, 16:19

jenks napisał/a:
Pozostałe poi jakie są włączone ostrzeganie wszystko ostrzega ale co w sekcji radary niestety ostrzeżeń brak.

A próbowałeś zrobić taką prostą rzecz jak odinstalowanie automapy wraz z usunięciem ewentualnych pozostałości po niej, potem reset urządzenia i ponowna instalacja z ewentualnym pobraniem aktualizacji?

jenks - 2017-04-21, 18:03

felis napisał/a:
A próbowałeś zrobić taką prostą rzecz jak odinstalowanie automapy wraz z usunięciem ewentualnych pozostałości po niej


Od dłuższego czasu używam ĄM i dopiero jak wszystkie znane mi sposoby nie pomogły napisałem posta z prośbą o pomoc bo już nie miałem innego wyjścia myślałem że ktoś się z takim problemem spotkał i udało mu się go rozwiązać.



Powered by phpBB modified by Przemo © 2003 phpBB Group