To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

Temat 2 PULPIT MANIAC - ImarMenuRC

jerry47 - 2012-04-29, 11:47
Temat postu: Imar MenuRc
Witaj paparobert

Dziękuję Ci za odpowiedż a za razem podpowiedż.Próbowałem wcześniej na MioPockecie ale coś nie wychodziło. Dzisiaj przeczytałem Twój post ale jeszcze nic nie próbowałem.Wcześniej próbowałem na MP chyba 4/66 ale tam jest jeden wielki wodotrysk.Będę próbował jeszcze raz jak znajdę wolną chwilę i co wyjdzie dam znać. Pozdrowienia

paparobert - 2012-04-29, 14:45

Nie wychodziło, bo w MioPacket tez trzeba edytować plik EXE I MSCR na odpowiednie mio. W przypadku C520 zmieniasz z "MioAutoRun" na "c520auto"
Porównywaną nakładką do imaraMenu co do funkcjonalności jest MioPocket_Lite (oczywiście do znalezienia w necie) i robisz ten sam myk.
Jeszcze pytanko do Imara. Czemu własnie w większości mio serii C po odpaleniu twojego menu zaraz wraca do oryginalnego menu mio? Czyżby coś nie tak było z plikiem killproc

jerry47 - 2012-04-29, 16:09

Witam paparobert
Dzięki za odpowiedż.Powiem Ci,że wielokrotnie bawiłem się z Navią 33 (biedronkową) i nie miałem żadnego problemu.Z Mio mam po raz pierwszy do czynienia i zaczynałem od szukania i czytania wszystkiego co jest z nią związane.Jednakże czasami nadmiar wiedzy szkodzi.W tej chwili mam w głowie taki galimatias,że nic tylko sobie strzelić.Muszę to wszystko sobie uporządkować i zacząć od początku chyba że jest jakaś sprawdzona recepta na to co sobie założyłem.Moje działanie miało być takie:
1/ włączam Mio startuje MioMap
2/ wkładam kartę i otwiera się pulpit a na nim AutoMap
3/wyjmuję kartę wszystko wraca do oryginału.
Nie chce żadnych bajerów bo przez to robi się smietnik. Tyle by mi wystarczyło.
Odnośnie drugiej części odpowiedzi to naprawde nie wiem z czym jest to związane-pytanie do twórcy,chociaż na Nv33 działa prawie prawidłowo (trochę za duże ikony,ale tak może musi być no i ten tłok na pulpicie)
pozdrawiam jerry47 ;-)

asek - 2013-02-06, 08:54

Witam
Wgrałem menu do swojego Larka 35.7. I teraz ma pytanie: jak to przełączyć na rozdzielczość 320x240. Czy menu musi być uruchamiane automatycznie przy starcie , bo teraz do testów to uruchamiam "ręcznie" z karty /SDMMC/MobileNavigator/Panel.exe ?
Grałem menu z :
http://www.my-navia.pl/vi...p=320233#320233
link http://depositfiles.com/files/dgtjb1tpg

karol88 - 2014-08-24, 11:57

Czy ten pulpit działa już bez problemów na WCE 6 ?
Google - 2014-08-24, 12:08

karol88 napisał/a:
Czy ten pulpit działa już bez problemów na WCE 6 ?
Tak.
no_taki - 2014-08-25, 17:12

Google napisał/a:
Tak.

Nie.
Ten sam błąd.

imar42 - 2014-08-26, 08:08

Kończę już obiecywany w innym miejscu "iGO 8" do "Sony nav-u" i po jego ukończeniu spróbuję ponownie przeanalizować i zoptymalizować pod Win CE6 skrypty "ImarmenuRC".
Dziękuję koledze Google za zainteresowanie, a koledze no_taki za uwagi wysłane na PW, bo to oznacza mój powrót do zaniechanego projektu.

maly_gi - 2019-04-02, 21:50

imar42 ... Czy na większych rozdzielczościach jest możliwość działania tego pulpitu 800 x 480 z WCE 6.0 ?


Powered by phpBB modified by Przemo © 2003 phpBB Group