To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

Odblokowanie Windows CE - Navigon 40 - odblokowanie, inne programy nawigacyjne

arcio69 - 2011-01-06, 22:17
Temat postu: Navigon 40 - odblokowanie, inne programy nawigacyjne
Jak można odblokować Navigon 40 easy ??
invert - 2011-03-03, 10:00

mnie również interesuje czy da sie może nie odblokować navi bo to pisze na stronie navigona, ale ustawić aby zamiast fabrycznej mapki włączała się np igo lub tez automapa.
Dodam ze nie miałem jeszcze w rękach żadnego navigona i dlatego pytam

BladeX - 2011-03-03, 14:20

invert, wystarczy podmienić plik exeka mapy na dowolny skrypt startowy, który uruchomi iGo/AM. Nie ma żadnych sum kontrolnych plików wykonywalnych sprawdzanych.
invert - 2011-03-04, 11:12

dzieki wielkie Dzakus
broda1725 - 2011-03-29, 18:13

Czy możesz jakoś rozwinąć jak odblokować tą navi ? lub jak nagrać AM bez naruszenia oryginalnego oprogramowania.

Przeszukałem wszystkie tematy i nic nie znalazłem. Albo namiary na temat pokrewny.

mmmariusz - 2011-04-14, 16:14

Ja zrobiłem wg tego linku. Też mam ten model i chodzi super.

http://peb.pl/automapa/99...tml#post4345347

Myślę, że nie naruszyłem regulaminu podając ten link, jeśli tak, to proszę o usunięcie.

jacekp1313 - 2011-04-14, 16:28

mmmariusz napisał/a:
Myślę, że nie naruszyłem regulaminu
Wręcz przeciwnie. Miło, że podzieliłeś się efektami swych poszukiwań.
invert - 2011-05-26, 21:46

Navigon odblokowany, włącza się AM Igo i inne, ale żaden nie łapie sygnału ( nie widzi GPS-a)

Poradził sobie ktoś z tym?

jacekp1313 - 2011-05-27, 09:15

Podajesz w tych programach właściwy port i prędkość?
kswiecicki - 2012-03-25, 23:12
Temat postu: Navigon 40 + automapa
Witam!
Próbowałem samodzielne wgranie mapy "automapa 6.8.0" do mojej nawigacji, lecz za każdym razem mam taki sam efekt - klęska. Prosiłbym o całkowite pokierowanie mnie w tej operacji, gdyż pierwszy raz kombinuję z wgrywaniem map na taki sprzęt. Automapa wymaga instalacji, mam od tego odpowiedni program, lecz nie wiem który z systemów mam wybrać: Windows CE .NET oraz Windows CE 5.0/6.0. Muszę mapę zainstalować na zewnętrznej karcie pamięci.

1. Co mam zrobić z mapami oraz innymi folderami "oryginalnymi" w Navigonie
2. Chciałbym przypomnieć, iż jestem całkowicie zielony w tym temacie i poproszę o dokładne wyjaśnienie.
Pozdrawiam :)

jacekp1313 - 2012-03-26, 07:39

kswiecicki napisał/a:
który z systemów mam wybrać:
A jaki masz w urządzeniu? Zajrzyj do opisu w instrukcji lub na pudełku
kswiecicki napisał/a:
Co mam zrobić z mapami oraz innymi folderami "oryginalnymi"
Co chcesz - a w czym Ci przeszkadzają?
kswiecicki napisał/a:
jestem całkowicie zielony
Wiec przeczytaj poradnik instalacji AutoMapy oraz wątek, do którego dołączyłem Twój post
Maniek91 - 2016-08-01, 11:29

Witam.

Posiadam nawigację Navigon easy 40 , odblokowałem postawiłem automapa wszystko działa. Mam problem z igo Primo , zmieniłem ścieżki i podczas włączenia wyskakuje mi taki komunikat :

The application failed to start last time. Do you want to reset to factory defaults and lose all your Pois , tracks and settings ? i jest do wyboru Yes albo NO jedno i drugie działa na nawigacje tak samo czyli restartuje ją i nic nie pomaga i nadal ten sam komunikat wyskakuje.

Wgrywam Igo primo czyste zawsze na innych nawigacjach działało nigdy nie miałem problemów.

patrick94 - 2017-06-19, 11:41

Witam serdecznie, mam ten sam problem co mój poprzednik, czy ma ktoś pomysł na rozwiązanie ? Wygrywał em już różne wersje igo i zawsze ten sam problem a na innej nawi wszystko ok, co do odblokowaniabto wykupilem od frixi na aledrogo bo myślałem, że ten problem powodowało inne odblokowanie. A dodam, że automapa działa bez problemu tylko z Igo problem. Dzięki pozdrawiam.
jacekp1313 - 2017-06-19, 16:47

1. Jakie wersje testowałeś? Podaj numerki
2. Gdzie program - w urządzeniu, czy na karcie?
3. Próbowałeś najpierw uruchomić explorer.exe, a potem iGO?

patrick94 - 2017-06-19, 17:17

Wersje jakie próbowałem to: iGO to 9.6.5.245577 z mapami 2017q1 oraz 9.6.13.351648 program, mapy oraz panel odblokowujący są na karcie, próbowałem z panelu wejść do eksploratora i stamtąd odpalić igo ale efekt ten sam.


Powered by phpBB modified by Przemo © 2003 phpBB Group