To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

Sygic Drive - Sygic Mobile Maps 10 v8.22 + mapy NavteQ i TeleAtlas

Edgar - 2010-11-19, 23:42
Temat postu: Re: Sygic Mobile Maps 10 v8.22
kodi28 napisał/a:
Jak w temacie wystepuje problem z pamięcią i wyrzuca do windowsa (lark 35.3)


Settings.ini
recommendedRam=10.0
Zmień na
recommendedRam=5.0

[ Dodano: 2010-11-19, 23:45 ]
paweltut napisał/a:
Nie wim czemu ale jakoś nie mogę znaleść wyszukiwania po kodach pocztowych.


w settings.ini
UsePostals=true

dagetto - 2010-12-20, 16:28

Sygic Mobile Maps 10 (v.8.22) + mapa Polski TeleAtlas 2010.03 + Navteq 2010.07

Paczka zawiera:
- Sygic Mobile Maps 10 (v.8.22) z poprawionym polskim tłumaczeniem dla Symbiana, WindowsMobile i Androida, działa też na WinCE
- Najnowsze na tą chwilę mapy Polski, TeleAtlas 2010.03 + Navteq 2010.07 z możliwością przełączania
- keygen

Opis aktywacji:
- uruchomić keygen
- W rubryce "MLM File" wskazać plik "TELEATLAS.mlm" znajdujący się w folderze Sygic Mobile 8.22\Maps\TELEATLAS
- W drugiej rubryce wpisać swój numer ID urządzenia odczytany przy próbie uruchomienia programu
- kliknąć na przycisk "Generate", a wygenerowany klucz wpisać do programu
- Z menu wybrać opcję "przełącz mapy" i wskazać "Polska TeleAtlas"
- za pomocą keygena w identyczny sposób aktywować plik "NAVTEQ.mlm" znajdujący się w folderze Sygic Mobile 8.22\Maps\NAVTEQ
- Szerokiej drogi!!

Wielkość archiwum: 167.63 MB
Kod:
http://www.megaupload.com/?d=4EWO6FZP


UWAGA!
Dla urządzeń Samsung Omnia należy pobrać i zamienić plik sdcard.dll znajdując się w Drive\WindowsMobile\drivers\ppc
Inaczej nie pokaże numeru urządzenia ID
Kod:
http://www.megaupload.com/?d=J3BS5ASC

Bismar - 2010-12-20, 18:30

dagetto, ta wersja ma zlikwidowany problem z ustawieniem zasilania na ciagły czy nie? przynajmniej na symbianie tak było( ustawiało się zasilanie ciągłe a po chwili i tak gasł wyświetlacz).
dagetto - 2010-12-20, 20:21

Zasilanie trzeba ustawić na "jak w urządzeniu" i powinno być ok.
Bismar - 2010-12-20, 21:09

Mi chodzi wlasnie o to że caly czas wraca mi do ustawienia "jak w urządzeniu" nie zapamiętuje tego że zaznaczam "zawsze włączone". Bo w telefonie mam wlączone wygaszanie ekranu i po minucie wyświetlacz gaśnie. W wersji 8.14 działało dobrze i moglem zaznaczyć zawsze wlączone i nie wygaszało wyświetlacza podczas nawigowania.

[ Dodano: 2010-12-20, 22:13 ]
w tej wersji też jest ten problem na symbianie, właśnie sprawdzilem.

waldi4110 - 2010-12-21, 22:06

Na goclelever 5056fmtb śmiga aż miło. Szukam fotoradarów do mapek i głosów ostrzeżeń, niestety mapki nie są to tak dokładne jak Geosystems ale program jest przejrzysty i prosty.Jak tak dalej pójdzie to żegnam Automape.
Bismar - 2010-12-22, 08:57

waldi4110, na nawi i mi chodzi dobrze 8.22 ale jest problem na symbianie.
marqo - 2010-12-27, 19:51

Pomoże Ktoś w rozwiązaniu podświetlenia : pomimo ustawiania na "ciągle" to i tak wraca do ustawień jak" w urządzeniu" i tel Nokia 5230 po 1 min się wyłącza.
Bismar - 2010-12-27, 21:02

Zainstaluj wersje 8,14 - nie ma tego problemu.
marqo - 2010-12-28, 16:22

Tak zrobię. A czy mapy są takie jak w 8,22 czy inne?
Bismar - 2010-12-28, 19:43

Te same i ten sam keygen.
andsam - 2011-01-05, 09:37

Bardzo fajny, przejrzysty program, z hitem "Twój cel jest po lewej/prawej". Same mapki trochę gorsze od AM.
quiet - 2011-01-06, 19:07

dagetto powiedz mi dlaczego instalacja sygic wiesza sie? Nie dostaje żadnego komunikatu...pisze instalacja i po jakiś 5minutach znika. Aplikacji brak. Czy muszą być zainstalowane jakieś dodatkowe aplikacje? Mam N73 czyli symbian S60v3 9.1. Cala Twoja paczkę oprócz instalatorów na androida, etc wrzuciłem na kartę i stamtąd odpalam instalke. Próbowałem nawet plik sis podpisać bo mam certyfikat i key. Bez skutku.
dagetto - 2011-01-08, 22:21

quiet napisał/a:
dagetto powiedz mi dlaczego...

Kieruj pytania do ogółu. Nie mam symbiana, nie miałem i mieć nie będę. Sprawdzałem na WM, działa.
Gdzie masz program? W jakimś folderze? Wszystkie pliki mają być luzem na karcie.

Bismar - 2011-01-08, 22:30

Na nokii 5230 instaluje się bez problemów, czyli prawdopodobnie coś źle robisz.


Powered by phpBB modified by Przemo © 2003 phpBB Group