Ogłoszenie 
Prosimy o zapoznanie się z nową wersją regulaminu forum (ver 003) oraz zasadami przetwarzania danych osobowych
Regulamin oraz zasady przetwarzania w dziale REGULAMIN

Poprzedni temat «» Następny temat
Przesunięty przez: Hukkle
2011-03-10, 19:39
Problem z ładowaniem GoClever 4330A
Autor Wiadomość
byzik
Waypoint


Dołączył: 19 Sie 2008
Posty: 57
Wysłany: 2009-04-23, 19:53   Problem z ładowaniem GoClever 4330A

Mam pewien problem, sprzęt rzadko używam wiec bateria często jest rozładowana
objawy:
Tylko gdy nawigacja włączona,ładowanie włączone/ przez adapter do 220V lub po gniazda zapalniczki/
dioda ładowania miga na przemian zielona -czerwona, miga też ekran - ciemniej -jaśniej
Objawy te występują od czasu do czasu , zdarza się ze wszystko działa prawidłowo.
Jaka może być przyczyna , bateria , ładowarka ???????
 
 
Sahem 
Maestro GPS



Pomógł: 576 razy
Dołączył: 28 Maj 2008
Posty: 6446
Skąd: Warszawa
Wysłany: 2009-04-23, 19:55   

Ładujesz na włączonym urządzeniu?
_________________
Rem tene, verba sequentur.
 
 
byzik
Waypoint


Dołączył: 19 Sie 2008
Posty: 57
Wysłany: 2009-04-23, 20:14   

tak, gdy nawigacja działa i jest włączone ładowanie

na forum
http://forum.goclever.net...c.php?f=7&t=297
znalazłem cytuję
Zwróć uwagę czy przy ładowaniu mruga dioda ładowania na przemian zielona-czerwona (na włączonym urządzeniu) mruganie diody może ujawnić się dopiero po kilku minutach ładowania, jeśli masz taki objaw nawigacja musi wrócić do serwisu :(

i problem nr. urzadzenia jest jest z tyłu i podczas używania się wytarł navi kupione w 09.2008
i jest na gwarancji mogą robić problemy w serwisie z gwarancją z powodu wytarcia numeru
po za tym nawi czesto działa i nie bardzo chce ja wysyłać do serwisu
Ostatnio zmieniony przez byzik 2009-04-23, 20:22, w całości zmieniany 1 raz  
 
 
Sahem 
Maestro GPS



Pomógł: 576 razy
Dołączył: 28 Maj 2008
Posty: 6446
Skąd: Warszawa
Wysłany: 2009-04-23, 20:20   

No raczej jest to niewskazane. Powinno się przy rozładowanej baterii podłączyć ładowarkę i nie uruchamiać nawigacji przez co najmniej kilkanaście minut a najlepiej nie włączać jej wcale. Migotanie masz gdy bateria jest całkowicie rozładowana, gdy w mniejszym stopniu to nie migocze nic. Nich się spokojnie naładuje a później rozruch i zabawa ;-)
Poobserwuj czy taki zabieg coś poprawi a jeśli nie to wtedy ewentualnie serwis.
_________________
Rem tene, verba sequentur.
 
 
byzik
Waypoint


Dołączył: 19 Sie 2008
Posty: 57
Wysłany: 2009-04-23, 20:24   

i problem nr. urzadzenia jest jest z tyłu i podczas używania się wytarł navi kupione w 09.2008
i jest na gwarancji mogą robić problemy w serwisie z gwarancją z powodu wytarcia numeru
po za tym nawi czesto działa i nie bardzo chce ja wysyłać do serwisu

sprawdzę czy pomaga
 
 
Gwardian
młodszy inspektor GPS



Dołączył: 28 Kwi 2009
Posty: 14
Wysłany: 2009-04-28, 18:27   

byzik napisał/a:
i problem nr. urzadzenia jest jest z tyłu i podczas używania się wytarł navi kupione w 09.2008
i jest na gwarancji mogą robić problemy w serwisie z gwarancją z powodu wytarcia numeru
po za tym nawi czesto działa i nie bardzo chce ja wysyłać do serwisu
sprawdzę czy pomaga

Nie ma i nie będzie problemu jeżeli masz kartę gwarancyjną z wpisanym numerem.
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Nasi znajomi:
Strona wygenerowana w 0,08 sekundy. Zapytań do SQL: 10