My Navia Strona Główna
FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj  DownloadDownload

 Ogłoszenie 
Prosimy o zapoznanie się z nową wersją regulaminu forum
Regulamin oraz opis zmian w dziale REGULAMIN

Poprzedni temat «» Następny temat
Manta GPS720 tworzy pliki *.vbi na karcie SD
Autor Wiadomość
t34v2 
Waypoint


Wiek: 30
Dołączył: 02 Paź 2011
Posty: 36
Skąd: sie to wzielo?
Wysłany: 2016-09-24, 11:53   Manta GPS720 tworzy pliki *.vbi na karcie SD

Mam pewien "problem" z tą nawigacją. Otóż tworzy sobie ona pliki *.vbi w głównym katalogu karty SD. Z tego co zauważyłem pliki są tym większe, im dłużej urządzenie jest włączone. Czy wie ktoś po co one są i jak wyłączyć zapisywanie ich?

Nazwy plików wyglądają tak:
20160924_105019.vbi (pierwszy człon to na pewno data drugi - nie wiem).

Na nawigacji odpalam igo i automapę. Jeśli tego nie da się wyłączyć, czy istnieje sposób na wywołanie skryptu, który te pliki będzie kasował? Np z poziomu igo (sys.txt)


Edit: rozwiązanie dla potomnych. UWAGA konieczna jest edycja rejestru, co może oznaczać utratę gwarancji, nie biorę za to żadnej odpowiedzialności.

1)Ściągamy dowolny regedit (ja użyłem tego z popularnej "apteczki")
2)Odpalamy Ustawienia->Windows i uruchamiamy nasz edytor rejestru
3)Robimy backup rejestru na wszelki wypadek :)
4)Przechodzimy pod: HKEY_LOCAL_MACHINE -> Drivers -> BuiltIn ->MsMbxtty1
5) Zmieniamy wartośc klucza VBI_LOG_PATH z SDMMC na cokolwiek, ja wpisalem SDMMC1

i pliki już się nie zapisują :)
_________________
Nie pytaj co rząd może dla Ciebie zrobić
zapytaj czy mógłby tego nie robić.
 
 
psgols
Waypoint


Dołączył: 10 Lip 2010
Posty: 17
Wysłany: 2017-02-20, 12:05   

Cześć, dzięki za podpowiedź.
Mam jednak problem:
regedit.exe -> po zmianie SDMMC na SDMMC1 i wykonaniu resetu wartość SDMMC nadal wraca, jak udało ci się zapisać SDMMC1 na stałe?
Próbowałem też CEregEditor ale również po resecie (miekkim) SDMMC nadal powraca.
 
 
jestem_ktoś 
Maestro GPS


Pomógł: 258 razy
Dołączył: 28 Paź 2009
Posty: 9442
Wysłany: 2017-02-20, 14:29   

Spróbuj po zmianie w rejestrze najpierw uśpić, potem wyłączyć. W niektórych nawigacjach to dzialało.
_________________
Nie pomagam na PW
SITE:MY-NAVIA.PL xxx w googlach prawdę Ci powie
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  
 
 

Powered by phpBB modified by Przemo © 2003 phpBB Group
Strona wygenerowana w 0,17 sekundy. Zapytań do SQL: 9