Ogłoszenie 
Prosimy o zapoznanie się z nową wersją regulaminu forum (ver 003) oraz zasadami przetwarzania danych osobowych
Regulamin oraz zasady przetwarzania w dziale REGULAMIN

Poprzedni temat «» Następny temat
FunRoad 4.3 reanimacja
Autor Wiadomość
mateusz481
azymut


Dołączył: 19 Maj 2013
Posty: 2
Wysłany: 2013-05-19, 16:48   Funroad 4.3 Problem z włączeniem

Witam wszystkich. W piątek odebrałem nawigacje funroad 4.3 z oragne i mam taki problem że podczas włączania się wiesza. Na ekranie powitalnym. Kilka razy po dłuższej chwili wyskakiwał błąd że nie może odnaleźć ścieżki do pliku pmp.exe. Próbowałem restartu i nic, również komputer nie wykrywa nawigacji. Nie wiem co można zrobić z tym problemem.
Proszę o radę w tej kwestii .
 
 
jestem_ktoś 
Maestro GPS


Pomógł: 259 razy
Dołączył: 28 Paź 2009
Posty: 9625
Wysłany: 2013-05-19, 16:54   

Oddaj powołując się na niezgodność z umową i żądaj nowej, w pełni sprawnej.
Chyba, że coś grzebałeś.
_________________
Nie pomagam na PW
SITE:MY-NAVIA.PL xxx w googlach prawdę Ci powie
 
 
mateusz481
azymut


Dołączył: 19 Maj 2013
Posty: 2
Wysłany: 2013-05-19, 17:06   

nie no nic nie grzebałem nawet nie było okazji bo się nie włącza
 
 
tomus01
azymut


Dołączył: 08 Paź 2013
Posty: 2
Wysłany: 2013-10-08, 17:31   FUNROAD powrot do ustawien fabrycznych

Witam. Pomożecie mi wgrałem na swojego funroad sytem win7, powie mi ktoś jak mogę to zmienić żeby było tak jak na początku ???
Ostatnio zmieniony przez jacekp1313 2013-10-22, 10:04, w całości zmieniany 1 raz  
 
 
jestem_ktoś 
Maestro GPS


Pomógł: 259 razy
Dołączył: 28 Paź 2009
Posty: 9625
Wysłany: 2013-10-08, 18:01   

Masz na myśli system operacyjny Windows 7, czy raczej skrypty Win7 by Patyi?

Zrób wszystko w odwrotnej kolejności...
_________________
Nie pomagam na PW
SITE:MY-NAVIA.PL xxx w googlach prawdę Ci powie
 
 
tomus01
azymut


Dołączył: 08 Paź 2013
Posty: 2
Wysłany: 2013-10-08, 18:13   

temat do zamknięcia wgrałem Adje i wybrałem jako "zmień mape" na jeden plik w Anja i jest jak było na początku :D
 
 
natala2908
azymut


Dołączył: 21 Paź 2013
Posty: 4
  Wysłany: 2013-10-22, 09:32   FunRoad 4.3 reanimacja

Witam mam problem z navigacja FunRoad 4.3. Wczoraj kolega chcial mi ja odblokowac ale nic z tego nie wyszlo a na dodatek nawigacja w ogole nie reaguje :(. ActiveSync z poczatku widzial urzadzenie ale teraz w ogole nie chce go wyszukac. Probowalam wszystkiego ale nie mozna nic zrobic chyba oprogramowanie padlo :(. Co ktores wlaczenie nawigacji wyswietla mi sie "application mortscript.exe encountered a serious error and must shut down" ale jak naciskam ok albo x to nic sie nie dzieje zero reakcji. Moze znalazlaby sie jakas dobra dusza i pomogla? Z góry dziękuję :) Pozdrawiam :)
 
 
jacekp1313 
Maestro GPS
Navit.T700+NaviExpert


Pomógł: 528 razy
Dołączył: 25 Wrz 2008
Posty: 18820
Wysłany: 2013-10-22, 10:09   

Wiesz może, jaką metodą odblokowywano?
Masz tak samo przy uruchamianiu z kartą i bez?

Jeśli masz gwarancję, to z niej skorzystaj.
_________________

 
 
natala2908
azymut


Dołączył: 21 Paź 2013
Posty: 4
Wysłany: 2013-10-22, 10:18   FunRoad 4.3 reanimacja

Oj nie wiem nie znam sie na tym probowal cos wrzucic na nawigacje ale chyba bez karty sd bo widzialam lezala obok. Jak wkladam karte sd to jest dokladnie to samo :( W ogole zero reakcji. Pokazuje sie tylko taki ekran http://img07.tablica.pl/i...-43-zdjecia.jpg i nic nie mozna zrobic :/

[ Dodano: 2013-10-22, 11:20 ]
A tak mam gwarancje w orange ale z tego co czytalam w ksiazce to chyba jej nie przyjma na gwarancje :(
 
 
d.marco 
guru



Pomógł: 2 razy
Dołączył: 15 Mar 2010
Posty: 1075
Skąd: z nad Bałtyku
Wysłany: 2013-10-22, 10:22   

natala2908, nie reaguje na żadne kliknięcie w którąś z ikon np. ustawienia
_________________
"Modecom MX2" i SG A40
 
 
jacekp1313 
Maestro GPS
Navit.T700+NaviExpert


Pomógł: 528 razy
Dołączył: 25 Wrz 2008
Posty: 18820
Wysłany: 2013-10-22, 10:23   

Ekran startowy OK.
Co się dzieje jak klikasz w poszczególne ikonki?
_________________

 
 
natala2908
azymut


Dołączył: 21 Paź 2013
Posty: 4
Wysłany: 2013-10-22, 10:26   FunRoad 4.3 reanimacja

Nic sie nie dzieje, nie reaguje na dotyk probowalam resetowac guzikiem z tylu obudowy ale to tez nic nie daje. Wlacza sie ekran startowy i na tym koniec.
 
 
jacekp1313 
Maestro GPS
Navit.T700+NaviExpert


Pomógł: 528 razy
Dołączył: 25 Wrz 2008
Posty: 18820
Wysłany: 2013-10-22, 11:05   

Serwis raczej nie sprawdza szczegółów. Wgrają nowy system i/albo wymienią dotyk na ekranie.

Raczej awaria zbiegła sie z próbą odblokowania, niż była spowodowana odblokowaniem
_________________

 
 
natala2908
azymut


Dołączył: 21 Paź 2013
Posty: 4
Wysłany: 2013-10-22, 11:26   FunRoad 4.3 reanimacja

Dzięki wielkie za pomoc dobra duszo ;-) Chyba tak zrobię i oddam do serwisu. Miłego dnia :-)
 
 
posadka22
azymut


Dołączył: 26 Lut 2014
Posty: 2
Wysłany: 2014-02-26, 20:26   FUNROAD 4.3 zablokowany

witam
na wstepie pozdrawiam wszystkich
wczoraj przez przypadek zaznaczyłem w ustawieniach WŁACZAJ AUYOMATYCZNIE czy cos podobnego i od tego momentu nawigacja odpala wchodzodzi w menu NAWIGACJA,MEDIAPLAY,USTAWIENIA i nic nie mozna zrobic dalej zawiesiła sie karte pamieci widac zegarek tez oraz baterje ale pokazuje rozladowana
moze ktos ma jakis pomysł co zrobic?
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Nasi znajomi:
Strona wygenerowana w 0,11 sekundy. Zapytań do SQL: 10