My Navia Strona Główna
FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj  DownloadDownload

 Ogłoszenie 
Prosimy o zapoznanie się z nową wersją regulaminu forum
Regulamin oraz opis zmian w dziale REGULAMIN

Poprzedni temat «» Następny temat
4330A problem z działaniem przy zasilaniu z zapalniczki
Autor Wiadomość
magadan1
azymut



Dołączył: 04 Lip 2012
Posty: 4
Wysłany: 2012-07-04, 07:41   4330A problem z działaniem przy zasilaniu z zapalniczki

Witam, Posiadam goclever 4330A. Działa poprawnie na zasilaniu z gniazdka sieciowego natomiast jest problem na poprawnym działaniu na zasilaniu z gniazdka samochodowego. Nawigacja wtedy albo się włącza ale przy próbie uruchomienia programu nawigacji zawiesza się wtedy też obraz się przyciemnia, albo dzieje się tak już w momencie podłączenia urządzenia do zasilania -niby pojawia się ekran startowy ale zawiesza się w tym momencie, nie dochodzi do menu głównego. Czy może to być wina zasilacza - mam nieoryginalny - wtyczka z wejściem usb - natężenie 1A. Może powinno być natężenie 2A? Czy to ma znaczenie?
 
 
jacekp1313 
Maestro GPS
MX3+Primo+MM legal


Pomógł: 515 razy
Dołączył: 25 Wrz 2008
Posty: 18037
Wysłany: 2012-07-04, 09:08   

Do pracy wystarcza 500mA.
Ja bym obstawiał na złą konfiguracje pinow na wtyczce 9dostaje fałszywe sygnały)
Spróbuj na innym zasilaczu
_________________

 
 
dasior591 
Maestro GPS
GoClever 5065FMBT



Pomógł: 279 razy
Wiek: 25
Dołączył: 07 Cze 2008
Posty: 8317
Skąd: Poznań
Wysłany: 2012-07-04, 13:08   

Podłącz inny i sprawdź :-)
_________________
Jeśli chcesz się odwdzięczyć zapraszam TUTAJ
Jak nie odpisuje w temacie lub na PW to się przypomnij :-)
 
 
 
magadan1
azymut



Dołączył: 04 Lip 2012
Posty: 4
Wysłany: 2012-07-05, 08:35   

a czy zna ktoś parametry prądu z oryginalnej ładowarki do tego modelu nawigacji? w instrukcji nie ma takiej informacji.
 
 
hsurim 
Waypoint



Pomógł: 3 razy
Dołączył: 15 Lip 2011
Posty: 123
Wysłany: 2012-07-05, 08:46   

Myślę, że oryginalna mniej jak 1 A, to chyba nie ma.
Kup ładowarkę z prądem nie mniejszym, niż ta sieciowa i będzie OK.

Większy prąd ładowarki nie zaszkodzi.
_________________
BLOW 500 Traffic - AutoMapa PL - BLOW 70iBT
Ostatnio zmieniony przez hsurim 2012-07-05, 08:50, w całości zmieniany 1 raz  
 
 
jacekp1313 
Maestro GPS
MX3+Primo+MM legal


Pomógł: 515 razy
Dołączył: 25 Wrz 2008
Posty: 18037
Wysłany: 2012-07-05, 08:48   

Każda ładowarka USB ma wyjście 5V, i daje prąd od 500 do 2000mA. Lpeiej uzywac tych powyżej 1000A
_________________

 
 
magadan1
azymut



Dołączył: 04 Lip 2012
Posty: 4
Wysłany: 2012-07-06, 08:29   

Koledzy macie rację. Podłączyłem zasilacz samochodowy o natężeniu 2A i nawigacja śmiga. Widocznie miał za mały prąd. Z tego co się dowiedziałem to urządzenie nawi samo dopasowuje natężenie z tego co dostaje, więc jak dostaje za mało to szfankuje. Na zasilaczu z tomtoma o natężeniu 1,2A urządzenie także działało poprawnie.

btw teraz nawet akumulator który już nie działał trochę jeszcze podtrzymuje :).
 
 
hsurim 
Waypoint



Pomógł: 3 razy
Dołączył: 15 Lip 2011
Posty: 123
Wysłany: 2012-07-06, 08:55   

Podłącz zasilanie do wyłączonej nawigacji i daj się naładować akumulatorkowi.
_________________
BLOW 500 Traffic - AutoMapa PL - BLOW 70iBT
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  
 
 

Powered by phpBB modified by Przemo © 2003 phpBB Group
Strona wygenerowana w 1,88 sekundy. Zapytań do SQL: 10