Ogłoszenie 
Prosimy o zapoznanie się z nową wersją regulaminu forum (ver 003) oraz zasadami przetwarzania danych osobowych
Regulamin oraz zasady przetwarzania w dziale REGULAMIN

Poprzedni temat «» Następny temat
AutoCB
Autor Wiadomość
bolobol
Navi Expert



Pomógł: 20 razy
Dołączył: 23 Lis 2008
Posty: 468
Wysłany: 2019-07-02, 14:53   AutoCB

Wczoraj, zainstalowałem to "cudo" i... w domu, po WiFi działało idealnie.
Dziś, po włączeniu danych mobilnych poza domem (a później i w domu), otrzymałem komunikat na czerwono: "Nadawanie i odbiór wyłączone"!
Ikonka, służąca do włączania/wyłączania aplikacji, "świeci" też na czerwono i jest nieaktywna.
Próbowałem:
- resetu na włączonym WiFi, WiFi i danych mobilnych, na samych danych mobilnych,
- reinstalacji,
- rejestracji na nowe konto
Wszystko bez rezultatu. Sprawdziłem też "zasięg" LTE i stan pozostałych GB - wszystko ok.
Po włączeniu WiFi - wszystko wraca do normy i "apka" działa.
Mój telefon, to: Xiaomi Redmi Note 6 Pro

Mnie się pomysły skończyły i będę wdzięczny za pomoc, czy jakiekolwiek sugestie...


[edit]
I się wyjaśniło!

Odpowiedź dewelopera:

"Jeżeli korzysta Pan z Virgin Mobile to niestety nie będzie można używać AutoCB przez dane komórkowe. Operator blokuje połączenia VoIP. Informację znaleźć można w regulaminie operatora komórkowego."

Operator - Virgin Mobile - potwierdza, jednak nie potrafi sensownie wyjaśnić, w czym tkwi problem...
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Nasi znajomi:
Strona wygenerowana w 0,08 sekundy. Zapytań do SQL: 10