Ogłoszenie 
Prosimy o zapoznanie się z nową wersją regulaminu forum (ver 003) oraz zasadami przetwarzania danych osobowych
Regulamin oraz zasady przetwarzania w dziale REGULAMIN

Poprzedni temat «» Następny temat
Mio Spirit 7500 - reanimacja, backup, problemy...
Autor Wiadomość
zozulka2
azymut


Dołączył: 24 Sty 2016
Posty: 2
Wysłany: 2016-01-24, 15:03   Mio Spirit 7500 - reanimacja, backup, problemy...

Witam wszystkich i proszę od razu o pomoc.
Mio Spirit 7500 base map dostałam do wgrania automapy i chciałam zrobić tak jak S6800 (podmiana katalogu Automapa EU odpowiednio na JANGMI_S5010 i pliku wceAm.exe na auto.exe) i później startowanie automapy przez wkładanie karty do slotu po uruchomieniu nawigacji.

Niestety problem tkwi już w samym uruchomieniu się nawigacji. Startuje pomarańczowy ekran MIO i po kilku sekundach wyskakuje na środku ekranu kursor (krzyżyk) niebieski i mogę go sobie co najwyżej przesuwać.

Nawigacja jest widoczna po podłączeniu do komputera. Na pewno ktoś ją wcześniej próbował czymś odblokowywać bo było tam mnóstwo różnych plików, katalogi frixi.pl itp.

Uruchomiłam więc Mio More Desktop i zrobił się upgrade, ale nic nie pomógł. Wyczyściłam więc wszystko z TFAT i jeszcze raz zrobił się upgrade. NIestety nawigacja czy ma włożoną kartę czy nie to i tak się nie uruchamia.

Nie wiem też jaką ją ewentualnie rozładować do zera. Po zostawieniu zawieszonego ekranu startowego po kilkunastu sekundach pojawia się napis z ikoną TURN OFF i nawigacja sama się wyłącza.

plik appstartupsec.ini w katalogu Program Files\Navman wygląda tak jak poniżej

[AppStartupSec]
TurnOffConsole=TRUE


[Process1]
RelativePath=TRUE
ProcessFile=SmartST_CE.exe
DefaultCmdLine=
BootCmdLine=
StartOnBoot=1
MaxRestarts=3
TreatCloseAsError=TRUE
Major=TRUE
WindowName=SmartST_CE
MaxCloseMessages=10
KeysToForward=0x7A,0xC4
KeysToBoot=

[Process2]
RelativePath=FALSE
ProcessFile=Program Files\Screen Saver\VideoShow.exe
DefaultCmdLine=
BootCmdLine=
StartOnBoot=0
MaxRestarts=0
TreatCloseAsError=FALSE
Major=FALSE
WindowName=VideoShow
MaxCloseMessages=10
KeysToForward=0x7A,0xC4
KeysToBoot=

[Process3]
RelativePath=FALSE
ProcessFile=Program Files\MioBT\MioBT.exe
DefaultCmdLine=-h HFP HSP DUN PHBOOK
BootCmdLine=
StartOnBoot=5
MaxRestarts=0
TreatCloseAsError=TRUE
Major=FALSE
WindowName=MioBTUI
MaxCloseMessages=10
KeysToForward=0x7A,0xC4
KeysToBoot=

[Process4]
RelativePath=FALSE
ProcessFile=Program Files\MioCS\MioMoreShell.exe
DefaultCmdLine=
BootCmdLine=
StartOnBoot=0
MaxRestarts=3
TreatCloseAsError=FALSE
Major=FALSE
WindowName=CSMainShellWnd
MaxCloseMessages=10
KeysToForward=0x7A,0xC4
KeysToBoot=

[Process5]
RelativePath=FALSE
ProcessFile=Program Files\MioCS\Roadside.exe
DefaultCmdLine=
BootCmdLine=
StartOnBoot=0
MaxRestarts=3
TreatCloseAsError=FALSE
Major=FALSE
WindowName=CSRoadsideWnd
MaxCloseMessages=10
KeysToForward=0x7A,0xC4
KeysToBoot=

[Process6]
RelativePath=FALSE
ProcessFile=Program Files\AV_IN\AV_IN.exe
DefaultCmdLine=
BootCmdLine=
StartOnBoot=0
MaxRestarts=3
TreatCloseAsError=FALSE
Major=FALSE
WindowName=AV_IN
MaxCloseMessages=10
KeysToForward=0x7A,0xC4
KeysToBoot=

[Process7]
RelativePath=FALSE
ProcessFile=Program Files\AV_IN\AVINMgr.exe
DefaultCmdLine=
BootCmdLine=
StartOnBoot=1
MaxRestarts=3
TreatCloseAsError=FALSE
Major=FALSE
WindowName=
MaxCloseMessages=10
KeysToForward=0x7A,0xC4
KeysToBoot=
Ostatnio zmieniony przez jacekp1313 2018-06-30, 13:33, w całości zmieniany 1 raz  
 
 
jacekp1313 
Maestro GPS
NavitelT700+NaviExpe


Pomógł: 524 razy
Dołączył: 25 Wrz 2008
Posty: 18599
Wysłany: 2016-01-24, 15:09   

zozulka2 napisał/a:
problem tkwi już w samym uruchomieniu się nawigacji
Czyli problem nie z odblokowaniem, tylko z uruchomieniem
Wydzieliłem z wątku " MIO Spirit 7500 - odblokowanie"

[ Dodano: 2016-01-24, 15:34 ]
zozulka2 napisał/a:
Startuje pomarańczowy ekran MIO i po kilku sekundach wyskakuje na środku ekranu kursor (krzyżyk)
Ten krzyżyk to kalibracja ekranu, musisz przejść prawidłowo cały proces (klikać 5 razy w jego środek a szósty raz w nowootwarte okno OK lub dowolny punkt ekranu)
_________________

 
 
zozulka2
azymut


Dołączył: 24 Sty 2016
Posty: 2
Wysłany: 2016-01-25, 18:29   

dzięki, działa i to nawet na karcie Sand Disk Ultra 8gb bez wyciągania w przypadku S7500.

no trochę jak Blondynka z tym krzyżykiem na ekranie do kalibrowania :), ale ważne że działa i śmiga Automapa jak trzeba. Jeszcze raz dzięki.
 
 
Zibcio
azymut


Dołączył: 28 Gru 2010
Posty: 4
Wysłany: 2016-02-24, 22:55   

Witam!
Czy jest możliwość uzyskania BACKUP'u pamięci urządzenia? Ponieważ staruszek tak się bawił, że sformatował dysk wymienny od nawigacji(pamięć urządzenia) zamiast kartę pamięci i po włączeniu nawigacji wyświetla się pomarańczowa tapeta z logiem MIO i stoi w miejscu.. A program mio More nie widzi wgle nawigacji nie wiem czemu.. Proszę o pomoc!
 
 
bosak
azymut


Dołączył: 21 Kwi 2016
Posty: 1
Wysłany: 2016-04-25, 13:59   

Witam.
W moim Mio chciałem tak jakby przywrócić go do stanu nowości, tzn wgrać oprogramowanie od nowa. Wgrałem sobie Mio deskopt i uruchomiłem inteligentne odzyskiwanie. Na początku był postęp a po jakimś czasie zatrzymało się i stoi. Jak uruchamiam nawi to mam pomarańczowy ekran z krzyżykiem. Podczas dotknięcia ekranu krzyżyk przeskakuje i tak bez końca.
Czy jest możliwość przywrócenia nawigacji do stanu normalnego ?
Pliki w pamięci
http://static.pokazywarka...73924/pliki.jpg
Ostatnio zmieniony przez jacekp1313 2018-06-30, 13:34, w całości zmieniany 1 raz  
 
 
zaiks79
młodszy inspektor GPS


Dołączył: 12 Sie 2008
Posty: 6
Wysłany: 2016-06-11, 13:08   

Witam!
Mam Mio Spirit 7500LM, ktos wczesniej ją odblokowywał, ale jest coś żle to dblokowanie żle zrobione.
Czy ma ktoś backup tej nawigacji bo chciałbym przywrócić do oryginału i dopiero spróbować odblokować na karcie. W tej chwili odblokowywanie nie jest zrobione na karcie.
Może ma ktoś jeszcze nie przerobioną i podesłał by backup tej nawigacji.
Bedę wdzięczny za pomoc.
 
 
jestem_ktoś 
Maestro GPS


Pomógł: 259 razy
Dołączył: 28 Paź 2009
Posty: 9543
Wysłany: 2016-06-11, 17:07   

1. Co się dzieje po włączeniu urządzenia?
2. Masz połączenie z kompem?
_________________
Nie pomagam na PW
SITE:MY-NAVIA.PL xxx w googlach prawdę Ci powie
 
 
zaiks79
młodszy inspektor GPS


Dołączył: 12 Sie 2008
Posty: 6
Wysłany: 2016-06-12, 00:06   

Startuje biały pulpit z ikonkami Automapy i Igo. Na karcie pamięci jest tylko Automapa.
Startuje Automapa ale bardzo kiepsko chodzi i chciałem przywrócić Mio do stanu fabrycznego.
Na pewno jest odblokowana nie na karcie.
Byłbym wdzięcznu za pomoc. Jeśli bym miał oryginalne pliki to sprawdziłbym sobie które pliki maja pozmieniane w sobie ustawienia.

Pozdrawiam
 
 
jestem_ktoś 
Maestro GPS


Pomógł: 259 razy
Dołączył: 28 Paź 2009
Posty: 9543
Wysłany: 2016-06-12, 07:20   

Oprócz przywrócenia stanu fabrycznego, możesz spróbować przyspieszyć AM wg http://www.my-navia.pl/vi...p=326117#326117

Ale najpierw podziel sie twoja metoda odblokowania Mio S "czterocyfrowego" bez zabawy z wkładaniem karty.
Podaj listę folderów w urządzeniu - na tej podstawie zobaczymy, gdzie moga byc zmodyfikowane pliki.

Oczywiście, ten pulpit masz gdy uruchamiasz urządzenie BEZ karty w slocie?
_________________
Nie pomagam na PW
SITE:MY-NAVIA.PL xxx w googlach prawdę Ci powie
 
 
zaiks79
młodszy inspektor GPS


Dołączył: 12 Sie 2008
Posty: 6
Wysłany: 2016-06-13, 00:39   

Niestety juz przywróciłem do stanu fabrycznego programem MioMore Desktop.
I odblokowałem bezinwazyjnie na karcie.
Dziękuje za pomoc i naprowadzenie co i jak.

Pozdrawiam
 
 
Dario79
Waypoint


Dołączył: 05 Lut 2013
Posty: 25
Wysłany: 2018-06-30, 08:42   Spirit 7500 LM

Długo się nie nacieszyłem nawigacją. Przy pierwszym zabraniu jej w trasę po włączaniu pojawiły się cienkie zielone linie i tak zmieniają się w rożnych miejscach skutecznie uniemożliwiając odczyt danych. Znikają a po chwili znowu są, chociaż w górnej części pojawiają się intensywnie. Nawigacja cały czas leżała w szafce. Nie padła, nie była niczym przyciśnięta. Czyżby już złom?

[ Dodano: 2018-07-15, 12:45 ]
Mio oddane do reklamacji. Wymiana wyświetlacza LCD. Odbiór i dalej to samo :-x
 
 
___Olivia_ 
Maestro GPS


Pomogła: 180 razy
Wiek: 27
Dołączyła: 19 Gru 2009
Posty: 4519
Skąd: Wawa
Wysłany: 2018-07-15, 12:55   

Dario79 napisał/a:
dalej to samo
Ponowna reklamacja. Aż do skutku.
_________________
Nawigacja, to sztuka jedyna, niepowtarzalna bez kopi, backupów, ale codziennie aktualizowana.
 
 
 
Dario79
Waypoint


Dołączył: 05 Lut 2013
Posty: 25
Wysłany: 2018-07-15, 13:14   

Zgadza sie. Tylko kiedy ją zacznę używać... ehh te prawo
 
 
___Olivia_ 
Maestro GPS


Pomogła: 180 razy
Wiek: 27
Dołączyła: 19 Gru 2009
Posty: 4519
Skąd: Wawa
Wysłany: 2018-07-15, 13:28   

Dario79 napisał/a:
Tylko kiedy ją zacznę używać...
Jak będzie sprawna, cierpliwości.
_________________
Nawigacja, to sztuka jedyna, niepowtarzalna bez kopi, backupów, ale codziennie aktualizowana.
 
 
 
myrsik
Waypoint


Dołączył: 11 Sty 2009
Posty: 139
Wysłany: 2018-07-25, 21:19   

Witam

- mio s 7500 lm

- po nieudolnym odblokowaniu nie załącza się (wisi na logo MIO)

- komputer nie wykrywa urządzenia

- po załączeniu po chwili pojawia się sygnał błędu windowsa (taki charakterystyczny), jednak żaden błąd nie wyświetla się

- próbowałem paneli startujących z karty SD (ten z 3 folderami (menu, default i Navman) i JANGMI_S5010) - nie pomaga

- ściągnąłem odblokowanie mio spirit 7500 LM karta SD.rar - nie działa

Pewno ktoś plik wykonawczy (startujący mapę) zmienił/źle zapisał/usunął.

Pomożecie? :)
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Nasi znajomi:
Strona wygenerowana w 0,09 sekundy. Zapytań do SQL: 11