Ogłoszenie 
Prosimy o zapoznanie się z nową wersją regulaminu forum (ver 003) oraz zasadami przetwarzania danych osobowych
Regulamin oraz zasady przetwarzania w dziale REGULAMIN

Poprzedni temat «» Następny temat
IGO Primo problem z czasem przy wyznaczaniu tras
Autor Wiadomość
masonix 
młodszy inspektor GPS


Wiek: 72
Dołączył: 13 Sty 2009
Posty: 8
Wysłany: 2018-06-07, 19:30   IGO Primo problem z czasem przy wyznaczaniu tras

Witam.

Mam GPS Lark 50.3 i po wgraniu IGO mam taki problem.

Czas w IGO niby się synchronizuje i pokazuje w godzinę poprawnie (datę jednak pokazuje na 1998-10-22) ale jak wyznaczam trasę czas dojazdu już wariuje i pokazuje paręnaście godzin do do przodu.

Są jakieś wpisy w sys.txt żeby IGO pokazywało dobrze czas dojazdu czy to wina urządzenia?
_________________
Mio C720 Mio M400 Mio M610
 
 
 
no_taki
Maestro GPS



Pomógł: 56 razy
Dołączył: 10 Kwi 2011
Posty: 5531
Wysłany: 2018-06-07, 20:14   

Głupie pytanie: ale czy ustawiles datę i czas w opcjach urzadzenia ( wiem że to czasem niewiele daje ) oraz automatyczną strefę czasowa w iGO ?
_________________
Człowiek mądrzeje z wiekiem. Zazwyczaj jest to wieko od trumny.
 
 
Arturek 
guru



Pomógł: 31 razy
Dołączył: 14 Gru 2008
Posty: 1479
Skąd: Kraków
Wysłany: 2018-06-08, 10:19   

Witam

Dawno temu, był opisywany problem, że Larki mają błąd i z tego powodu problem z łapaniem fixa
http://www.my-navia.pl/viewtopic.php?p=96367

Przecież data i czas jest pobierane z sygnały GPS
Gdyby była źle ustawiona strefa czasowa, to błędnie by pokazywał godzinę
Jeśli błędnie pokazuje datę, to moim zdaniem problem w urządzeniu

Ja mam niesprawny akumulator w nawigacji i po włączeniu pokazuje rok 2007,
natomiast po złapaniu fixa pokazuje poprawnie datę i godzinę

W ustawieniach czasu, są 2 opcje
- strefa czasowa
- czas letni

pozdrawiam
Arturek
_________________
Naviflash / MIO / Clarion
-----------------------------
Ostatnio zmieniony przez Arturek 2018-06-08, 10:24, w całości zmieniany 1 raz  
 
 
jestem_ktoś 
Maestro GPS


Pomógł: 259 razy
Dołączył: 28 Paź 2009
Posty: 9541
Wysłany: 2018-06-08, 10:23   

Widziałem cos podobnego w Mio - musisz pokombinować ze strefami czasowymi. W tym Mio trzeba było wybrać czy chce się mieć właściwą strefe w urządzeniu, czy w iGO
_________________
Nie pomagam na PW
SITE:MY-NAVIA.PL xxx w googlach prawdę Ci powie
 
 
masonix 
młodszy inspektor GPS


Wiek: 72
Dołączył: 13 Sty 2009
Posty: 8
Wysłany: 2018-06-11, 18:19   

Arturek napisał/a:

Przecież data i czas jest pobierane z sygnały GPS
Gdyby była źle ustawiona strefa czasowa, to błędnie by pokazywał godzinę
Jeśli błędnie pokazuje datę, to moim zdaniem problem w urządzeniu
Arturek


W w menu nawigacji w zakładce Status GPS po złapaniu fixa ustala mi czas dwie godziny do tyłu i datę 98/10/26 i chyba wychodzi że urządzenie jest zrypane i czas i data nie będą działać poprawie...
_________________
Mio C720 Mio M400 Mio M610
 
 
 
geranium 
Maestro GPS


Pomógł: 13 razy
Dołączył: 10 Cze 2008
Posty: 2181
Wysłany: 2018-06-12, 14:27   

drogi kolego zamiast pisać kolejny raz to samo to może zaczniesz od odpowiedzi na bardzo proste pytani

JAKĄ masz ustawioną strefę czasową ???
co z ustawieniem czasu przy starcie ??

i może zaczniesz od konkretów !!! wersja IGO a może jakieś SKINY ??? UX ??
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Nasi znajomi:
Strona wygenerowana w 0,16 sekundy. Zapytań do SQL: 10