My Navia Strona Główna
FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj  DownloadDownload

 Ogłoszenie 
Prosimy o zapoznanie się z nową wersją regulaminu forum
Regulamin oraz opis zmian w dziale REGULAMIN

Poprzedni temat «» Następny temat
BLOW 50B totalna zawiecha
Autor Wiadomość
mad2max 
Waypoint


Dołączył: 02 Kwi 2010
Posty: 28
Wysłany: 2017-08-21, 00:08   BLOW 50B totalna zawiecha

Witam.
Problem dotyczy navi BLOW 50B1.....
Jednego dnia działała, a drugiego po włączeniu pozostała na ekranie tylko animacja ładowania baterii. Totalna zawiecha.
Opcja resetu nie pomaga.
Po kontakcie z serwisem BLOW-a otrzymałem od nich paczkę z firmwarem do tego konkretnego modelu (podobno) oraz instrukcję jak dokonać wgrania nowego softu.
W instrukcji jest napisane, żeby do tego użyć karty max.2GB
Ponieważ takiej nie miałem rozpakowałem wszystko na kartę 4GB i zgodnie z instrukcją włożyłem kartę do navi (podpięty zasilacz) i uruchomiłem przyciskiem reset.
Pokazało się kilka komunikatów i na tym stanęło. Pozostawiłem tak całą noc bo nie wiedziałem jak długo może potrwać wgranie firmwaru.
Niestety operacja się nie powiodła. Rano navi wisiała na tych samych kilku komunikatach.
Ponowna konsultacja z serwisem, stwierdzili, że karta za duża i mam spróbować na mniejszej. Komunikatów nie powinno być. Operacja wgrania nowego softu powinna wg nich potrwać kilka sekund.
Po zmianie karty na 512MB (powiedzieli że taka może być) i ponownej próbie zgodnej z instrukcją nie wystąpiły już tym razem żadne komunikaty - po uruchomieniu resetem nic się nie dzieje, pojawia się ten sam ekran z ładowaniem baterii tylko jakby z zakłóceniami (obraz coś w stylu szumów przy gubieniu sygnału w dawnych telewizorach)
Ręce opadają.
Może ktoś coś?
Jakieś pomysły?

[ Dodano: 2017-08-26, 21:55 ]
Naprawdę nikt nic?
:shock:
_________________
Pentagram Nomad GT 5220
 
 
 
hsurim 
Waypoint



Pomógł: 3 razy
Dołączył: 15 Lip 2011
Posty: 125
Wysłany: 2017-08-27, 10:26   

W jakim stanie jest akumulator ?
Próbowałeś zmienić ładowarkę ?
_________________
BLOW 500 Traffic - AutoMapa PL - BLOW 70iBT
 
 
mad2max 
Waypoint


Dołączył: 02 Kwi 2010
Posty: 28
Wysłany: 2017-08-27, 18:35   

Aku trzymał dobrze do samej zawiechy.
Ładowarka fabryczna zawsze ładowała prawidłowo.
_________________
Pentagram Nomad GT 5220
 
 
 
hsurim 
Waypoint



Pomógł: 3 razy
Dołączył: 15 Lip 2011
Posty: 125
Wysłany: 2017-08-27, 19:44   

A co się dzieje, kiedy ją włączysz bez ładowarki ?
_________________
BLOW 500 Traffic - AutoMapa PL - BLOW 70iBT
 
 
mad2max 
Waypoint


Dołączył: 02 Kwi 2010
Posty: 28
Wysłany: 2017-08-28, 20:47   

No to jest mała korekta zachowania navi.
Zachowanie to ..... całkowity brak zachowania.
Teraz już nie reaguje kompletnie na nic. Próba włączenia z ładowarką czy bez - brak reakcji.
Próba resetu - brak reakcji.
Jedyną rzeczą jaka działa to ... dioda kontrolna ładowania. Po podpięciu ładowarki dioda zaczyna świecić na czerwono. Szkoda że jest taka słaba bo nawet nie można tego jako latarkę wykorzystać.
_________________
Pentagram Nomad GT 5220
 
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Strona wygenerowana w 0,76 sekundy. Zapytań do SQL: 9