My Navia Strona Główna
FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj  DownloadDownload

 Ogłoszenie 
Prosimy o zapoznanie się z nową wersją regulaminu forum
Regulamin oraz opis zmian w dziale REGULAMIN

Poprzedni temat «» Następny temat
Lark 50.9BT backup, reanimacja
Autor Wiadomość
Tomek_P 
azymut


Wiek: 28
Dołączył: 15 Sie 2014
Posty: 3
Wysłany: 2014-08-17, 09:38   

Dzięki za odpowiedź. Przyznam szczerze, że nawi naprawiła się...sama ;-) Serio nie mam pojęcia w jaki sposób, ale przeleżała nockę i następnego dnia udało się ją włączyć, zaczęła reagować na kliknięcia i dodatkowo udało się wgrać najnowszą aktualizację. Przestał też wyskakiwać błąd MesBox.exe Mimo wszystko jakoś brakuje mi do niej zaufania i wezmę drugą na wszelki wypadek, ale od jutra będę miał okazję ją potestować w praktyce, to zobaczę czy sprawa się rozwiązała, czy to tylko chwilowa poprawa.
 
 
swi_r 
Waypoint


Wiek: 28
Dołączył: 22 Sie 2012
Posty: 17
Skąd: się biorą dzieci?
Wysłany: 2014-10-27, 20:51   Lark 50.9 zawiesza się przy ekranie powitalnym.

Witam,

mam problem z moją nawigacją. Przy włączeniu prawie zawsze zacina mi się na ekranie powitalnym. Jeżeli przejdzie ten ekran to po wpisaniu adresu szuka cały czas sygnału.

Wszystko z nią było ok dopóki nie zaczęło się psuć gniazdo ładowania. Jak już zacząłem 'napinać' kabel, aby ładowanie działało to po jakimś czasie w ogóle się popsuło. Po naprawie gniazda wyszła sytuacja z zawieszaniem się jak powyżej. Przed naprawą też były już takie sytuacje, ale rzadko.

Automape mam zainstalowaną na karcie SD.

Miał ktoś taki sam problem?
Bardzo proszę o pomoc.

Pozdrawiam
 
 
Jaceqpro
azymut


Dołączył: 24 Sty 2008
Posty: 2
Wysłany: 2015-03-02, 12:43   

Witam, czy mógłby ktoś zrobić kopię rejestru dla Larka 50.9 i podkleić ją tutaj ??? Dzieki
 
 
laska1194
azymut


Dołączył: 26 Gru 2015
Posty: 1
Wysłany: 2015-12-26, 16:28   Lark 50.9 odblokowana zmiana rejestru.Problem!

Witam,
odblokowałem nawigację lark 50.9.
Normalnie miałem ekran windows,ale głupi pomyślałem aby znów powrócić przez CeRegEditor do momentu przed odblokowaniem.
zmieniłem rejestr z błędną nazwa, powinno być słowo launcher exe. Teraz nawigacja wisi na logu startowaym "Welcome wherever you are".
Da się to jakoś naprawić?
Dziękuje za pomoc.
 
 
szymon189
Navi Expert


Dołączył: 23 Lip 2011
Posty: 477
Wysłany: 2016-04-03, 15:06   

Mam Lark 50.9, ale wisi on na Welcome Lark z obrazkiem drogi. Co mam zrobić? Pomoże ktoś?
 
 
pospa 
azymut


Wiek: 33
Dołączył: 14 Maj 2017
Posty: 1
  Wysłany: 2017-05-14, 23:41   Lark 50.9bt nie włącza się

Witam! Mam taki problem że navi mi się zawiesiła. zostawiłem ja aż się bateria rozładowała. po kilku dniach próbowałem ja uruchomić i cisza. podłączyłem do ładowarki to świeci się czerwona lampka ale lark nie chce się uruchomić. Jak ja wzbudzić do życia? Pomocy!
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  
 
 

Powered by phpBB modified by Przemo © 2003 phpBB Group
Strona wygenerowana w 0,11 sekundy. Zapytań do SQL: 9