My Navia Strona Główna
FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj  DownloadDownload
 Ogłoszenie 
Prosimy o zapoznanie się z nową wersją regulaminu forum
Regulamin oraz opis zmian w dziale REGULAMIN

Poprzedni temat «» Następny temat
migający na biało ekran w moov 500
Autor Wiadomość
jacobjacob 
Waypoint


Dołączył: 28 Kwi 2010
Posty: 63
Wysłany: 2017-01-24, 13:38   migający na biało ekran w moov 500

witam,

od pewnego czasu w moim leciwym mio zaczął się właśnie taki objaw: navi wiesza się po czym zaczyna migać na biało ekran i nie da się nic zrobić. bateria jest na pewno kaplica bo nic nie trzyma bez ładowania, ale do tej pory wszystko chodziło ok. ktoś ma jakiś pomysł co to może być, bo nie wiem czy inwestować kasę w jakieś baterie i inne cuda czy od razu wyrzucić do kosza i kupić coś innego.

dzięki i czekam na odpowiedzi
 
 
 
no_taki
Maestro GPS



Pomógł: 49 razy
Dołączył: 10 Kwi 2011
Posty: 4732
Wysłany: 2017-01-25, 13:52   

U mnie identyczny objaw byl spowodowany zwarciem ( czy przerwą ) w kablu ladowarki i ustapił po jej wymianie.
Ale u Ciebie mozy to być zupełnie co innego.
_________________
Człowiek mądrzeje z wiekiem. Zazwyczaj jest to wieko od trumny.
 
 
jacobjacob 
Waypoint


Dołączył: 28 Kwi 2010
Posty: 63
Wysłany: 2017-01-26, 20:20   

dziękuję za odpowiedź. nie wiem czy to wina ładowarki bo nie wydaje się być uszkodzona w żaden sposób. poza tym jakieś kręcenie kablem czy jakiekolwiek inne działania jakoś by wpływało (coś by się zetknęło itd). popatrzę sprawdzę.
 
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  
 
 

Powered by phpBB modified by Przemo © 2003 phpBB Group
Strona wygenerowana w 0,24 sekundy. Zapytań do SQL: 9