My Navia Strona Główna
FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj  DownloadDownload
 Ogłoszenie 
Prosimy o zapoznanie się z nową wersją regulaminu forum
Regulamin oraz opis zmian w dziale REGULAMIN

Poprzedni temat «» Następny temat
Lark 43.3 Inny program nawigacyjny
Autor Wiadomość
Endriu.B 
Waypoint


Dołączył: 25 Wrz 2016
Posty: 27
  Wysłany: 2016-11-18, 19:11   Lark 43.3 i problem z iGO.

Mam problem z uruchomieniem iGO w Lark 43.3 mianowicie po naciśnięciu ikony nawigacji na pulpicie zaczyna startować program nawigacyjny i po dwóch sekundach czarny ekran i restart urządzenia. Podkreślam że w dwóch innych urządzeniach startuje bez problemu. iGO utworzyłem według poradnika z niniejszego forum i jest w wersji podstawowej. Jego sys.txt wygląda tak:
CZY COŚ ZROBIŁEM ŹLE ?

[device]
type="SD"

[warning]
speedcam_warning=1

[camera.roundabout]
enabled=0
centery=20

[sound]
csv_voice_enabled=1

[debug]
experimental_features=1

[feature]
signpost_coloring=1

[Mapchanger]
map_ta = "TELEATLAS"
map_nt = "NAVTEQ"
map_ot = "INNE"
 
 
no_taki
Maestro GPS



Pomógł: 49 razy
Dołączył: 10 Kwi 2011
Posty: 4723
Wysłany: 2016-11-18, 19:48   

Sprawdź , czy w data.zip/ui_igo9 masz katalog 480_272
( oczywiscie tylko podglądem poprzez dwuklik na archiwum , bez rozpakowywania !!!!! )
_________________
Człowiek mądrzeje z wiekiem. Zazwyczaj jest to wieko od trumny.
 
 
Endriu.B 
Waypoint


Dołączył: 25 Wrz 2016
Posty: 27
Wysłany: 2016-11-18, 20:24   

no_taki napisał/a:
Sprawdź , czy w data.zip/ui_igo9 masz katalog 480_272

Jest taki katalog. W katalogu głównym Primo pokazał mi się taki plik crahs.txt a w nim


---------------- Crash Log Begin -------------------


Current System time: "2016-11-18 18:23:20"
Build version: 9.6.13.268494
Build configuration: Product--ARCHFAM
OS version: 6.0

Uptime: 0 h 0 m 7 sec 0 msec

Memory Stats:

FreeMemory: 19 MB, 1016 KB, 0 B
TotalUseableMemory: 26 MB, 964 KB, 0 B
MaxMemory: 129 MB, 0 KB, 0 B
ReservedMemory: 1 MB, 0 KB, 0 B
ActualCacheSize: 3 MB, 150 KB, 606 B
GarbageSize: 3 MB, 150 KB, 606 B


Exception: 0xc0000005
At address: 0x40061428
Access violation reading address: 0x0226fd1e
0x40061428 (A)


WinCE CallStack snapshot (function names unknown - map file \SDMMC\Primo\iGO.map not found):
 
 
jestem_ktoś 
Maestro GPS


Pomógł: 258 razy
Dołączył: 28 Paź 2009
Posty: 9426
Wysłany: 2016-11-18, 20:50   

Wywal wszystko poza absolutnym minimum i spróbuj jeszcze raz uruchomić. A o konfiguracji podstawowej (minimalnej) przeczytasz wszystko tu: http://www.my-navia.pl/viewtopic.php?t=18528

I zapomnij o takim rozwiązaniu, że przełożysz kartę z MX4 do larka i Primo będzie działać w obu nawigacjach tak samo. Dla każdego urządzenia może byc wymagana inna konfiguracja

[ Dodano: 2016-11-18, 20:52 ]
Jeszcze jedno - jaka wersja programu? 8.3.4 czy 9.6.13?
_________________
Nie pomagam na PW
SITE:MY-NAVIA.PL xxx w googlach prawdę Ci powie
 
 
no_taki
Maestro GPS



Pomógł: 49 razy
Dołączył: 10 Kwi 2011
Posty: 4723
Wysłany: 2016-11-18, 21:08   

Cholera.... powinno działać. Oczywiście, jesli nie przeniosles wszystkiego "na żywca" razem z folderem SAVE , w którym sa przechowywane przeróżne informacje.

Jak przypuszczam przerzuciles po prostu karte ze skonfigurowanym iGO , więc usuń SAVE i testuj :-)

P.S Jak pisal jestem_ktoś, info o wersji programu mile widziane :-)
_________________
Człowiek mądrzeje z wiekiem. Zazwyczaj jest to wieko od trumny.
 
 
Endriu.B 
Waypoint


Dołączył: 25 Wrz 2016
Posty: 27
  Wysłany: 2016-11-18, 21:23   Lark 43.3 i problem z iGO.

jestem_ktoś napisał/a:
Jeszcze jedno - jaka wersja programu? 8.3.4 czy 9.6.13?


9.6.13.268 494

[ Dodano: 2016-11-18, 21:32 ]
no_taki napisał/a:
Cholera.... powinno działać. Oczywiście, jesli nie przeniosles wszystkiego "na żywca" razem z folderem SAVE , w którym sa przechowywane przeróżne informacje


Raczej to nie możliwe żeby tam było coś takiego jak SAVE ponieważ nie przekładałem karty z jednego urządzenia do drugiego tylko na kartę do Larka wrzuciłem iGO świeże prosto z PC
 
 
jacekp1313 
Maestro GPS
MX3+Primo+MM legal


Pomógł: 515 razy
Dołączył: 25 Wrz 2008
Posty: 18001
Wysłany: 2016-11-21, 07:39   

Wersji 9.6.13 Lark może nie uciagnąć. Wgraj 9.6.2 w wersji minimalnej i sprawdź.
_________________

 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  
 
 

Powered by phpBB modified by Przemo © 2003 phpBB Group
Strona wygenerowana w 0,23 sekundy. Zapytań do SQL: 9