My Navia Strona Główna
FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj  DownloadDownload
 Ogłoszenie 
Prosimy o zapoznanie się z nową wersją regulaminu forum
Regulamin oraz opis zmian w dziale REGULAMIN

Poprzedni temat «» Następny temat
Problem z Navi
Autor Wiadomość
Assik
azymut


Dołączył: 17 Sie 2011
Posty: 3
Wysłany: 2011-08-17, 15:36   Problem z Navi

Witam mam problem ponieważ nie chce mi się włączyć nawigacja. Miałem podłączoną do komputera pod USB. Najpierw mi migała ze rozładowana bateria ale po chwili włączyła się i działała na kablu zaś jak włączyłem automape 6.8 chwilkę podziałała i padła (wyłączyła się jak by zasilania nie było) teraz mam podłączona do usb świeci mi się zielona lampka a nawigacja nie startuje co mam robić czy jest możliwe ze bateria się tak rozładowała ze nie chce działać czy mam ja podłączać do auta ??? czy co nie wiem co mam robić
 
 
Tom a4 
guru



Pomógł: 38 razy
Dołączył: 21 Gru 2009
Posty: 1490
Skąd: Pomorskie
Wysłany: 2011-08-17, 16:05   

zasilanie z usb ma 5V ale bardzo maly amperarz a ladowarka samochodowa lub sieciowa o wiele wiekszy wiec sprawdz na innym zasilaniu
_________________
Kliknij jesli pomogłem

Moj Oficjalny Poradnik jak naprawic zawieszone mio 500


Byl 35.4 Byl 43.0 Byl 43.1 Byl 50.1 Jest Mio Moov 500V2
 
 
 
Assik
azymut


Dołączył: 17 Sie 2011
Posty: 3
Wysłany: 2011-08-18, 16:17   

dziekuje temat OFF problem rozwiazany
 
 
Czajos92 
azymut


Wiek: 20
Dołączył: 19 Mar 2016
Posty: 1
Wysłany: 2016-03-19, 09:15   problem z larkiem

Witam mam problem z larkiem 47 problem polega na tym ze nawigacja sie nie wlacza nawigacja nie byla uzywana 3 lata podpinajac ja do gniazdka swieci sie pomaranczowa lampka i nic sie nie dzieje nie moge jej wlaczyc mimo to ze jest podpieta prosze o pomoc
 
 
Google 
Maestro GPS



Pomógł: 35 razy
Dołączył: 26 Paź 2010
Posty: 2248
Skąd: Google
Wysłany: 2016-03-19, 11:21   

Podłącz do ładowarki i poczekaj około 15 minut aby trochę naładowała się bateria o ile jest jeszcze sprawna. I dopiero spróbuj włączyć.
_________________
Poradniki
 
 
no_taki
Maestro GPS



Pomógł: 48 razy
Dołączył: 10 Kwi 2011
Posty: 4585
Wysłany: 2016-03-19, 13:30   

A nawet poczekaj znacznie dlużej... az do calkowitego naladowania ( o ile bateria zechce się naladować )
W ten sposób reanimowalem swoje stare mio 500, choc proces ladowania trwal chyba ze cztery godziny
_________________
Człowiek mądrzeje z wiekiem. Zazwyczaj jest to wieko od trumny.
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  
 
 

Powered by phpBB modified by Przemo © 2003 phpBB Group
Strona wygenerowana w 0,42 sekundy. Zapytań do SQL: 9