My Navia Strona Główna
FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj  DownloadDownload
 Ogłoszenie 
Prosimy o zapoznanie się z nową wersją regulaminu forum
Regulamin oraz opis zmian w dziale REGULAMIN

Poprzedni temat «» Następny temat
Przesunięty przez: jacekp1313
2015-12-02, 11:15
Becker 45SE problemy z uruchomieniem
Autor Wiadomość
grzesio2507 
azymut


Dołączył: 17 Sty 2013
Posty: 1
Wysłany: 2013-01-17, 18:09   Becker 45 SE - Komunikat "insert SD card"

Witam

Posiadam nawigację "Becker 45 SE" zakupiona została w grudniu ub.r
problem pojawił się po instalacji aktualizacji poprzez program "Content Manager"
tzn. w skrócie'

Po instalacji aktualizacji postanowiłem dodać nowe mapy w związku z czym chciałem rozszerzyć pamięć poprzez dodatkową kartę o poj. 8gb dodam iż w urządzeniu znajduje się tylko 2gb wbudowanej pamięci co też uniemożliwia wgranie wszystkich dodatkowych map, co jest mi szczególnie potrzebne (praca jako kierowca).
dlatego też włożyłem do urządzenia w/w większą kartę SD, przy czym nawigacja zachowywała się normalnie tzn wykryła większą kartę itd postanowiłem więc dograć dodatkowe mapy. Niestety po instalacji i włączeniu urządzenia pojawił się następujący komunikat:




Teraz już nawet po próbie połaczenia poprzez "Content Manager" nic się nie dzieje a program nie widzi urządzenia ;/.. System wyświetla poprawnie jako dysk zewnętrzny wraz z wszystkimi plikami więc raczej nic się nie usuneło.

Nie wiem w czym tkwi problem oraz co robię źle ale brak mi już siły do tej Navi .

Może ktoś borykał się z podobnym problemem lub posiada wiedze z tego zakresu i mógł by coś doradzić?
 
 
darrro87
azymut


Dołączył: 26 Sty 2013
Posty: 2
Wysłany: 2013-01-30, 18:55   Becker 45SE problemy z uruchomieniem

Witam, mam problem z navi. Po aktualizacji map i oprogramowania przez Content Managera pojawia się komunikat "CFG_Global not found". Niestety nie zrobiłem kopii zapasowej danych. W folderze Content jest archiwum Global, natomiast po przekopiowaniu na dysk (6MB) i próbie wypakowania pojawia się komunikat o uszkodzonym archiwum. W pliku sys.txt mam tylko jedną linię txtu:
[device]
type="BECKER_BSC00"

Proszę o nie usuwanie posta, albo przynajmniej o wytłumaczenie, dlaczego jest on usuwany.

Dodam jeszcze, że na samym początku, zaraz po podłączeniu navi do kompa, Content Manager zapytał się o "aktualizację oprogramowania nawigacji" dałem "aktualizuj", potem zaktualizowałem mapy i już się nie uruchamia. Navi działa na mapach Navteq`a i oryginalnym oprogramowaniu dostarczonym przez producenta.
Ostatnio zmieniony przez jacekp1313 2013-05-12, 16:12, w całości zmieniany 1 raz  
 
 
jestem_ktoś 
Maestro GPS


Pomógł: 258 razy
Dołączył: 28 Paź 2009
Posty: 9397
Wysłany: 2013-01-31, 12:22   

darrro87 napisał/a:
dlaczego jest on usuwany.
Przecież mod dokłądnie Ci wszystko opisał: http://www.my-navia.pl/vi...p=391602#391602
Nawet nie raczysz zaglądać do swoich postów, a żadasz od nas pomocy na każde zawołanie?

Zacznij od ręcznego przekopiowania pliku - może został uszkodzony podczas transferu. no i pisz do serwisu - w końcu zapłaciłeś.

[ Dodano: 2013-01-31, 12:36 ]
Przy okazji - podaj wersje programu, bo nie każdy plik może pasować.
_________________
Nie pomagam na PW
SITE:MY-NAVIA.PL xxx w googlach prawdę Ci powie
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  
 
 

Powered by phpBB modified by Przemo © 2003 phpBB Group
Strona wygenerowana w 0,19 sekundy. Zapytań do SQL: 11