To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

Hardware - technikalia - HELP ! - MM4301-A3 reanimacja, backup

jacekp1313 - 2009-05-15, 21:55

Ściągnij TotalCommandera ze strony http://www.ghisler.com/download.htm i zainstaluj.
Tutaj http://www.ghisler.com/languages.htm polonizacja programu
Ściągnij wtyczkę http://ghisler.fileburst....ns/wincefs.zip, w paczce jest plik readme.txt z opisem instalacji

mietek440 - 2009-05-16, 20:50

program który pobrałem jest już po polsku , nie potrafię zainstalować wtyczki
jacekp1313 - 2009-05-16, 20:56

Po ściągnięciu wtyczki uruchom TotalCommandera i z jego poziomu dwuklik na pliku wincefs.zip
mietek440 - 2009-05-16, 23:05

zrobiłem tak jak piszesz , niestety total commander w dalszym ciagu nie widzi zawartości nawigacji
jacekp1313 - 2009-05-16, 23:26

A masz połącznie przez ActiveSync?
Jak wchodzisz do nawigacjiz TCMD? Przez otoczenie sieciowe i następnie WinCE Device?

lkfor - 2009-06-08, 10:05

Cześć,

Czy mógłbym prosić również o katalog Akira i Backup ActiveSync?

Pozdrawiam!

jacekp1313 - 2009-06-08, 10:20

Post wyżej
mirko1 - 2010-02-22, 13:43

Czy moge prosic o backup registry do AKIRA 4301-A3 wykonany CeRegEditorem?
gruby33 - 2016-01-04, 21:56
Temat postu: MM 4103-A3 po zmianie nazwy folderu AKIRA się nie uruchamia
Witam.
Chciałem odblokować Akirę znajomego. Jak w poradniku najpierw skopiowałem cały Flash Storage. Nie mogłem zmienić nazwy folderu "akira" więc utworzyłem nowy i tam przeniosłem pliki, folder "akira" został pusty.
Jaki, że nie ma przycisku reset tylko jest ON/OFF to najpierw wyłączyłem (uśpiłem?) na górze i potem przycisk na OFF.
Po kilku sekundach po przełączeniu na ON i podłączeniu do ładowarki sieciowej (bateria trzyma kilka sekund) i próbie włączenia nic się nie dzieje. Po prostu czarny ekran i navigacja nie chce wystartować.
Czy może ktoś pomóc w tej kwestii gdyż znajomy wyjeżdża na koniec tygodnia :/

jacekp1313 - 2016-01-04, 22:03

Jeżeli masz połączenie z kompem, spróbuj wgrać backup (jest w wątku, do którego dołączyłem Twój post) - czyli oryginalną zawartość ResidentFlash
Jeżeli nie masz, marne szanse. Ale może coś tu znajdziesz.

gruby33 - 2016-01-04, 22:13

Niestety połączenia z komputerem nie łapie.
Jak działała to też PC wykrywał ją dopiero po włączeniu wyświetlacza.
Od samego wyczyszczenia folderu AKIRA mogła paść?

jacekp1313 - 2016-01-04, 22:25

Tak, plik autorun.inf wskazywał, co ma sie uruchomic po starcie. A teraz go nie ma i system wisi.
Szkoda, że linki w wątku http://www.my-navia.pl/viewtopic.php?t=5122 padły, może napisz PW do autorów


[ Dodano: 2016-01-04, 22:32 ]
Chyba mam: http://chomikuj.pl/nokia3...Deska+Ratunkowa

gruby33 - 2016-01-05, 19:09

Alleluja.
Po 20 godzinach leżenia nawigacja włącza się normalnie i wita pulpitem Windowsa CE.

edit.
eszz właćzyłem i wyłączyłem ją 2 razy i znów się nie włącza...
Poczekam znów do jutra i od razu po pierwszym włączeniu kopiuje oryginalne pliki...



Powered by phpBB modified by Przemo © 2003 phpBB Group