To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

Hardware - technikalia - HELP ! - MM4301-A3 reanimacja, backup

qnick - 2008-10-08, 19:16

Mercel napisał/a:
a jeżeli chodzi o mapę to pasuj mi ona i nie chciałbym jej zmieniać. Macie jeszcze jakieś pomysły na rozwiązanie tego problemu?


Mi nie pasowała i dlatego jej nie mam w ogóle. A radze zainstalować jakąś inną spróbujesz to się przekonasz :-) Ale jeśli nie chcesz no cóż o gustach się nie dyskutuje :mrgreen: a pomóc może pewnie tylko reinstalacja jeśli ją zrejestrowałeś na stronie imagisu. Tam możesz pobrać za free twoją instalkę i przeinstalować cały program. Pozdrawiam

RomanW - 2008-10-13, 20:55

Mercel Mam taki sam objaw. U mnie pomaga wyłączenie i ponowne włączenie Akiry. Tym przełącznikiem suwakowym z tyłu nawigacji.

pzdr

SZYMON.CHMIEL - 2008-11-15, 18:22
Temat postu: MM4301-A3 reanimacja, backup
witam dzisiaj po wgraniu automapa 5,2 nie wystartował mi windows ce 5,0 co mam zrobic zeby odpalił i byló oki pomocy prosze
slawko18 - 2008-11-15, 18:33
Temat postu: Re: padł windows
SZYMON.CHMIEL napisał/a:
witam dzisiaj po wgraniu automapa 5,2 nie wystartował mi windows ce 5,0 co mam zrobic zeby odpalił i byló oki pomocy prosze


1.) reset zwykły
albo
2.) naprawa przez PC
albo
3.) reset głęboki - czyli powrót prawie do dnia zakupu.

Pozdro
Sławko

SZYMON.CHMIEL - 2008-11-15, 18:36
Temat postu: Re: padł windows
spoko Sławek tylko jak byś napisał jak mam to zrobic mam ta nawigacje od 1 tyg czasu
slawko18 - 2008-11-15, 19:37
Temat postu: Re: padł windows
1.) zwykły reset - z tyłu jest wyłącznik. Przy pomocy szpikulca zrób OFF/ON
zostaw na ON i poczekaj. Jak windows nie powstał to:

2.) Połącz się przez USB z PC. Jak masz vistę to zobaczysz pliki
Jak masz inny system to zainstaluj na PC program do komunikacji np. AS.
No i popróbuj coś odkręcić ręcznie. Albo Backup.

3.) Ponieważ masz navi od tygodnia więc chyba dużo nie stracisz z nowych zasobów jak zrobisz głeboki reset:

trzymaj "power" wduszony + "volume" trzymaj do góry + zrób reset zwykły

odczekaj chwil kilka i już
Pozdro

SZYMON.CHMIEL - 2008-11-15, 19:53

dzieki pomogło

[ Dodano: 2008-11-15, 22:18 ]
ALE JEST NASTĘPNY PROBLEM WYSKOCZYŁ EKRAN STARTOWY AKIRA JAK WYŁACZYŁEM I WŁĄCZYŁEM I TERAZ NIC SIE NIE DA ZROBIC NIE PRZECHODZI DO WINDOWSA

slawko18 - 2008-11-15, 22:48

SZYMON.CHMIEL napisał/a:
dzieki pomogło

[ Dodano: 2008-11-15, 22:18 ]
ALE JEST NASTĘPNY PROBLEM WYSKOCZYŁ EKRAN STARTOWY AKIRA JAK WYŁACZYŁEM I WŁĄCZYŁEM I TERAZ NIC SIE NIE DA ZROBIC NIE PRZECHODZI DO WINDOWSA


No to jest dobrze!!!
Wróciłeś do stany jak po zakupie.

Teraz przerób temat "Odblokowywanie Windows CE" - na początku każdego wątku w dyskusjach.
A jak coś schrzanisz to masz zawsze : power + volum up + ON/OFF/ON
i od początku
Pozdro
Sławko

SZYMON.CHMIEL - 2008-11-16, 10:23

ale jak podłaczam sie do kompa to wyskakuje mi descop @ 19200 status connected hide this message i do wyboru mam klawisze HIDE lub DISCONNECT i ci dalej ??
slawko18 - 2008-11-16, 16:17

SZYMON.CHMIEL napisał/a:
ale jak podłaczam sie do kompa to wyskakuje mi descop @ 19200 status connected hide this message i do wyboru mam klawisze HIDE lub DISCONNECT i ci dalej ??


A masz zainstalowanego ActiveSync'a ?
Pozdro
Sławko

wojo2000 - 2008-11-20, 16:55

a wiecie jak zrobić factory reset w przypadku akira stadion? mam włącznik ON/OFF plus u góry STANDBY ale nie mam VOLUME :(
Anonymous - 2008-11-20, 16:58

wojo2000 napisał/a:
a wiecie jak zrobić factory reset w przypadku akira stadion? mam włącznik ON/OFF plus u góry STANDBY ale nie mam VOLUME :(


poszukaj,bo na forum o tym jest

podpowiem ze mowa o Hard Resecie

cymesek - 2008-12-07, 04:06
Temat postu: Oryginalny rejestr AKIRA MM4301-A3
Mam ogromną prośbę do kogoś, kto był tak przytomny i zrobił programem CeRegEditor kopię oryginalnego rejestru AKIRA MM4301-A3, bezpośrednio po zakupie, przed wgraniem czegokolwiek, o podzielenie się swoim backupem. Sam niestety nie zrobiłem tego od razu i teraz żałuję. Potrzebuję kopii bo chcę w CeRegEditor porównać "czysty" oryginalny rejestr z aktualnym. Proszę też zaznaczyć czy AKIRA miała pasek po odblokowaniu czy też nie (moja nie miała). Z góry dziękuję za pomoc.
Taki_Gość - 2008-12-08, 00:48

Z nieco innej beczki - dlaczego nikt tego nie podklei? W przyszłości może się to komuś przydać a jak dojdzie trochę tematów to ten może w końcu utonąć
c_zar - 2008-12-18, 15:10

Jeśli Ci to pomoże, tu jest backup zrobiony przeze mnie w ActiveSync zaraz po zakupie.


Powered by phpBB modified by Przemo © 2003 phpBB Group