To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

Hardware - technikalia - HELP ! - MM4301-A3 reanimacja, backup

Czaja - 2008-03-26, 10:51
Temat postu: hard reset 4301-a3
ma ktos moze drivera do akiry 4301 bo niestety ale nie chce sie odpalic po zmianie tapety. jak robie hard reseta to xp wola o drivera. hard reset - przelaczyc przelacznik na on trzymajac jednoczesnie power lub volume do gory
slawko18 - 2008-05-23, 19:07
Temat postu: Akira 4301 - głęboki reset
Jeżeli ktoś wiedział i nie powiedzieł to niech się smarzy!!!

reset+POWER+VolumeUp - (jednocześnie)

przywróciło mi ustawienia fabryczne w rejestrach i życie nawigacji.
Po eksperymentach (na rejestrach) zostałem z ekranem startowym, bez winCE i bez kontaktu przez AS.
Powróciłem z długiej (tygodniowej) podróży, gdzie na końcu miałem już Akirę spakowaną do wysłania do naprawy.

To działa na pełnych bateriach - na słabych chyba nie.

Pozdro
Sławko

chris_m - 2008-05-23, 19:13
Temat postu: Re: Akira 4301 - głęboki reset
slawko18 napisał/a:

reset+POWER+VolumeUp - (jednocześnie)
przywróciło mi ustawienia fabryczne w rejestrach i życie nawigacji.

ciężko będzie sprawdzić z marszu, ale dobrze wiedzieć
THX

no i potwierdzam: "jak ktoś wiedział i nie powiedział to niech sie smaży" :idea: :roll:


---
całkiem możliwe sławko, że zostaniesz kolejnym idolem naszej społeczności 8-)
...bo chyba pierwszego już mamy ;-)
(a wszystko zaczęło się jak zawsze ot banalnie ...)
no ale to hardcorowiec, czyli trochę jakby poza konkurencją :-)

żyłka - 2008-06-08, 15:51

Pytanie tak z ciekawości: ten reset to przełącznikiem "off"? Ba ja mam na tyle obudowy przełącznik "on/off". W innych modelach to chyba jest po prostu "reset".

A z rad praktycznych: przełączenie w tryb "off" i wciśnięcie na kilka sekund przycisku włączenia powoduje, że windows zaczyna startować bez jakichś dziwnych pionowych kresek na białym ekranie. Oczywiście po tej operacji trzeba urządzenie włączyć przełącznikiem ustawionym na pozycję "on". Druga metoda pozbycia się tych kresek to przełączenie w tryb "off" i odczekanie tak kilka minut. Jak dla mnie, to zbyt długa :)

Ja tak mam (z tymi pionowymi kreskami na białym ekranie) i czytałem gdzieś na tym forum, że ktoś też tak miał).

Mój model, to oczywiście MM 4301-A3

Pozdro,
Jarek

Netoper - 2008-09-20, 19:24

Potwierdzam, sposobik skuteczny, rejestr odzyskany :mrgreen:
FireAngel - 2008-09-21, 11:21

Netoper napisał/a:
Potwierdzam, sposobik skuteczny, rejestr odzyskany :mrgreen:


Dokładnie jak to robisz?
Przytrzymujesz przycisk na górze obudowy (wyłączający urządzenie) i Volume na "UP" i teraz...
Wyłącznik z tyłu obudowy przełączasz na "on" czy na "off"?

Netoper - 2008-09-21, 15:17

Akira włączona, przycisk na górze wciśnięty i jednocześnie "volume" drugim palcem jest do góry podciągniete, i w tym czasie wyłączasz (na off) głowny włącznik rysikiem.
FireAngel - 2008-09-22, 06:57

Wielki dzięki.
Nareszcie ktoś jasno to opisał.

Netoper - 2008-09-29, 22:05

No i jak, u Ciebie zadziałało?
FireAngel - 2008-09-30, 06:30

Ja nie próbowałem!
U mnie wszystko chodzi OK, mam wprowadzone przekierowania ścieżek dla pulpitu, strefy czasowej, dll itd. i nie chciałem tego tracić.
Sposób chciałem znać "na wszelki wypadek".

Mercel - 2008-10-06, 22:01
Temat postu: Błąd Acces violation. Co to takiego?
Witam
Kupiłem sobie akirę 4301 odblokowałem widnowsa zgodnie z poradnikiem zamieszczonym na forum i na 100 prób uruchomienia nawigacji (program MapaMap) 10 razy udało się uruchomić bez problemu. W pozostałych przypadkach dostaję taki komunikat błędu

Co jest nie tak?

harry - 2008-10-07, 08:01

Mercel napisał/a:
10 razy udało się uruchomić bez problemu
Spróbuj skopiować MM na dysk komputera, skasuj ją na Akirze i wgraj ponownie na swoje miejsce; może pomóc.
qnick - 2008-10-07, 19:53

Albo wywal tą MapeMap jak masz odblokowaną Akire i wgraj jakiś normalny program do nawigacji :mrgreen: . Dla mnie ten program to nieporozumienie wszystkie inne są od niego lepsze, ale to jest moje zdanie :!: A co do problemu to ja tak miałem jak za dużo razy uruchomiłem aplikację MapaMap (kliknęło mi się kilka razy za dużo) i program odpalał się dwa razy a za chwilę pojawiał się taki błąd. Jak stuknąłem tylko dwa razy to wszystko było ok. Pozdrawiam :-D
Mercel - 2008-10-08, 16:19

Przegranie na kompa i wgranie ponownie nie pomaga, klikamm tylko dwa razy więc program uruchamia sie tylko raz, a jeżeli chodzi o mapę to pasuj mi ona i nie chciałbym jej zmieniać. Macie jeszcze jakieś pomysły na rozwiązanie tego problemu?
harry - 2008-10-08, 17:22

Mercel napisał/a:
Macie jeszcze jakieś pomysły na rozwiązanie tego problemu?
Szczerze mówiąc, jeśli czasami aplikacja działa prawidłowo to naprawdę trudno wskazać przyczynę "strajkowania" lub sposób usunięcia tej przyczymy.
Może trafi tu jakiś specjalista...
Jedyne co się nasuwa to wgranie backupu innej 4301; jednak to zawsze pewne ryzyko.



Powered by phpBB modified by Przemo © 2003 phpBB Group