To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

iGO, Primo Android - iGO_Luna mi nie działa - czyli watek o problemach

no_taki - 2020-10-21, 17:18

A próbowales po prostu zaintalowac Lunę w pam. wewn. ? Ewentualnie z podziałem , gdzie mapy sa na karcie , bo tak tez u mnie działa
szwagier22 - 2020-10-21, 18:30

turysta2907 napisał/a:
bez możliwości dedykowania trasy głosem, czyli: tel. g......y,

1. W sys txt musisz mieć wpis
Kod:
[vr]
disabled=0                ;włącza funkcję rozpoznawania głosu

2. Musi być włączony internet do rozpoznania głosu.
3. Po jakiego diabła instalujesz Lunę na karcie, przecież nie masz uprawnień do zapisu danych przez program na karcie - potem się dziwisz że save się nie zapisuje.
4. Sam root to za mało żeby uzyskać takie uprawnienia, trzeba jeszcze odblokować kartę by stała się przedłużeniem pamięci. Jeżeli jest zamontowana w mnt/media_rw to jest OK.
Do tego jest odpowiedni moduł Magiska.

turysta2907 - 2020-10-21, 23:52

Cały program mam już w pamięci wew., oczywiści po wyczyszczeniu wszystkich pozostałości, nic się nie zmieniło, tak, jak wówczas, gdy cały program był na karcie, po uruchomieniu apk'i z karty, w pamięci wew. sam zapisał save (iGO_Luna->Save) i wszystko działało, to dopiero diwadlo, jak mawiają bracia Czesi. Miałem też, podczas jednej z prób kartę jako przedłużenie pamięci wew. Jestem dziadek, ale z kompem i pochodnymi bawię się od lat 90'. Jak pisałem wcześniej, do tej pory miałem navi pod wince, (swego czasu skatalogowałem na forum większość zapisów w sys.txt), i mam nadal, ze względy na najnowsze mapy Here. Uzupełnię wpis w sys.txt i zobaczę. Pozdrawiam, dziękuję za poradę :)

[ Dodano: 2020-10-22, 01:05 ]
Witam,
Miałem taki wpis, poprawiłem wartość na "0"
Kod:
[vr]
disabled=1

Czemu służy ten wpis (sys.txt - chyba od wal24) skoro wszystko jest w pamięci wew. i właściwie karta pamieci nie jest potrzebna?

Kod:
[folders]
linked_root_list="/storage/emulated/0 /storage/MicroSD /extsd /storage/extsd0 /mnt/extsd0 /mnt/storage/extsd0 /external_sd0/mnt/sdcard/external_sd0 /mnt/external_sd0 /mnt/sdcard/external_sd /sdcard2 /sdcard /sdcard/sd /mnt/sdcard /mnt/sd /mnt /storage /mnt/extSdCard /mnt/external_sd /mnt/sdcard/external_sd /sdcard/external_sd /storage/extSdCard"

Pozdrawiam, jak przetestuję z nową wartością w vr, napiszę, jaki skutek?

[ Dodano: 2020-10-22, 01:16 ]
Matko jedyna, działa, szwagier 22 wielkie dzięki, ale pozostałym mistrzom też dziękuję, jesteście wspaniali, można na Was zawsze liczyć :-) :-) :-) :-) :-)

[ Komentarz dodany przez: no_taki: 2020-10-22, 06:46 ]
--------------------------------------
uzywaj tagów [code]. Poprawilem

szwagier22 - 2020-10-22, 06:20

turysta2907 napisał/a:
Czemu służy ten wpis (sys.txt - chyba od wal24) skoro wszystko jest w pamięci wew. i właściwie karta pamieci nie jest potrzebna?

To jest wpis uniwersalny, dla wszelkich przypadłości - zawsze możesz przenieść mapy na kartę.
turysta2907 napisał/a:
Jestem dziadek,

Niektórym z nas po piwo powinieneś latać. :mrgreen:

no_taki - 2020-10-22, 06:28

tak i nie tak.
Jesli w kluczu "android_secondary_root_path=.... " podajemy konkretna ścieżkę do przeniesionej części programu - jest on całkowicie zbędny
Nawiasem mowiąc: miał on sens gdy karta była rozpoznawana pod ta samą nazwa dla okreslonego modelu urzadzenia, czy urzadzeń okreslonego producenta. W nowszych androidach każda karta posiada unikatowa nazwę przyznawaną w momencie jej montowania w okreslonym urządzeniu , wiec wpis jako taki jest juz martwy

szwagier22 napisał/a:
Niektórym z nas po piwo powinieneś latać.

i to biegusiem :mrgreen:

am531 - 2020-11-13, 16:50

Witam proszę o pomoc nie mogę zainstalować IGO Luna na telefonie HUAWEJ 5.1 od razu wywala do pulpitu
Kod:

am531 - 2020-11-13, 17:54

wal24 nic się nie zmieniło nadal wywala do pulpitu a może dasz kompletne IGO będzie dla innych
Kod:

am531 - 2020-11-13, 19:22

wal24 no i pisze missing or incomplete folder /sdcard/igo może coś zmienić w sys.txt
Kod:

Dziadek13 - 2020-11-13, 19:44

Mi działa na tablecie lenovo,Blow tel huawei,redmi 4a i mam na sd i na pamięci wewnętrznej,ale np na samsung S7 edge po uruchomieniu wraca do pulpitu czy na sd czy na pamięci wewnętrznej widocznie to problem sprzętowy bo niektórych instalowanych katalogów aplikacji nie widać tak jak by system ukrywał i zabezpieczał.

Edycja.
Muszę dodać że "iGO Luna 9.35.2.153810 Fronzo 1.8+" działa bez problemu na S7 edge teraz przetestowałem, czyli??

no_taki - 2020-11-13, 19:44

Pytania tysiąc razy tu zadawane.
2. Nazwa folderu w którym masz program
2 gdzie jest program. W pamięci, czy podział
3. Pokaz sekcje [folders] z sys.txt

wal24 - 2020-11-13, 19:50

Napisz:
1. Jakie masz urządzenie.
2. Czy rozpakowałeś iGO_Luna.zip.
3. Czy skopiowałeś rozpakowany katalog iGO_Luna do pamięci wewnętrzej.
Pamięć wewnętrzna to nie karta, tylko pamięć w telefonie. Ta gdzie np. masz katalog
DCIM ze zdjęciami.
4. Czy masz jakieś inne igo zainstalowane. Jeśli tak to odinstaluj.
5. Czy zainstalowałeś wskazaną apk'ę.

szwagier22 - 2020-11-13, 19:52

am531 napisał/a:
Witam proszę o pomoc nie mogę zainstalować IGO Luna na telefonie HUAWEJ 5.1 od razu wywala do pulpitu
Kod:

To może być problem Androida 7. Ja na tym andku też nie mogę zainstalować Luny na Galaxy S6.

no_taki - 2020-11-13, 19:57

Byc moze. Ale jeśli pojawil sie błąd typowy dla złego położenia folderów to nie wiadomo co będzie dalej

[ Dodano: 2020-11-13, 20:00 ]

jezrdnag - 2020-11-13, 20:34

szwagier22 napisał/a:
To może być problem Androida 7

Mnie też wywala, ale krzyczy że jest wirus.

Dziadek13 - 2020-11-13, 20:42

Ja mam andka 8 na S7Edge i też wywala a na tabletach z 5.1 i 7 działa bezproblemowo.
Ale testowo zapodałem teraz na pamięć wewnętrzną "iGO Luna 9.35.2.153810 Fronzo 1.8+" działa bez problemu na S7 edge czyli??



Powered by phpBB modified by Przemo © 2003 phpBB Group