To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

SX - SX 7.1 z iGO Primo Truck - utracone MENU producenta

CasualLounge - 2019-09-14, 16:59
Temat postu: SX 7.1 z iGO Primo Truck - utracone MENU producenta
Witam Was Serdecznie,

w moim Modecom jest wgrana iGO Primo Truck (Tomtom maps + Here maps). W Menu iGoPrimoTruck wybieram sobie, na których mapach chcę jechać, czy Tomtom czy Here. Kupiłem to urządzenie nowe, w takiej konfiguracji - ja programu nie wgrywałem.

Niestety bawiąc się w Menu podstawowym Modecom wszedłem w ostatnią kafelkę WinCE i teraz straciłem to Menu producenta Modecom. Wyświetla mi się pulpit WinCE i żeby uruchomić program navi muszę wchodzić w kartę MicroSD i tam w dany folder programu.

Jak przywrócić Menu Modecoma, tak żeby po włączeniu urządzenia wyświetlały się kafelki Menu Modecom i będę mógł klikać kafelkę Nawigacja?

no_taki - 2019-09-14, 19:00

Próbowales dwuklik na ikone GPS na pulpicie windowsa ?
maly_gi - 2019-09-14, 23:14

Jaki model Modecoma masz ? A już widzę w tytule, czyli taki sam jak mój ... jak kliknąłeś kafelek "Wince" to powinieneś mieć pulpit niebieski jak w Wndowsie i na nim 4 ikonki, wśród nich jest ionka "Exit" kliknij w nią 2 razy, pokaże się zapytanie czy chcesz wyjść z programu potwierdź "TAK" i ponownie uruchom nawigacje.
CasualLounge - 2019-09-15, 07:13

Model jak w tytule SX 7.1. Zgadza się, taki właśnie mam pulpit. Dzięki Wielkie.


Powered by phpBB modified by Przemo © 2003 phpBB Group