To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

SX - Modecom SX2 przycina z Automapą

dante0001 - 2019-07-13, 10:57
Temat postu: Modecom SX2 przycina z Automapą
Witam.

jak w temacie posiadam modecoma sx2 zainstalowałem Automape Europy na karcie pamieci.
po wyznaczeniu trasy i wyruszeniu w droge Nawigacja strasznie przycina, gdy pokazuje trase przesuwa sie ona po sekundzie. robi takie przeskoki, obraz na ekranie nie przechodzi płynnie.

co może być tego przyczyna? za słabe parametry nawigacji do wgranej mapy? można cos z tym zrobić? bede wdzieczny za podpowiedzi.

jenks - 2019-07-13, 17:58

dante0001 napisał/a:
po wyznaczeniu trasy i wyruszeniu w droge Nawigacja strasznie przycina,


Zmień w ustawieniach pamięci AM dane na max dane użytkownika na 8 lub więcej i sprawdź w realu.

hsurim - 2019-07-13, 18:42

jeśli to program 6.25.1, to najpewniej wszystko jasne.
Powróć do 6.24 a problemy się skończą.

dante0001 - 2019-07-15, 11:06

mam wersje 6.24.
jakis czas temu miałem wersje 6.25 i widziałem co sie dzialo.

spróbuje to zmienic i dam znać, a w razie czego macie jeszcze inne pomysły?

jenks - 2019-07-15, 13:04

dante0001 napisał/a:
macie jeszcze inne pomysły?


Mam MX3 i działa płynnie 6.24. U Ciebie przy większym obciążeniu EU może być spowolniona dlatego potrzeba zwiększyć pamięć.Najlepiej nie wgrywaj całej europy tylko te kraje które są konieczne.Jest jeszcze jeden myk Zainstaluj następne kraje na drugiej karcie, lub trzy-cztery kraje w pamięci wew. a reszta na karcie.Karta musi by klas. 10

dante0001 - 2019-07-15, 16:20

Tylko problem polega na tym że ostatnio wgrałem Automape Polski na pamieć urządzenia. czyli jakieś 600 MB. a usunąłem wgrana tam mape 3GB. czyli zyskałem pamięci. karty pamięci nie mam włożonej wogóle. a podczas jazdy automapa dalej przycina. nie mam juz pomysłow.
Może poprostu moje urządzenie ma za słabe parametry do najnowszych automap?

Czy jest coś takiego jak minimalne wymagania sprzętowe dla Automapy?

jenks - 2019-07-18, 11:43

dante0001 napisał/a:
Czy jest coś takiego jak minimalne wymagania sprzętowe dla Automapy?


Dlatego w pierwszym moim poście pod twoim zapytaniem napisałem o ustawieniach pamięci w Automapie.Na Słabym Goclever 5070 zmulało na PL ale po ustawieniach w pamięci AM na dane bardzo dobrze chodzi z mapami PL ,Czech Słowacji i Niemiec,Instalowanych na karcie.Jeszcze raz wyczyść pamięć flash z wszystkich plików związanych z AM i spróbuj instalować z innej instalki 6.24.



Powered by phpBB modified by Przemo © 2003 phpBB Group