To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

Blaupunkt Travel Pilot - Blaupunkt TravelPilot 43 - odblokowanie

Pablo-28 - 2018-01-06, 20:06
Temat postu: Blaupunkt TravelPilot 43 - odblokowanie
Witam.
Jak w temacie. Potrzebuje odblokować Blaupunkta 43 pod instalkę Automapy. Na chwilę obecną po włączeniu odpala się z automatu iGO bez możliwości wyjścia do jakiegokolwiek menu.
Nie mam pojęcia czy ktoś w tym grzebał czy nie.
Jakies podpowiedzi czy odblokowanie to grubsza robota czy może tylko panel na SD?

jacekp1313 - 2018-01-06, 21:43

Spróbuj jak dla modelu TravelPilot 50

[ Dodano: 2018-01-06, 21:50 ]
Inna możliwośc - utwórz na karcie plik YFGO2CE.bld (nie moż ebyc pusty, wystarczy wpisać cokolwiek), po starcie pojawi sie Windows i z niego możesz uruchamiać co chcesz

Pablo-28 - 2018-01-09, 22:21

Dzięki spróbuję w wolnym czasie bo chwilowo jestem zarobiony.

[ Dodano: 2018-01-17, 20:43 ]
Parę dni mineło i znalazłem czas, żeby dobrać się do tej Navi.
Nie próbowałem odblokować metodą z 50-tki.
Stworzyłem plik YFGO2CE.bld i wrzuciłem na kartę. Razem z tym zainstalowałem na kartę AutoMapę.
Efekt -
- od razu po uruchomieniu nawigacji odpala się AM. Przy pierwszym rozruchu długo wykrywał moduł GPS (już myślałem, że w ogóle nie złapie) no i długo łapał sygnał.
Kolejne uruchomienia już bezproblemowe poza długim łapaniem sygnału (testowane chwilowo tylko na balkonie ;) )
I tu nie wiem czy by coś nie pozmieniać w ustawieniach GPS - sam ustawił się na Com4 i 4800
Oryginalnie jest w nim IGo Primo i nie wiem jak tam sprawdzić ustawienia gps.
Po wyciągnięciu karty wszystko wraca do stanu pierwotnego czyli IGo. Ponowne wsadzenie karty uruchamia normalnie AM. Nie wiem jeszcze jak z ustawieniami - czy je resetuje bo nie mam kiedy sprawdzić.
- mimo pliku YFGO2CE.bld - nie odpalił mi sie Windows
- wyłączyć mogę jedynie przez główny wyłącznik nawigacji, a nie przez program (zawiesza się)

Uff chyba wszystko. Może kiedys się jeszcze komuś przyda.
Jak ktoś jest jeszcze w stanie coś doradzić to każda uwaga mile widziana :)

no_taki - 2018-01-21, 18:18

Pablo-28 napisał/a:
Go Primo i nie wiem jak tam sprawdzić ustawienia gps.

Podejrzeć sekcję [gps] w SAVE/.profiles/01/system.ini
Może byc też na "sztywno" ustawione w sys.txt w sekcji [gps]



Powered by phpBB modified by Przemo © 2003 phpBB Group