To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

Inne zagadnienia dotyczące sprzętu i aplikacji - Problem z sterownikami.

___Olivia_ - 2017-07-13, 20:44

maro198805 napisał/a:
nigdzie nie ma do niej starowników?
:arrow: http://www.mapamap.pl/smart_problem
maszakow - 2019-05-25, 17:55
Temat postu: SmartGPS SG720 500 MHz sterowniki USB
Witam,
czy ktoś ma i może udostępnić sterowniki do SG720 - wersja z procesorem 500 Mhz ?
Patch i wersja 800 jest ale 500 zniknęła z oficjalnej strony Imagisa - wszelkie opisy i linki kierują własnie tam.
Z góry dzięki za pomoc.
maszakow

rawid - 2019-05-26, 17:28

https://drive.google.com/open?id=1zU5fEFCmnp4szXdUD7W9Tz2QjOg3CVyW
maszakow - 2019-05-30, 18:06

Dzięki.
temat wygląda nastepująco. Navi z odzysku - o numerze 720SG13.... Działac działa. Biorąc pod uwagę że moja "stara to Biedronkowa navia 47 ....jedwabiście :P ).
Ustawiona w ActiveSync podpięta do kompa z W10 pokazuje się w innych urządzeniach jak Mstar USB Serial. i w zasadzie tyle. nic wiecej nie można z tym zrobić. We właściwościach sterownik wyświetla się jako Anchor ESB EZ Link cable... i info że działa poprawnie. ale ni cholery do maszynki nie ma dostępu.
próba przestawienia navi w tryb pamięci masowej - "nie rozpoznano urządzenia USB"
próba podmiany sterowników - błąd.
jakieś pomysły co z tym zrobić ?
mam jeszcze jakiś patch do niej - ładować na SD ?

rawid - 2019-05-31, 16:04

W linku masz wszystko co mam do SG720,kombinuj :)

https://drive.google.com/open?id=1NWlVOdY1gyCaCGrKOzZ6hnpj0h7XiN0O

Pozdrawiam

maszakow - 2019-05-31, 22:12

Śliczne dzięki będę kombinował...


Powered by phpBB modified by Przemo © 2003 phpBB Group