To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

3540, 4340, 50x0, 4x5, 5x5 - GC 5080 - backup, reanimacja

koala106 - 2015-06-20, 21:03

Jakby ktoś potrzebował - mam dwie sprawne płyty od 5080. Uszkodzone również naprawiam.
patrick94 - 2016-02-02, 18:37

Witam, mam podobny problem jak tutaj obecni mieli mianowicie nawigacja zatrzymuje się na logu goclevera, gdy naciskam na ekran to słychać dźwięki klikania ale no nic poza tym.. po podpięciu pod kompa ukazuje mi się partycja 3,6GB kompletnie pusta znaczy jest tylko ukryty foler System Volume Information oraz dodany przeze mnie przed chwilą folder MobileNavigator, który posiadam z paczki ze strony producenta mianowicie to ta aktualka. Niestety nic nie daje rady z tego co czytam owy temat to piszecie o sposobie z kartą pamięci niestety nie posiadam 1GB karty pamięci tak jak jest to opisane na elektrodzie czy na większej da rade coś z tym zrobić i czy wgl jeszcze mogę z nią zrobić ?

[ Komentarz dodany przez: ___Olivia_: 2016-02-02, 18:46 ]
Scaliłam z odpowiednim tematem.
Regulamin punkt 3.

myrsik - 2016-11-27, 20:09

Witam

A ja mam 5080pl - wyświetla LOGO, potem bialy ekran ale przez AS łączy się. Są katalogi
My Documents
Network
Program Files
Resident Flash
Temp
Windows

W resident flash jest katalog UI z plikami.

Ale w CeRegEditor w kluczu init mam:

launch60 : servicesStart.exe
launch 70: CPITGuider.exe

Chyba coś tu namieszane jest...

Z góry dziękuję za pomoc.

marrt - 2017-07-11, 17:55

Rownież mam problem z tą navi niestety oddanie na gwarancji odpada gdyż nie posiadam dowodu zakupu, ale od początku.
Navi zawieszala sie na logu Goclever a wiec znalazlem FW na http://www.elektroda.pl/rtvforum/topic3056452.html wgrało sie navi sie uruchomiła niestety/stety odrazu na WinCE problem polega na tym ze nie pamieta ustawień jak wrzuce skrót AM na pulpit to po ponownym jej wlaczeniu juz skrotu nie ma:(

Podaje linka do przebiegu wgrania FW
https://www.youtube.com/watch?v=X6mrPYPvO00

Jakies pomysly?

jacekp1313 - 2017-07-11, 19:06

marrt napisał/a:
jak wrzuce skrót AM na pulpit to po ponownym jej wlaczeniu juz skrotu nie ma
To akurat norma w 3/4 urządzeń - system jest odtwarzany po każdym włączeniu.

Pogrzeb w rejestrze - zobacz co masz w kluczach w poście nad Twoim

[ Dodano: 2017-07-11, 20:08 ]
P.S. Masz GC 5070, czy 5080? http://www.elektroda.pl/r...0.html#16581555

marrt - 2017-07-11, 20:10

ja mam 5080


Powered by phpBB modified by Przemo © 2003 phpBB Group