To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

Lark 43.3 - Połączenie sieciowe Nawigacja->PC Windows 7

bestek - 2012-12-03, 11:29
Temat postu: Połączenie sieciowe Nawigacja->PC Windows 7
Witam :-)

Witam może ktoś zrobić zdjęcia lub shootscreen z ustawień połączenia sieciowego na nawigacji. Przez przypadek usunąłem :oops: domyślne połączenie na WINDOWS CE i teraz PC nie widzi nawigacji ani nawigacja nie ma internetu który miałem gdy podpinałem się do PC z Windows 7.


Z góry dziękuję komuś kto będzie chciał poświęcić ;-) 5 min by mi pomóc.

Moje aktualne ustawienia wyglądają tak


Pozdrawiam

http://img853.imageshack....g&action=rotate

http://img855.imageshack....g&action=rotate

http://img841.imageshack....g&action=rotate

http://img547.imageshack....&action=rotate[

jestem_ktoś - 2012-12-03, 12:10

RESET przywraca ustawienia domyślne. Póbowałeś?
bestek - 2012-12-03, 12:21

jestem_ktoś napisał/a:
RESET przywraca ustawienia domyślne. Póbowałeś?

Tak próbowałem niestety nie pojawiły mi się te połączenia..Pamiętam że nazywały się jakoś:

-My connection
-MStar...(chyba) connection

Cała komunikacja nawigacja-PC (USB,SD,internet) działał bez problemu do momentu gdy usunąłem któryś z tych połączeń.

Teraz to nawet Centrum obsługi urządzeń mobilnych (Windows 7) nie widzi urządzenia.
Słychać że navi jest podłączone przez charakterystyczny dźwięk podpiecia urządzenia do PC lecz dalej brak reakcji.

Dodam że w Nawigacja \Windows znalazłem programik (ja go nie wgrywałem) do połączenia Navi-PC i faktycznie pokazują się dodatkowe dyski Flash i SD ale dzieje się to poza Centrum obsługi urządzeń mobilnych.

Domyślam się że te połączenia domyślnie wyglądają podobnie nawet na innych wersjach Larka dlatego proszę o pomoc i fotki.

Google - 2012-12-03, 22:33

bestek napisał/a:
Domyślam się że te połączenia domyślnie wyglądają podobnie nawet na innych wersjach Larka dlatego proszę o pomoc i fotki.
Mam Larka 43.1 ale jeśli dodam nowe połączenie to ustawienia mam identyczne jak twoje w zrzutach.

Nie wiem jak udało ci się uzyskać połączenie z netem na nawigacji gdyż u mnie nie da się tego zrobić.

jacekp1313 - 2012-12-04, 07:07

Google napisał/a:
jak udało ci się uzyskać połączenie z netem
Może tak: http://www.my-navia.pl/viewtopic.php?p=17980#17980
bestek - 2012-12-04, 08:31

Cytat:
Nie wiem jak udało ci się uzyskać połączenie z netem na nawigacji gdyż u mnie nie da się tego zrobić.


Podłączyłem Larka 43.3 do Windows 7 a Centrum obsługi urządzeń mobilnych zrobił resztę. Internet działał zarówno na wbudowanum internet explorer ale zaskakująco dobrze (szybkość mnie zaskoczyła) na Mini Opera 5 ;) Może ktoś podpowie co może być nie tak że Centrum Obsługi przestał widzieć nawigację...słychać dźwięk podłączania (bateria ładuje) ale brak komunikacji. Komunikacja usb do dysk SD i Flash można się dostać poprzez aplikację w /Windows/UsbUserConnection czy coś w tym stylu.

Pozdrawiam

Google - 2012-12-04, 08:58

jacekp1313 napisał/a:
Może tak: http://www.my-navia.pl/viewtopic.php?p=17980#17980
Ja tam daję sobie na luz. Nie po to mam laptopa abym wytrzeszczał oczy i patrzył w mały ekran nawigacji.

O połączenie tylko zapytałem. Testować nie będę.
bestek napisał/a:
Internet działał zarówno na wbudowanum internet
Tego akurat w moim larku nie ma a pomimo że mam Windows 7 nie próbuję przeglądać neta na navi bo jak pisałem od tego mam laptopa.
jacekp1313 - 2012-12-04, 09:01

Ale prawdziwy problem kolegi to nie brak internetu, tylko możliwości połączenia z kompem.
bestek napisał/a:
Centrum Obsługi przestał widzieć nawigację...słychać dźwięk podłączania

Brak neta to efekt braku komunikacji Lark-PC



Powered by phpBB modified by Przemo © 2003 phpBB Group