To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

Lark 43.3 - Lark 43.3 Problem z uruchomieniem

gustawox_1 - 2013-05-18, 08:06

Sychro, >> http://www.my-navia.pl/viewforum.php?f=155
Sychro - 2013-05-18, 11:15

gustawox_1 Dzieki wielkie za link ;)
Pobrałem Win 7 i ten folder wgrałem na kartę pamięci i co teraz zrobić żeby było tak . http://www.youtube.com/watch?v=pMRz5aU3Ocs

Google - 2013-05-18, 12:22

Sychro napisał/a:
i co teraz zrobić żeby było tak .
Przeczytać ten temat: http://www.my-navia.pl/viewtopic.php?t=27110
kamil0828 - 2014-01-06, 22:59
Temat postu: LARK 43.3 Problem z włączonym programem
Witam i jednocześnie przepraszam jeśli problem podobny do mojego już kiedyś forumowicze rozwiązali. Szukałem i nie znalazłem.

Otóż jakoś z 3 tygodnie temu wujek poprosił mnie o wgranie mu Automapy na jego starą nawigację LARK 43.3. Zrobiłem to, za pomocą zwykłej instalki na komputerze podpiętym do nawigacji (AutoMapa.6.14a). Z racji tego że karta micro sd miała bardzo małą pojemność, Automapę zainstalowałem w pamięci FLASH a na karcie umieściłem tylko mapy. Zmieniłem w opcjach ścieżkę żeby nawigacja uruchamiała Automapę a nie LarkMap. Miało być to tylko "na próbę" ale z racji że wszystko działało doskonale tak już zostało.

Dziś wujek przyniósł nawigację z powrotem. Z oględzin doszedłem do wniosku że zaznaczył opcję żeby uruchamiała się wraz z systemem, jednocześnie rozkalibrował się również ekran, tak że nie można jej wyłączyć.

Nawigację na komputerze z łatwością wykrywa ale nie można jej usunąć bo program jest cały czas włączony.

Proszę o radę jak rozwiązać problem. Jestem zielony w temacie modyfikowania nawigacji ale z chęcią się podszkolę. Pozdrawiam


EDIT:
Dziękuje jacekp1313 za dobrą radę. Wszystko działa jak należy. Podziękowania również dla Tomasz_Chmiel za udostępnianie na chomiku działającej u mnie wersji My Mobilera.

jacekp1313 - 2014-01-07, 06:52

Wyłącz AM z poziomu komputera programem MyMobiler http://www.my-navia.pl/viewtopic.php?t=15573 p.17, a potem wywołaj (tym samym programem) kalibrację.
benas - 2014-01-28, 19:46
Temat postu: Problem po hard resecie
Proszę o pomoc.

Lark 43.3 Wince 6.0, SDMMC, ResidentFlash,

Musiałem zrobić hard reset (9 nóżka do masy), wyczyściło mi partycję RasidentFlash2.
Teraz zatrzymuje się przy starcie i wyświetla komunikat cannot find 'pmp'.
Mam połączenie przez AS.

W Totalcommander mogę zobaczyć ResidentFlash2. Jest pusty. Nie pozwala mi przekopiować do niego plików, wyrzuca komunikat: błąd wysyłania pliku.

Mógłby ktoś poradzić jak sobie z tym poradzić.
Prośba o kopie plików ResidentFlash2 z tego Larka.

Z góry dziękuję

adijos93 - 2014-01-29, 19:36

Coś czuję że skoro nie pozwala zapisać żadnego pliku to tylko pozostaje serwis.
henryfox1 - 2014-02-08, 17:07

witam czytalem forum i musze zrobic zwarcie 9 nozki ,ale prosze o pomoc gdzie jest procesor do zwarcia 9 nozki pod jaka blaszka zabezpieczjaca sie znajduje prosze o info czekam z rozebrana nawigacja
slo - 2014-06-21, 19:01
Temat postu: ciemny świeci tylko zielona dioda
Witam jak w temacie ciemny świeci zielona dioda posiada układ samsung 107 k9gag08vud jak zrobić twardy reset i czy to coś da?z góry dziękuje za pomoc
jestem_ktoś - 2014-06-21, 19:07

Masz połaczenie z kompem? Jeśli tak, to tylko padł ekran.

Spróbuj metod z http://www.my-navia.pl/viewtopic.php?t=31079

Do scalenia

slo - 2014-06-22, 14:08

Niestety komp nie widzi larka ,jeszcze 2 tygodnie temu wszystko było ok

[ Dodano: 2014-07-11, 18:44 ]
Czy ktoś mi pomorze ?

Poochini - 2014-07-15, 12:41

Witam
Mam problem z Larkiem 43.3. Miałem wgrany panel, który był uruchamiany 'z ręki'. Żonie tak się spodobał, że chciała zaoszczędzić jedno kliknięcie i ustawiła autostart :/ Na chwile obecną navi reaguje na podpięcie ładowarki a ekran jest ciagle czarny. Nie można się połączyć z navi przez USB. Próbowałem rozładować GPS do zera i włączyć z kartą lub bez. Niestety nic nie pomogło. Zamieszczam zdjęcia mojego larka po otwarciu. Chciałbym spróbować z PIN9, ale widzę jeden mały układ z zaznaczeniem gdzie jest I pin lub 9 :)
dzieki, mam nadzieje, że da się go przywrócić do życia :)




Pablo77 - 2014-12-16, 01:43

Rozgryzł już ktoś problem z czarnym ekranem i zielona diodą ?, komputer nie widzi navi.
rawid - 2016-03-21, 21:02

Dotarł do mnie uszkodzony Lark 43.3 z Wince 6.0 który stoi na ekranie powitalnym/startowym.
Komunikacja z PC jest tylko jako dysk wymienny-widoczna zawartość katalogu Lark Map.
Komunikacja przez AS -brak
Próby wgrania firmware (testowego) z chomika przez kartę sd bez powodzenia.
-------------------------------------------------------------------------------------------------
(Samsung 0201/K9GAG08U0E)

Proszę o podpowiedź.
Pozdrawiam

jacekp1313 - 2016-03-22, 07:20

rawid napisał/a:
Proszę o podpowiedź.
A zadałeś pytanie?

A na poważnie - naprawdę niewielki procent urządzeń wiszących na ekranie startowym da się zreanimować poza serwisem. Poza tym - skąd wiesz, że FW było dokładne do Twojego Larka? I nie mam na myśli numeru modelu (43.3) tylko numer płyty głównej.



Powered by phpBB modified by Przemo © 2003 phpBB Group