To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

Lark 43.3 - Lark 43.3 Problem z uruchomieniem

FRYCIU - 2011-07-03, 17:03
Temat postu: Lark 43.3 - nie uruchamia się
witam szanownych kolegów czy ma ktoś może kopie zapasową plików z larka 43.3??

Mój znajomy próbował wgrać inne mapy i nie wiem w jaki sposób uwalił nawi
teraz włącza się z pozycji explorera.exe ale nic nie da rady zrobić ekran nie reaguje na nic.
Proszę o pomoc z góry dziękuję

jestem_ktoś - 2011-07-03, 17:33

Połącz z PC i zobacz, czy reaguje na klikanie z MyMobilera.
Może rozkalibrowany ekran, może awaria dotyku, może zwalone pliki - będzie wiadomo.

votex - 2011-08-09, 08:12
Temat postu: Lark 43.3 Biały ekran po usunięciu 3 plików
Witam zakupiłem wczoraj Lark Free Brid 43.3 i wgrałem AutoMape 6.8.1 Polska, a zapomniałem o Europie, dzisiaj chciałem wgrać Europe ale przez przypadek usunąłem 3 pliki Automapa coś tam, nie pamiętam dokładnie tych plików, i po uruchomieniu nawigacji pokazuje się biały ekran. Chciałem zmienić szybko folder docelowy żeby nie czytało mi tej AutoMapy a LarkMap ale się nie dało ponieważ włącza się za szybko ekran biały i dupa :(. I ani teraz usunąć tego folderu ani zainstalować na nowo ponieważ wyskakuje mi że mam wyłączyć AutoMape.

Poradzicie coś ? Bardzo PILNE

jestem_ktoś - 2011-08-09, 09:55

Urok właczonej opcji "Autostart programu nawigacyjnego" przy grzebaniu w plikach.
Zysk - 3 sekundy podczas uruchamiania, strata - 200 złotych na nowego larka

Spróbuj metod z innych larków - ten temat wraca jak bumerang

votex - 2011-08-09, 10:33

A da się jakoś wyczyścić pamięć ? Czy po prostu nic nie ruszać i dać na gwarancje ?

OK, już poradziłem sobie, miałem pare sukund tylko na to żeby zmienić opcje ale się udało

cepilek - 2011-11-09, 18:34

Na chomiku o nicku takim jak tu w katalogu Programy/Lark433 posiadam zgrane pliki systemu Larka 43.3 programem Active Sync z końcówką .stg - czy ktoś wgrywał te pliki z powrotem do nawigacji w celu uratowania jej i czy to pomogło i w jakiej sytuacji? Czy ktoś próbował wgrywać te pliki do nawigacji za pomocą Active Sync gdy nawigacja nie posiada połączenia z PC? Są tam też oryginalne pliki rejstru z końcówką .ceimg spod CERegEditor.
rafalsr - 2011-11-21, 09:37
Temat postu: Mega zawiecha!
Witam,
mam mały problem z nawigacją 43.3. Chciałem wgrać pliki, aby odblokować nawigację, lecz bezpośrednio przez kabel nie chciało się, była jakaś blokada. Wgrałem te pliki na kartę SD, po odpaleniu wina (explorer.exe) z karty, skopiowałem wszystkie pliki na nawigację, ustawiłem plik startowy z dysku nawigacji (start.exe). W chwili włączenia uruchamia się okienko z ustawieniami wideo/audio i zawiesza się, nie mogę nic zrobić... jedyna pomoc to reset, ale potem znów to samo. Nie odwiesza się nawet po 30min, po 2godzinach.

Czy jest jakiś program, ale nie ten ze strony lark, aby dostać się na dysk nawigacji z kompa przez kabel i skasować te pliki które wgrałem? W takim stanie nawigacja jest bezużyteczna :cry:

Z góry dzięki za pomoc!

jacekp1313 - 2011-11-21, 10:06

Szkoda, że nie wyłączyłeś autostartu programu nawigacyjnego przed zabawą. Skąd brałeś to menu?
Teraz spróbuj wszystkich metod z wątku, do którego przenioslem Twój post.

rafalsr napisał/a:
bezpośrednio przez kabel nie chciało się, była jakaś blokada.
http://www.my-navia.pl/viewtopic.php?t=15573 p.2
rafalsr - 2011-11-21, 11:26

jacekp1313 napisał/a:
Skąd brałeś

Od kolegi parę postów wcześniej w tym temacie (z chomikuj.pl)

jacekp1313 - 2011-11-21, 11:34

A konkretnie?
Jaki to pulpit? Z którego postu:
http://www.my-navia.pl/vi...p=250409#250409
http://www.my-navia.pl/vi...p=264585#264585
http://www.my-navia.pl/vi...p=300326#300326

Wszystkie pliki kopiowałeś na właściwe miejsca (zgodnie z opisem)?

rafalsr - 2011-11-21, 11:53

jacekp1313 napisał/a:
Jaki to pulpit? Z którego postu:

Z tego http://www.my-navia.pl/vi...p=300326#300326

Wydaje mi się, że zrobiłem wszystko wg. instrukcji, jedynie skopiowałem pliki inaczej. Skopiowałem je w nawigacji z SD na nawigację bo w kompie nie mogłem skopiować na nawigację.

jacekp1313 - 2011-11-21, 12:08

1. Nie odpowiedziałes na pytanie co masz po starcie Larka
2. Gdzie masz plik AdJa.exe?
3. We wskazanym poście napisałem:
Cytat:
Opis
0. Wyłączyć autostart programu nawigacyjnego
Wyłaczyłes autostart?
Cytat:
Wersja bez większości programów, przycieta poniżej 1MB, aby pobrać bez rejestracji. Po testach powstanie wersja pełna

rafalsr - 2011-11-21, 12:53

Po starcie Larka wyskakuje mi okienko z wina z ustawieniami wideo/audio i na tyle kontaktu z nawigacją, nic nie mogę wybrać, na nić nawigacja nie reaguje.

Pliki AdJa.exe zapewne są na dysku nawigacji ;)

Po załadowaniu plików ustawiłem na autostart plik Start.exe z tych co wgrałem, teraz nic nie mogę zrobić, nawet ustawień autostartu nie mogę zmienić. W przeciwnym wypadku wyłączyłbym autostart i skasował sobie te pliki.

jacekp1313 - 2011-11-21, 13:42

rafalsr napisał/a:
o starcie Larka wyskakuje mi okienko z wina z ustawieniami wideo/audio
Czyli nie panel AdJa. Może na tym razem powiedz dokładnie - jaki panel wgrałeś. I DOKŁADNIE - które pliki i gdzie kopiowałeś. Najlepiej wrzuć gdzieś na neta ten instalowany panel.

Tobie to niewiele pomoże - ale może ktoś inny Twojego błędu nie powtórzy. Jeszcze jedno: zobacz, czy Lark jest widziany przez kompa (link z mojego postu z godziny 10.26)
Pozostaje Ci rozładować akumulator do zera (ze dwa dni nie wyłączaj larka, a potem zresetuj ze 20 razy). Jak nie pomoże- spróbuj innych metod z tego wątku

P.S. Nie cytuj całej wypowiedzi przedmówcy - posprzątałem

rafalsr - 2011-11-21, 13:57

http://chomikuj.pl/jajace...3,771347845.zip

Wgrałem pliki z linka powyżej do pamięci nawigacji... folder "Flash"


Lark jest widziany przez komputer, w programie Lark Sync wyskakuje, że jest np podłączony, ale już nie mogę skopiować na niego żadnych plików. W Mój komputer wyskakuje jedynie pomarańczowa ikonka (urządzenie przenośne chyba), jak w to wchodzę to nie mogę nic na to skopiować. Wyskakuje błąd uniemożliwiający skopiowanie plików na nawigację.



Powered by phpBB modified by Przemo © 2003 phpBB Group