To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

Lark 35.3 - Ładowanie baterii LarkFreeBird 35.3

grzesch - 2008-12-31, 13:26

Witam wszystkich.
Nabyłem 2 dni temu Larka 35.3 i mam identyczny problem z ładowaniem jak wyżej w postach. Dziwne jest to, że pierwszy post na ten temat jest z maja a mamy koniec roku i nic firma nie poprawiła w tej kwesti (jakoś nie chce mi się wierzyć, że nikt nie dzwonił do serwisu w tej sprawie). Ja próbowałem - telefon zajęty przez cały czas działania serwisu (9-17) !!! Osoby dostępne on-line na gg też mają w nosie jakiekolwiek rozmowy.
Aż strach pomyśleć jak się coś zepsuje i będzie trzeba do serwisu wysłać.

Wracając do tematu - po całkowitym rozładowaniu ładuję już 6 godzin przez samochodową ładowarkę i nic - cały czas czerwona a na wskaźniku po odpięciu na chwilę max naładowania.
Co o tym myślicie ?

k.a.p - 2009-01-04, 20:31

Witam!
Sprawdzałem ładowanie mojego Larka 35.3 na dwóch komputerach:
1) Stary - Pentium 233MMX (USB 1.1): ładowanie trwało 24 godziny;
2) Nowszy - Athlon 2200+ (USB 2.0): ładowanie trwało 8 godzin...
Dodam, że oczekiwałem odwrotnej sytuacji, ponieważ w pierwszym komputerze zasilanie USB jest podpięte bezpośrednio do zasilacza (można ciągnąć ile wlezie), a w drugim - zasilaniem USB 2.0 steruje chipset i w dodatku system twierdzi, że urządzenie "Microsoft USB Sync" wymaga 0mA...

P.S. Na USB 2.0 Lark był wykrywany jako urządzenie USB 1.1...

grzesch - 2009-01-04, 22:42

Już go rozgryzłem. Ładowałem pierwszy raz gdzieś 7 godzin aż zapaliła się zielona dioda. Rozładowałem do zera i na nowo pod ładowarkę - ładowanie 3.5 godz. W sumie zrobiłem 3 takie cykle chociaż bateria jest litowa i teoretycznie nie powinno się jej formatować. Teraz ładuje mi się ok 3.5 godz przez ładowarkę lub ok 4 godz przez USB z laptopa - za każdym razem zapala mi się zielona dioda po naładowaniu.
Moja sugestia jest taka coby jednak "przeformatować" baterię i będzie good ;-)

maniu82 - 2009-01-06, 16:52

Witam podepnę się do tematu od wczoraj mam 35.6 miał ktoś może problem z ładowaniem przez USB komputer mi się łączy z larkiem ale nie chce ładować nie wiem czy to wina nawigacji czy poprostu tak jest ale w inst pisze ze powinno sie ładowac przez USB proszę o podpowiedz
grzesch - 2009-01-06, 22:02

maniu82 napisał/a:
Witam podepnę się do tematu od wczoraj mam 35.6 miał ktoś może problem z ładowaniem przez USB komputer mi się łączy z larkiem ale nie chce ładować nie wiem czy to wina nawigacji czy poprostu tak jest ale w inst pisze ze powinno sie ładowac przez USB proszę o podpowiedz


A co to za nowum - 35.6 ?
A tak poważnie - we wszystkich gniazdach USB jest tak samo ? Sprawdź w tych z tyłu obudowy (jeśli to stacjonarny komp)
A ładuje przez ładowarkę ?

Miku - 2009-02-05, 09:18

Tomek1984 napisał/a:
Dołączam się do tematu. Macie chyba ten sam problem co ja. Podczas ładowania nawigacji świeci się dioda czerwona. Zgodnie z instrukcją Larka 35.3 po zakończeniu ładowania powinna się zapalić dioda niebieska (akurat w tym modelu dioda zielona) która sygnalizuje naładowanie akumulatora. W mojej nawigacji się nie zapala tylko gaśnie po prostu dioda czerwona. Dopiero po powtórnym jej podłączeniu i po paru godzinach zapali się zielona. Czy ktos ma tak w swoim Larku? Czy to jest wada czy to tak powinno być? Dodam tylko że ładowanie rozpoczynałem po całkowitym jej rozładowaniu. Pewnie tym osobom co się akumulator nie ładuje do konca tak się dzieje


Mam dokładnie taką samą sytuacje w 35.5c ... Testowane na 2 ładowarkach sieciowych(jedna od słuchawki BT - 5V 150mA oraz Motorola V3 - 5V 800mA). Po pierwszym wyłączeniu się (zgaśnięcie diody) bateria naładowana na 1/3 pojemności... Nie testowałem jeszcze na ładowarce samochodowej... Czy ktoś kontaktował się z serwisem w tej sprawie? Czy jest to normalne?

[ Dodano: 2009-02-07, 11:54 ]
Problem się chyba rozwiązał... Zapraszam do lektury mojego postu w innym temacie - nie chcę się powtarzać... http://www.my-navia.pl/vi...t=1107&start=75

Powodzenia

BladeX - 2011-05-04, 15:59

O tym razem Lark w dziale
Nawigacja GPS Strona Główna » Nawigacje WINDOWS CE i nie tylko... » Clarion » Inne zagadnienia dotyczące sprzętu i aplikacji

Przenoszę.

kolabio - 2011-05-13, 19:51

To jest dla niemal wszystkich Larków normalne. Zwykle jednak, jeśli nie świeci się czerwona dioda, to akumulator jest naładowany. Oczywiście biorąc pod uwagę, że Lark 50.3 liczy sobie juz ponad 2 lata, przyczyną kłopotów może być stara bateria. Łatwo ją wymienić.
Robinson - 2019-05-27, 22:34

andreas_k napisał/a:
A mnie 35.3 przez USB ładował się 3,5-4 godz...

Coraz mniej tematów o Larku. Podepnę się do tego.
Dotychczas ładowałem Larka w samochodzie przez gniazdo zapalniczki, ale w gnieździe zapalniczki mam teraz ładowarkę USB z dwoma wyjściami.
Ponieważ nie chcę już zasilać Larka przez oryginalną wtyczkę do zapalniczki, to potrzebuję kupić odpowiedni kabelek USB.
Jaki to jest typ USB? Bo mam kilka kabelków USB w domu, ale żaden nie pasuje do gniazda Larka 35.3. Czyżby to był Mini-A?

jacekp1313 - 2019-05-28, 06:49

Tak, mini A. I możesz miec problem z kupnem kabla tego typu
Nawiasem mówiąc, miniUSB typu B jeszcze nie spotkałem

rrudas - 2019-05-28, 07:35

jacekp1313 napisał/a:
Tak, mini A. I możesz miec problem z kupnem kabla tego typu
...

https://www.komputronik.p...-8m-czarny.html
jacekp1313 napisał/a:
... Nawiasem mówiąc, miniUSB typu B jeszcze nie spotkałem

https://mediamarkt.pl/rtv-i-telewizory/kabel-hama-usb-2-0-a-mini-b-b5-pin-1-8-m

jacekp1313 - 2019-05-28, 09:59

Cofam, co powiedziałem - pomyiłem "B" z "A" W leciwych sprzetach przenośnych (jak mój zestaw głośnomówiący, Navia Nv35 itp) jest mini-B.



Powered by phpBB modified by Przemo © 2003 phpBB Group