To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

Lark 50.5 HD - Lark 50.5 HD a łapanie sygnału z satelity...

lukaszek1986 - 2011-06-08, 22:02
Temat postu: Lark 50.5 HD a łapanie sygnału z satelity...
Witam,
kupiłem ostatnio ten model Larka z odblokowanym winCE5.0, wszystko śmiga ładnie ale odkąd go mam (kilka dni) to dosyć długo łapie sygnał z satelity... raz złapał go dosyć szybko (zarówno w Mapmap jak i automapie) a za drugim razem nie mógł go złapać (w mapmapie nie migało nawet na zielono DANE a w automapie w zakłące DANE nie było żadnych informacji o próbie złapania sygnału, tylko pusta strona - tak jakby wogóle gps nie próbował nawiązać tego sygnału...)
Przy okazji mam pytanie czy pierwsze razy łapania sygnału trwają znacznie dłużej niż następne ?
Czy ma znaczenie to czy próbując złapać sygnał urządzenie jest naładowane lub na wyczerpaniu baterii ?
Może są jakieś konkretne ustawienia dla tego modelu ?
Przy automapie zaczeło wyskawiwać info typu - nie można uruchomić obsługi gps dopóki działa procedura auto-wykrywania, co to oznacza ?
Przy podawaniu ścieżki do mapy jest opcja o zaznaczenia o Automatycznym wykrywaniu satelit czy coś takiego, jej włączenie lub wyłączenie ma coś do rzeczy ?
Dziękuję i proszę o pomoc.

bercik77 - 2011-08-20, 19:29
Temat postu: Problem z sygnałem GPS w larku 50.5
Witam !

Odpaliłem nawigację i od kilkudziesięciu minut mam komunikat : " szukam sygnału gps" , czy to jest normalne ?
Ktoś miał podobny problem i poradził sobie z nim ?
Pozdrawiam.

jestem_ktoś - 2011-08-20, 20:22

Jaki program nawigacyjny?
Szukasz w domu, czy pod gołym niebem?

bercik77 - 2011-08-20, 22:38

Testowałem na oryginalnie wgranyej nawigacji larka jak i na am 6.5 , w domu jak i pod gołym niebem.
Może coś w ustawieniach gps można pozmieniać np com ?

jestem_ktoś - 2011-08-20, 22:45

Wejdź w opcje larka w menu GPS i kliknij RESET
bercik77 - 2011-08-20, 23:17

w statusie gps mam taka informację :
SignalState : Invalid
Latitude: N22'40'96.8''
Longitude: E113' itd

Po resecie to samo

jacekp1313 - 2011-08-21, 10:50

Serwis. Pewnie uszkodzony moduł GPS
bercik77 - 2011-08-21, 11:34

A jakie am powinna mieć ustawiony port com i prędkość ? Może z tymi ustawieniami jest jakiś problem ?
1peyo1 - 2011-08-21, 12:17

Zajrzyj do instrukcji obsługi. Bez wątpienia jest napisane :)
jestem_ktoś - 2011-08-21, 13:40

Jeśli w opcjach Larka nie ma sygnału (nawet po zresetowaniu ustawień), to trup.
liliputek - 2013-11-01, 20:47

kolego bercik77,czy rozwiązałeś problem ze swoim GPS-em , mam to samo i niewiem jak sobie poradzić?
jacekp1313 - 2013-11-01, 21:06

To samo, czyli brak sygnału w opcjach nawet po resecie GPS?
liliputek - 2013-11-02, 08:42

jacekp1313 napisał/a:
To samo, czyli brak sygnału w opcjach nawet po resecie GPS?

Witam , no niestety prubowałem kilka razy resetować za kazdym razem jest , SignalState:Invalid
pod spodem jakieś wskazania ale brak położenia i satelit , sygnału niełapie na orginalnej mapie jak również na AM , pokusiłem się również o rozebranie urządzenia , wylutowałem antenę orginalną i wlutowałem z innego uszkodzonego GPS-a ,ale też nic niedało. Niewiem czy moduł GPS to jest ta antena o której napisałem czy to coś innego?

jestem_ktoś - 2013-11-02, 14:03

Antena to kawał drutu zmieniający fale elektromagnetyczne w sygnały elektryczne.
Moduł GPS to urządzenie przetwarzające sygnały w kody zrozumiałe dla procesora w nawigacji

Którą rzecz wymieniałeś?

liliputek - 2013-11-03, 19:26

jestem_ktoś napisał/a:
Antena to kawał drutu zmieniający fale elektromagnetyczne w sygnały elektryczne.
Moduł GPS to urządzenie przetwarzające sygnały w kody zrozumiałe dla procesora w nawigacji

Którą rzecz wymieniałeś?


To jest kwadrat ok 2x2cm grubości ok 2,5mm przylutowany do płyty jednym pinem.



Powered by phpBB modified by Przemo © 2003 phpBB Group