To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

wbudowane - Peiying - Peiyng PY9930

renron - 2011-03-15, 15:48

bbbb, o AutoMapę też nie musisz się martwić, zacinające się komunikaty to błąd AutoMapy, występuje to również na urządzeniach dedykowanych pod AM.

Prędzej czy później Aqurat (producent AM) będzie musiał poprawić to, być może już w wersji 6.8 final, póki co wersja 6.6.2 chodzi bez przycinek komunikatów.

bbbb - 2011-08-25, 10:57

Jeżeli istnieje możliwość odblokowania Win CE w różnych urządzeniach to czy jest możliwość również odblokować Windows w PY9930?
mb4100 - 2012-07-25, 12:48
Temat postu: Peiying 9930 VW - Nawigacja problem
Witam

mam 3 pytania.

1. Po wgraniu nowej wersji nawigacji AM 6.10 - nagle nawigacja zwalnia - ok 5 sekund później podaje lokalizację prędkość komunikaty ITD.
Wszystko działało jakby z opóźnieniem - ale nie ma przerw w działaniu ???

2. wszystko przeinstalowałem - od nowa i teraz przy starcie się wiesza :(
Jakie urządzenie trzeba wybrać w instalatorze AM, żeby ona startowała - próbowałem priying - dzwoniłem do LechPol w którym powiedzieli, ze nic mam nie wybierać - ale AM nie chce wystartować...

3. zainstalowałem iGO 8 ale obraz jest jakby za duży na tę nawigację - jaką radyjko ma rozdzielczość ? - bo widze jakiś config iGO ale nie wiem co wpisać...

pozdrawiam
M.

jacekp1313 - 2012-07-25, 12:51

ad.3 - o rozdzielczości iGO decyduje zawartość pliku data.zip i czasem wpis w sys.txt http://www.my-navia.pl/viewtopic.php?t=1919
mb4100 - 2012-07-25, 12:54

jacekp1313 napisał/a:
ad.3 - o rozdzielczości iGO decyduje zawartość pliku data.zip

to rozumiem - ale co tam wpisać, zeby na moim radyjku ekran był normalny

teraz mam jakiś plik SYS.txt w którym jest
[interface]
show_exit=1
resolution_dir="480_272"
vga=0
extra_settings=1

i po odpaleniu ekran progemu jest za duży i nie widze wzystkich przycisków :(
co mam wpisać zamiast 480_272 ??

jacekp1313 - 2012-07-25, 12:55

Po pierwsze - w data.zip muszą być dane na Twoją rozdzielczość.
po drugie - podałem link, przeczytaj

tikotka - 2012-07-25, 15:19

Producent podaje 800x480 pikseli i tyle powinieneś wpisać. Jednak jeśli rzeczywiście tyle by było, to wersja 480x272 piksele powinna się pokazywać na 1/3 ekranu, a nie być za duża (jak to napisałeś). Może masz wgraną jakąś dziwną skórkę?
mb4100 - 2012-07-26, 10:49

tikotka napisał/a:
Producent podaje 800x480 pikseli i tyle powinieneś wpisać. Jednak jeśli rzeczywiście tyle by było, to wersja 480x272 piksele powinna się pokazywać na 1/3 ekranu, a nie być za duża (jak to napisałeś). Może masz wgraną jakąś dziwną skórkę?


no nie wiem jak wpiszę 800x480 to mam 1/5 ekranu - jakby ZOOM okienka...

wygląda na to, ze musze ustawić jakieś 200x100 ??

a moze macie jakiś sprawdzony link do iGO do tej nawigacji...
M.

tikotka - 2012-07-26, 11:10

Może spróbuj skasować branding.zip i wszystkie ewentualne skórki, a zostawić tylko data.zip. Można też skasować sys.txt.
Pablo77 - 2012-07-26, 20:53

Nie zapomnij też skasować katalog SAVE
bbbb - 2014-02-15, 15:06
Temat postu: Zawieszanie się GPS-problem
Stacja multimedialna Peiying PY9930 do Passata. Włączam ustalam trasę i w drogę(AM6.14EU). Ale po ok. godzinie pracy traci sygnał GPS i nie widzi żadnego satelity. Sama mapa działa jako atlas i mogę sobie przeglądać i podróżować palcem po mapie, ale o nawigowaniu mogę zapomnieć. Wyłączenie na jakiś czas przywraca nawigowanie(widzi GPS), ale po kilku minutach znów go traci. Gdy wyłączę radio(stację) na kilka godzin wszystko wraca do normy ale tylko na godzinę. Doszedłem do prostego wniosku, że radio jest walnięte i po, właśnie godzinie unieruchamia GPS. Może się grzeje, albo co?
No to zapakowałem i wysłałem do serwisu(dystrybutor firma Lechpol w Miętnem pod Garwolinem), który po ok. miesiącu odesłał mi radio z adnotacją, że spełnia wszystkie parametry. No to włączam nawigację i to samo.
Teraz nie wiem czy serwis leci w bambuko, czy AM coś boli. A czy możliwe, że sama antena dostaje wariacji? Ale jeżeli to byłaby antena to chyba w ogóle by nie zastartowała, a nie strajkuje dopiero po godzinie, tym bardziej jak radio trochę "odpocznie" to wszystko jest OK wprost proporcjonalnie do długości odpoczynku, ale nie dłużej niż godzina.

renron - 2014-02-15, 15:22

Jak masz możliwość to podłącz inną antenę, sprawdź podłączenie, być może radio się przegrzewa, jak jest taka możliwość to spróbuj na wyciągniętym z kieszeni.
bbbb - 2014-02-15, 15:42

Też myślałem o innej antenie, więc kupię antenę(nie stanowi majątku) i zobaczę. Pytanie dlaczego się grzeje skoro przez 3 lata nie grzało się(tak, tak, gwarancja minęła) i serwis tego nie zdiagnozował. A jechać przez godzinę z wywalonymi bebechami to ani wygodnie, ani praktycznie o ile w ogóle możliwe. Ale jak padnie to spróbuję je wyjąć i zobaczę temperaturę. Z drugiej strony wszystkie inne media działają prawidłowo(DVD,CD, Karta pamięci, radio, bluetooth-zarówno telefon jak i muzyka) tylko ten nieszczęsny sygnał GPS. Choć może na płycie głównej w module GPS jest jakiś zimny lut i faktycznie gdy się zagrzeje to rozłącza.
tikotka - 2014-02-16, 09:39

Spotkałem się z nieco podobnym przypadkiem na odpowiedniku Larka 50.1 z CE 6.0 (Sirf IV bodajże).
GPS działał w pełni poprawnie przez ok 30 minut, po czym dane przestawały lecieć. Sądziłem, że to sprawa sprzętowa (byłem niemal pewien), ale okazało się, GPS próbował zapisywać do partycji "HIVE" (rejestrowej, ukrytej) albo dane almanachu, albo jakiś log. Po 30 minutach partycja się zapychała (w urządzeniu było sporo poinstalowane, przez co rejestr zajmował sporo miejsca). Odmontowałem i sformatowałem partycję z rejestrem (metoda polecana np. na problemy z Activesync). I nagle wszystko zaczęło działać - ostatni test to 7h działania non stop i żadnych problemów.
Niestety operacja tego typu jest dość niebezpieczna (nie wszystkie nawigacje lubią, jak się im w ten sposób czyści rejestr).

bbbb - 2014-02-18, 12:26

Problem w tym, że nie wiem jak się dostać do jakiejkolwiek partycji. Po prostu nie ma takiej możliwości i nie wiem jak w ogóle otworzyć(wyświetlić) WinCE.
Parametry stacji: OS: WinCe.Net 5.0
Procesor: ARM 920T 400MHz
GPS chipset: SiRF STAR III 20 kanałowy
SDRAM: 64MB
Rozdzielczość ekranu: 800x480

[ Dodano: 2014-08-15, 07:13 ]
No i sprawa się wyjaśniła. Po kilkukrotnym wysyłaniu do serwisu radia nie wytrzymałem i w kilku żołnierskich słowach powiedziałem co o tym myślę. Stacja wróciła z serwisu z informacją, że wymieniono moduł GPS. Noż bulwa, o tym, że jest walnięte coś z GPS to ja wiedziałem od samego początku nie będąc elektronikiem. Fakt faktem, że teraz wszystko śmiga jak trzeba.



Powered by phpBB modified by Przemo © 2003 phpBB Group