To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

TeleSystem - TeleSystem TS 8511

Adrian^ - 2011-01-30, 11:38
Temat postu: TeleSystem TS 8511
Witam.
Jest to mój pierwszy post na forum więc chciałem gorąco się przywitać: Cześć Wszystkim! :-D

Przejdźmy do mojego problemu.
Moim problemem jest odblokowanie nawigacji TeleSystem TS 8511, nie wiem jak to zrobić i chciał bym się od was tego dowiedzieć. Nawigacja pracuje na systemie OS WinCE Net 5.0 Core Link do Nawigacji

Czytałem trochę w Google o tym odblokowywaniu i głównie odblokowywaniem zajmują się "specjalne" firmy.

Mam nadzieję że ktoś z was mi pomoże.

Pozdrawiam Adrian. ;)



*Jeśli mój problem jest nie w tym dziale to serdecznie przepraszam.

BladeX - 2011-01-30, 11:58

Adrian^, dlaczego centrujesz całego posta?

A po za tym: http://www.my-navia.pl/viewtopic.php?t=1389

Adrian^ - 2011-01-30, 12:40

Pozwolę sobie to napisać tak:
1. Nazwa nawigacji i dokladny mode.
2. Czy nawigacja może łączyć się za pośrednictwem kabelka i USB z PC-tem.
3. Jakiego programu nawigacyjnego używa Twoja nawigacja ?
4. Jeżeli komunikacja na linii komputer->nawigacja działa OK to wymień do jakich katalogów masz dostęp i podaj ich zawartość.
5. Dla każdego problemu dobrze dorzucić swoje uwagi, które wg Was są ważne

Ad1: TeleSystem TS 8511
Ad2: Łączy się.
Ad3: Moja mapa

Ad4:


Ad5: Chcę odblokować navi i wgrać dobrą mapę polski jak i reszty europy. Myślałem nad AutoMapa 6.7. Co myślicie o niej?

Mam nadzieje że oto chodziło. ;)

BladeX - 2011-01-30, 12:44

Adrian^, ktoś ci już grzebał w tej nawigacji. Program ten co masz nie jest najgorszy. Moim zdaniem wystarczy tylko wgrać nowe mapy.

Ale jeżeli chcesz odblokować to podmień plik AMIGO.EXE na explorer.exe (jest w Apteczce w dziale Download)

Adrian^ - 2011-01-30, 12:48

A mapy gdzie mogę znaleźć? Czy jakieś dodatki do tej mapy są? Chodzi mi o jakiś program żeby pokazywał gdzie są radary itp.
BladeX - 2011-01-30, 13:32

Adrian^, w dziale iGo wszystko przeczytasz.
szymon189 - 2017-05-26, 21:47

Mam nawigację Telesystem TS8511 z WinCE 5.0. Zainstalowałem na kartę iGO 9.6.13 z pełną Europą (fbl, fda, fpa, fsp, ftr, poi, hnr, spc). Po wyznaczeniu trasy do Francji wyznaczyło i wywaliło błąd:
Cytat:
Error
Out of memory
Requested: 174648
Cache: 199559

Za stara nawigacja na iGO?

Plik sys:
Kod:
[debug]
cache=262144
reserve_memory=2097152
experimental_features=1

[folders]
has_secondary_root=0

[gps]
set_messages=0

[interface]
show_exit=1
shutdown_time=0
show_minimize=1
show_programs=1
extra_settings=1

[map]
max_pois_on_horizont=5

[3d]
max_pois_on_horizont=5

[camera.roundabout]
enabled=0

[map_update_checker]
enabled=0

[other]
demo_enabled=0

[power]
backlight_status="0"
battery_shutdown_at=0


[hnr]
ignored_missing_country_ids=*

[route]
hnr_ignored_missing_country_ids=*

[sound]
csv_voice_enabled=1


[ Komentarz dodany przez: jacekp1313: 2017-05-27, 07:34 ]

-------------------------------------------------------------------------
Przeniosłem z wątku "iGO primo - różne pytania"

jacekp1313 - 2017-05-27, 06:35

Zacznij od uruchomienia iGO w minimalnej konfiguracji - miliony razy o tym napisano na forum.


Powered by phpBB modified by Przemo © 2003 phpBB Group