To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

Nokia - Nokia 330 / PD-12 Problem z automapą

doncam - 2008-03-27, 14:14
Temat postu: Nokia 330 / PD-12 Problem z automapą
Z góry przepraszam za brak wiedzy tajemnej ale kto pyta nie błądzi ...... Jestm od kilku dni szczęśliwym (bądź nieszczęśliwym :)) posiadaczem tego urządzenia ale w wersji z zainstalowaną na karcie pamięci Navigacją R66. Mam również oryginalną licencjonowaną wersję AutoMapy w wer. 4.5 która miałem zainstalowaną na Mio p350 i przypisaną do karty pamięci. Niestety po włożeniu do Noki 330 nie działa ... wiem że byłoby to za proste żeby tylko przełożyć i juz.
Czy mógłby mi ktoś pomóc i napisac krok po kroku jak to zrobić ... Na pewno brakuje bibliotek i tego typu historii. Próbowałem równiez korzystaćz pomocy na stronie AutoMapy lecz bez większych skutków.
Z góry dziękuje za pomoc

Kamil

_czesi - 2008-03-27, 20:02

Hej pierwsza dobra wiadomość, że skoro masz przypisanie licencji do karty pamięci to nie powinno być większych problemów z "przenosinami".

Zgodnie z informacjami, które zamieściłem tu :arrow: http://www.my-navia.pl/vi...2e29819e#12791, w największym skrócie robisz to jak następuje:

Robisz backup rejestru i danych zgodnie z instrukcjami zamieszczonymi w poście do którego link dałem powyżej. I jeśli możesz udostępniasz go celem dalszych badań :)

Metoda 1 - z ingerencją w strukturę katalogową:
Bierzesz kartę, na której masz zainstalowaną AutoMapę i zmieniasz nazwę katalogu, w której jest AutoMapa (u mnie jest to /AutoMapa EU na R66), następnie wchodzisz do katalogu, którego nazwę właśnie zmieniłeś i zmieniasz z kolei nazwę pliku uruchamiającego AutoMapę u mnie jest to AutoMapa EU.exe na R66Navigate7.exe.

Metoda 2
- oficjalna - bez ingerencji w strukturę katalogową:

Wchodzisz na stronę
Kod:
http://www.automapa.com.pl/?PEI=38149&article_id=48243
i korzystasz z linku podanego pod Uwagą 3 i przegrywasz ściągnięty i rozpakowany plik do nowoutworzonego na karcie katalogu /R66



Powinno zadziałać, jeśli nie to pisz. Możliwe, że podczas instalacji dla Mio wybrane zostały parametry ekranu o innej rozdzielczości i to może ewentualnie nam tu bruździć.

Jeśli pomogłem, kliknij "Pomógł" pod moim postem.

doncam - 2008-03-27, 22:09
Temat postu: niestety ....
wszystko zrobiłem zgodnie z opisem i .... wychodzi taki komunikat "Cannot find 'R66Navigate7' (or one of its components). Make sure the path and filename are correct and that all the required libraries are avalible.

Z tego co zrozumiałem brakuje jakichś bibliotek niestety nie wiem jakich. Instalację przeprowadziłem zgodnie z wszytskimi wskazówkami i zaznaczyłem opcję przypisania auto mapy do karty.

Może rzeczywiście czegoś brakuje. Jeśli możesz mi pomóc przeprowadzić jakoś to wszystko jeszcze raz będę wdzięczny...

_czesi - 2008-03-27, 23:28

W którym momencie wyskakuje Ci ten komunikat :?: Rozumiem, że błąd wyskakuje w momencie gdy włożoną masz kartę z AutoMapą, tak :?:

Komunikat sugeruje, że CoreShell czyli ta startowa nakładka nie widzi pliku /R66/R66Navigate7.exe na karcie.

Zanim zabierzesz się za dalsze czytanie sprawdź czy na pewno nie zrobiłeś jakieś literówki przy zmianie nazw plików/katalogów.

Kolejną rzeczą którą można by jeszcze sprawdzić jest jeszcze to czy karta nie jest wadliwa, ja raz miałem podobny błąd (nie widział pliku, który ewidentnie tam był) gdy miałem jakąś przechodzoną kartę. Aby sprawdzić czy tak jest postaraj się przekopiować zawartość na drugą kartę i zobacz co się dzieje dalej... Oczywiście zapewne wyskoczy potem błąd, że licencja jest przypisana do innej karty ale sam program powinien się odpalić. Jeśli tak będzie to pozostanie Ci kontakt z działem obsługi AutoMapy, wytłumaczysz im, że związałeś licencję z wadliwą kartą i zapewne pozwolą Ci na ponowna rejestrację bez czekania regulaminowych 6 miesięcy.

Z komunikatu, który zamieściłeś może też wg. mnie wynikać, że Nokia nadal chce uruchamiać nie AutoMapę, a R66 ( i stąd komunikat mówiący o brakujących bibliotekach R66, których nie może znaleźć na karcie z AutoMapą co jest niejako do zrozumienia :-) )

Spróbuj pozbyć się R66 z systemu.

Aby tego dokonać zrób kopię rejestru, tak wiem robię się z tym nudny ale może dzięki temu nie będzie potem płaczu 8-)

Jak już masz kopię wszystkiego to menu start wybierz Control Panel, a potem bodajże Add/Remove Programs czy coś takiego, ikona chyba z symbolem windowsa na tle planety ziemi... Możliwe, że będzie tam do wyboru R66, a potem kliknij Remove.

Jeśli z kolei nic takiego tam nie będzie znaczy pozycji R66 do usunięcia, to podeślij mi swoją kopię rejestru postaram się przyjrzeć czy nie ma tam jakiś kluczy, które mogą wywoływać ten błąd.

I nie bój się damy rade :mrgreen:

doncam - 2008-03-28, 00:26
Temat postu: hurra ..........
Włąśnie udało mi się odpalić .... dzięki za pomoc. Spróbowałem podłączyć i zainstalować wszystko od nowa i jakoś poszło.

Nie wiem do końca w czym tkwił problem ale najważniejsze że już się odpaliła.

bardzo dziękuje za pomoc. rejestr jak tylko dokonam archiwizacji podeślę

Kamil

stachu4ever - 2008-09-16, 19:02

link do witaminki na razie na pc ale może zadziała:
http://torrenty.org/torrent/263116

Wedrowca - 2008-09-16, 19:22

A czy w ogóle na Nokii (tfu!) pójdzie AutoMapa?! :shock:
bronek1227 - 2008-12-20, 11:24

Witam posiadam Nokie 330 z mapą R66 w wersji angielskiej a chciałbym wgrac menu i spekera po polsku czy moze mi ktos pomóc jak to zrobić??? z góry dzieki...
ochkarol - 2008-12-20, 12:20

Wedrowca napisał/a:
A czy w ogóle na Nokii (tfu!) pójdzie AutoMapa?! :shock:


Czemu (tfu!) ? :shock:
A popatrzyłeś z czym sprzedają np. Nokie 500 ? :-P

bronek1227 - 2008-12-20, 18:23

Ale ja go kupiłem w irlandii od irlandczyka a nie w sklepie wiec nie miałem mozliwosci z polskim menu kupic wiec dlatego prosze o jakas pomoc lub wskazówki?!
ochkarol - 2008-12-22, 00:30

bronek1227 napisał/a:
Ale ja go kupiłem w irlandii od irlandczyka a nie w sklepie wiec nie miałem mozliwosci z polskim menu kupic wiec dlatego prosze o jakas pomoc lub wskazówki?!


Chodziło mi o to, że w Polsce sprzedają Nokię z Automapą.
To znaczy, że chyba pójdzie :-P

bronek1227 - 2008-12-22, 08:55

Dzieki za odpowiedz ale ja potrzebuje info na temat gdzie ewentualnie znalezc takie spolszczenie i jak to zrobic a nie czy to pojdzie czy nie :-/ A tak wogóle to co masz na myśli ze pójdzie bo nie rozumiem za bardzo???? wolałbym niezmieniac R66 na inna mape bo tami podpasowała dlatego szukam konkretnej pomocy tylko na temat menu i spekera....
ochkarol - 2008-12-22, 12:39

bronek1227 napisał/a:
Dzieki za odpowiedz ale ja potrzebuje info na temat gdzie ewentualnie znalezc takie spolszczenie i jak to zrobic a nie czy to pojdzie czy nie :-/ A tak wogóle to co masz na myśli ze pójdzie bo nie rozumiem za bardzo???? wolałbym niezmieniac R66 na inna mape bo tami podpasowała dlatego szukam konkretnej pomocy tylko na temat menu i spekera....


Wątek był o Automapie - stąd taka moja odpowiedź. :->
Jeśli chodzi o aplikację może tu http://www.my-navia.pl/viewforum.php?f=134 poszukaj pomocy.

Jeśli zaś chodzi o menu Nokii to w tym dziale juz było o przywracaniu Nokii do stanu oryginalnego po odblokowywaniu. Może wykorzystaj tam zawarte informacje.
Nie ma tego dużo, więc poszukaj.

kwaleczek - 2009-12-01, 12:33
Temat postu: Nokia 330 i AM
Witam.

Dostałem w ręce Nokie 330 i mam taki problem. Z poziomu eksploratora am odpala bez problemu ale nie chce wystartować z ekranu startowego.

Proszę o pomoc
Pozdrawiam

BladeX - 2009-12-01, 12:35

AM na karcie, czy na flashu?


Powered by phpBB modified by Przemo © 2003 phpBB Group