To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

Sygic Drive - Sygic Mobile Maps 10 (v.8.14) + mapy TeleAtlas/Navteq

Bismar - 2010-08-29, 18:57

Tak jak pisze trzeba zmienić wpisy w pliku .mlm na:
Kod:
[PRODUCT:Drive10 Europe]
name=Drive10 Europe
tts=no
sdk=no
truckAttr=no
premiumPOI=no
exPostals=no
speedcam=SCDB:EXTEUR:2012.08,SCDB:ISL:2012.08,SCDB:IMN:2012.08


W nokii zadziałało a w nawi niby aktywują się mapy a później wychodzi że mapa nie załadowana.

lazy49 - 2010-08-29, 19:02

Trzeba dopisać linię:
maps=NT:EXTEUR:2010.07,NT:IMN:2010.07,NT:ISL:2010.07

Bismar - 2010-08-29, 19:06

Mam dopisaną , nawet próbowałem dodać tak jak w poprzednich było: AlwaysCheck=yes też nic nie dało.

[ Dodano: 2010-08-29, 20:19 ]
Co najdziwniejsze ściągnąłem właśnie Maltę i Czarnogórę i są widoczne.

lazy49 - 2010-08-29, 19:38

Popraw tę linię:
speedcam=SCDB:EXTEUR:2012.07,SCDB:IMN:2012.07,SCDB:ISL:2012.07

tak - 2010-08-29, 19:39

[PRODUCT:Drive10 Europe]
name=Drive10 Europe
tts=no
sdk=no
truckAttr=no
premiumPOI=no
exPostals=no
speedcam=SCDB:EXTEUR:2012.08,SCDB:ISL:2012.08,SCDB:IMN:2012.08
maps=NT:EXTEUR:2010.07,NT:IMN:2010.07,NT:ISL:2010.07

MI na tym poszło

Bismar - 2010-08-29, 19:57

lazy49 nic to nie daje nie widzi Polski, co najdziwniejsze że jak pisałem wcześniej na nokii z symbianem mapa jest widoczna właśnie na tych danych.A jeszcze dziwniejsze że inne państwa są widoczne.
lazy49 - 2010-08-29, 20:05

Przykro mi, że nie pomogłem, u mnie zadziałało.
tak - 2010-08-29, 20:12

Super
mi się zmieniają mapy TA i NT.



Na GOCLEVER 5066 z menu blowa mam Mireo Cardinale 3.1,AutoMapa 6.6, IGO8 ,TomTom ,Garmin ,Sygic ,Mapamap ,IGO PRIMO ,Pocket Nawigator9.

Bismar - 2010-08-29, 21:07

Chyba to wina karty bo na drugiej uruchomilem bez problemu.
mniemiec1 - 2010-08-29, 21:11

Działa
[PRODUCT:Drive10 Europe]
name=Drive10 Europe
tts=no
sdk=no
truckAttr=no
premiumPOI=no
exPostals=no
speedcam=SCDB:EXTEUR:2012.08,SCDB:ISL:2012.08,SCDB:IMN:2012.08
maps=NT:EXTEUR:2010.07,NT:ISL:2010.07,NT:IMN:2010.07

Edgar - 2010-09-01, 18:14

Nowe mapy 2010.07 (NavteQ)
Polska
Kod:
http://uploading.com/files/abb66a24/pol.rar/

Kamilo83 - 2010-09-06, 19:37

u mnie na mio moov 200 poszło elegancko po wgraniu tych 3 pliczków, ale gdy typuje trase wyskakuje za mało pamieci ( super wydahne moov 200) i pisze ze mogę skozystać z map regionalnych, i pytanie co to za mapy i skad sie je bierze ?
veer - 2010-09-06, 19:45

Kamilo83 napisał/a:
u mnie na mio moov 200 poszło elegancko po wgraniu tych 3 pliczków, ale gdy typuje trase wyskakuje za mało pamieci

Też mam MIO moov 200, skorzystałem z wersji robera z 2 strony tego tematu. Polecam, można podmienić mapy na nowsze i też jest OK, żadnych problemów, np. braku pamięci.

Kamilo83 - 2010-09-07, 16:45

veer napisał/a:
Też mam MIO moov 200
no dobra a jaki masz numerek z tylu ? N ? być może masz lepszą wersję
veer - 2010-09-07, 17:31

Kamilo83 napisał/a:
no dobra a jaki masz numerek z tylu ?

N177



Powered by phpBB modified by Przemo © 2003 phpBB Group