To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

Sygic Drive - Sygic Mobile Maps 10 (v.8.14) + mapy TeleAtlas/Navteq

dagetto - 2010-07-16, 00:44
Temat postu: Sygic Mobile Maps 10 (v.8.14) + mapy TeleAtlas/Navteq
Sygic Mobile Maps 10 (v.8.14) + mapa Polski TeleAtlas 2010.03



Paczka zawiera:
- Sygic Mobile Maps 10 (v.8.14) z poprawionym polskim tłumaczeniem dla Symbiana, WindowsMobile i Androida, działa też na WinCE
- Najnowsza na tą chwilę mapa Polski, TeleAtlas 2010.03

- 11 polskich głosów
- keygen

Opis aktywacji:
- Uruchomić keygen na PC
- W rubryce "MLM File" wskazać plik "POL.mlm" znajdujący się w folderze Maps
- W drugiej rubryce wpisać (bez użycia CapsLocka) swój numer ID urządzenia odczytany przy próbie uruchomienia programu
- Kliknąć na przycisk "Generate", a wygenerowany klucz wpisać do programu
- Szerokiej drogi!!


Kod:
http://www.megaupload.com/?d=LCVKEJQ2


Europa TeleAtlas 2010.03 dla Sygic Mobile Maps 10


Kod:
http://www.megaupload.com/?d=TYBEULPJ

Ściągać za pomocą JDownloader

Europa Navteq 2010.01 dla Sygic Mobile Maps 10

Kod:
http://www.megaupload.com/?d=N5ZV4CSC

Ściągać za pomocą JDownloader


Polska Navteq 2010.01 dla Sygic Mobile Maps 10


Kod:
http://www.megaupload.com/?d=EDVTIOV0

Bismar - 2010-07-16, 18:39

Po dodaniu bibliotek dziala i na win ce 5.0
jacekp1313 - 2010-07-16, 18:41

Mógłbyś podać, jakich? Wraz z linkami (dla leniwych), poproszę.
Bismar - 2010-07-16, 18:53

Wedle życzenia: aygshell.dll , commctrl.dll , coredll.dll tylko te , przynajmniej u mnie.
pavlosz7 - 2010-07-17, 23:09

dagetto napisał/a:
- W drugiej rubryce wpisać (bez użycia CapsLocka) swój numer ID urządzenia odczytany przy próbie uruchomienia programu


Na mio p560 nie pokazuje żadnego numeru ID

tak - 2010-07-18, 09:11

Sygic Mobile Maps 10 (v.8.14)

Na GC5066 chodzi pez problemowo ładnie się prezentuje , tylko błędnie podaje zjazdy na rondach np: zjeć 9 wyjazd oc tu chodzi.

pcs71 - 2010-07-18, 09:53

pavlosz7 napisał/a:
Na mio p560 nie pokazuje żadnego numeru ID


Ja podmienilem pliki w katalogu ../drivers/ppc/.. z wersji 8.06 (są w załączniku) i ID się pojawił. Mam larka 43.1.
Sprawdź też wpis w settings.ini mają być tak jak podałem w link

tak - 2010-07-18, 10:50

Sygic Mobile Maps 10 (v.8.14)

11 polskich głosów w tym jeden który może doprowadzić do celu pozostałe 10 do kasacji nie nadają do niczego .
Głos Magdy właściwy który prowadzi do celu.

wadolek - 2010-07-18, 13:26

Bismar te biblioteki do Sygica 8.14 dla CE5.0 to gdzie mam umiescic ?
Pozdrawiam Wszystkich :-)

Bismar - 2010-07-18, 19:24

Tam gdzie wszystkie biblioteki :-P czyli tam gdzie jest *.exe .
wadolek - 2010-07-18, 19:35

Oki fajno i dzieki.
Sluchaj a jest warto zamieniac go jak mam wersje 7.72 jest on lepszy od tego 7.72
Pozdrawiam Cie :-)

machos89 - 2010-07-18, 19:42

Panowie ja mam inny problem. Wgralem Sygica na Larka 35,7 , na karte pamieci, odpalam i pisze ze nie znaleziono map , sprawdz kartę pamięci. Na wczesniejszym sygicu 8.06 chodziło normlanie wszystko . Czy ktoś wie co jest nie tak??
Bismar - 2010-07-18, 19:52

wadolek napisał/a:
a jest warto zamieniac go jak mam wersje 7.72

Ja już nie pamiętam jak tamta wersja wygląda to Ci nie doradzę.

pawelpablo71 - 2010-07-18, 20:14

Cytat:
Panowie ja mam inny problem

Cześć
Miałem tak samo na NavRoadzie Q1.Zainstalowałem wszystko na karcie SD i miałem taki sam komunikat + brak komunikatów głosowych.Jak sie okazało to podczas instalacji po prostu te pliczki gdzieś się jakimś cudem zapodziały.Sprawdź w czytniku czy masz te pliki,ewentualnie skopiuj je ponownie na kartę.Ja tak zrobiłem i pomogło.
Pozdro

mniemiec1 - 2010-07-19, 16:11

Tu macie wszystko co potrzeba!
http://www.ipmart-forum.c...d.php?p=3191075
Sprawdzone działa



Powered by phpBB modified by Przemo © 2003 phpBB Group