To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

wbudowane - Wbudowane z nawigacją TomTom

jacekp1313 - 2019-07-01, 17:45

NIe. I raczej już nikt nawet nie próbuje - sądząc po forach z róznych stron świata.
ceq - 2019-07-01, 19:59

Aktualizacja płatna na stronie tomtom jest możliwa?
Kerik - 2019-07-05, 21:50

Koledzy dzisiaj na trasie miałem taki problem nagle podczas nawigowania - pokazywana trasa uciekła na prawą stronę a pokazywany był symbol samochodu a nawigacja się resetowała i wyznaczała cały czas nową trasę , trwało to kilka minut a potem nawigacja wróciła na normalną pracę pokazując prawidłowo nawigowanie - wyznaczoną wcześniej trasę , zdarzyło się mi dwa razy na odcinku 40 km. Nawigacja wbudowana /navcore 8.843 mapa Europa_1030_9524 i to samo miałem z drugą mapą Europe_Zone_central_1030_9524. Wygląda to jak by gubiło GPS. Proszę o pomoc.

Pozdrawiam Kerik

ZygfrydPan - 2019-07-07, 12:04
Temat postu: Czy jest jakaś możliwość
Część mam pytanie czy jest jakaś możliwość wykorzystania tego Tomtom livevz carminate co nie ma map do niego? Bo irytujące jest to że mam ten wyświetlacz a nie używam go. Może jest możliwość wygrania jakieś apki do filmów czy coś innego za miast tej nawigacji?
jestem_ktoś - 2019-07-07, 13:46

Zobacz:
http://www.my-navia.pl/viewtopic.php?t=26972
http://www.my-navia.pl/viewtopic.php?t=12406

Kerik - 2019-07-07, 19:34

Koledzy ponawiam pytanie odnośnie mojego wcześniejszego postu o zawirowaniach podczas nawigowania wyznaczonej trasy ?. Czy nikt nie jest w stanie mi podpowiedzieć jaka jest tego przyczyna ? . Bardzo proszę o jakąkolwiek podpowiedź , będę b. wdzięczny.

Kerik napisał/a:
Koledzy dzisiaj na trasie miałem taki problem nagle podczas nawigowania - pokazywana trasa uciekła na prawą stronę a pokazywany był symbol samochodu a nawigacja się resetowała i wyznaczała cały czas nową trasę , trwało to kilka minut a potem nawigacja wróciła na normalną pracę pokazując prawidłowo nawigowanie - wyznaczoną wcześniej trasę , zdarzyło się mi dwa razy na odcinku 40 km. Nawigacja wbudowana /navcore 8.843 mapa Europa_1030_9524 i to samo miałem z drugą mapą Europe_Zone_central_1030_9524. Wygląda to jak by gubiło GPS

matipa - 2019-08-09, 11:56

Witam,

Czy ktoś z forumowiczów napotkał na taki sam problem jak ja i wie co na niego poradzić?

Mianowicie wyszły niedawno najnowsze mapy do Carminata z serii 1030, chcąc je oczywiście zaaktualizować w swoim scenicu III z 2010r. postanowiłem pobrać, jako że dysponuje navcore w wersji 8.8xx postanowiłem pobrać mapę Europe_1030_9524 (oczywiście z linków podanych tutaj na forum) po pobraniu zarówno tej konkretnej mapy jak i innych z serii _9524 (której potrzebuje do mojego navcore) jest problem z wypakowaniem paczki, za każdym razem wyskakuje błąd o pustym archiwum, jest może jakiś link do poprawnie spakowanych plików, rozpakowujących się bez problemu?

Pozdrawiam,
Matipa

jestem_ktoś - 2019-08-09, 12:03

Zacznij od pobrania najnowszego WinRARA/WinZIPA ew. 7-zip.
matipa - 2019-08-09, 13:12

Ehhh... kombinowałem w każdy możliwy sposób ale tego nie wziąłem pod uwagę, oczywiście pomogło za co bardzo dziękuję, problem rozwiązany


Powered by phpBB modified by Przemo © 2003 phpBB Group