To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

wbudowane - Wbudowane z nawigacją TomTom

solec - 2019-04-23, 13:45

U mnie poszło w końcu ale nie weszło na moją kartę użyłem większej, ale teraz mam jak kolega kilka postów wyżej restarty. Wina karty? Jakieś ma wymagania?
MMaly - 2019-04-23, 17:20

Niestety te restarty to raczej wina samych map.
Wgram kopie ze starszymi mapami i wszystko działa lecz jak tylko wgram nowe od razu się co chwile restartuje.

Gdzieś wyczytałem że jeśli ktoś ma problem aktywowaniem mapy to może być to:

Kod:
UWAGA: Wygląda na to, że w pliku pna znajduje się błąd w mapach v1025, co uniemożliwia ich aktywację bez wcześniejszego edytowania.

Jako przykład
ID = Europe_forokeys.pna
2107510388
1025
kompilacja = 9386
id = 3149458

w którym musisz edytować / usunąć _forkeys z linii identyfikacyjnej

solec - 2019-05-06, 09:32

Cześć.
U mnie problem z restartem się rozwiązał po skasowaniu plików z radarami TomTom.
Zostawiłem same PL. Po tym nawigacja już się nie restartuje.

papisp - 2019-05-07, 11:18
Temat postu: Renault SE_Navcore_8.842_Carminat_TomTom fixgps
Koledzy mam w Renault SE_Navcore_8.842_Carminat_TomTom na którym można edukować mapy.
Po zmianach w TomTom nie łapie sygnału GPS chcąc zaktualizować przez TomTom Home fixgps wymusza mi aktualizację navcore co uniemożliwi edukację map.
Jak pokonać temat?

Slabuk - 2019-05-07, 19:21

Tu masz wszystko.
Kerik - 2019-06-08, 12:31

Mam taki problem- wygenerowałem plik ttgo.bif , ściągnąłem najnowsze FastActivate oraz najnowszą mapę mapę Europa_Zone_Central_1030_9524 ( do tej mapy dostępny jest plik meta codes ) , nie mogę odblokować mapy . Po uruchomieniu FastActivate i generowaniu pliku meta - generuje się meta ale do mapy Europa_Zone_Central_1025_9389 i w związku z tym nie mogę odblokować mapy. Nie wiem co się dzieje do tej pory nigdy nie miałem większych problemów z odblokowaniem map jeśli jest dostępna meta Codes do odblokowywanej mapy a robię to już od kilka lat . Nie wiem co robię źle może ktoś podpowie co robię źle ?.
mnieteczek - 2019-06-08, 22:20

Kerik wrzuć sobie Europe 1030 9524

META:

; Europe v1030.9524
4B 69 1F FC A3 55 5D 38 DF B3 FD C0 52 59 47 C4 Europe-101952.meta

Robiłem dzisiaj dla znajomej do clio ,mapy i navcore patchuje się wszystko na ok ,patchowałem af activate i fast activate oba patchują poprawnie ,w aucie jeszcze nie testowałem bo miałem tylko loopdir ,ale powinno być ok.

Kerik - 2019-06-09, 11:04

mnieteczek, Ale ta mapa ma aż 3.27 GB i ściągnięcie to kilkanaście godzin , a ja potrzebuję praktycznie mapę Polski , ta którą chciałem uruchomić to ma 1.21 GB .

Koledzy jest jeszcze jakiś inny aktywator może jakiś link do takiego aktywatora będę bardzo wdzięczny.

Pozdrawiam Kerik

rrudas - 2019-06-09, 18:46

Kerik napisał/a:
Mam taki problem- wygenerowałem plik ttgo.bif , ściągnąłem najnowsze FastActivate oraz najnowszą mapę mapę Europa_Zone_Central_1030_9524 ( do tej mapy dostępny jest plik meta codes ) , nie mogę odblokować mapy . Po uruchomieniu FastActivate i generowaniu pliku meta - generuje się meta ale do mapy Europa_Zone_Central_1025_9389 i w związku z tym nie mogę odblokować mapy. Nie wiem co się dzieje do tej pory nigdy nie miałem większych problemów z odblokowaniem map jeśli jest dostępna meta Codes do odblokowywanej mapy a robię to już od kilka lat . Nie wiem co robię źle może ktoś podpowie co robię źle ?.

Jeżeli generuje ci się kod dla mapy 1025_9389 to znaczy że plik z danymi informacyjnymi mapy w katalogu z mapą jest z tej wersji.
Zrób u siebie porządki i zacznij od początku.

Kerik - 2019-06-09, 19:59

rrudas, robiłem to wszystko na czystej karcie . Na karcie była tylko ta mapa / włożyłem do navi w samochodzie / wgrał się plik loopdir /z którego wygenerowałem plik ttgo.bif / zostawiłem na karcie mapę i plik ttgo.bif / następnie skopiowałem fastActivate a kartę z kwietnia tego roku / uruchomiłem fastActivate generując plik meta z w/w efektem . No to nie wiem co zrobiłem źle ?
Sprawdziłem obie mapy 1025 i 1030 różnią się miedzy sobą. mapę ściągnąłem ze strony
Navi Total com

pozdrawiam kerik

rrudas - 2019-06-09, 20:30

Jeżeli prawdą jest że FA pisze że generuje dla wersji 1025 i robiłeś na czysto, znaczy się że ktoś skopał wystawkę.
wojtek_tom - 2019-06-09, 20:43
Temat postu: Tomtom w Renault z 2010r nie działa mapa
Witam serdecznie mam następujący problem wgrałem nowa mapę do wbudowanego tomtom w Renault z 2010 roku i po wgraniu nie pokazuje mi poprawnej pozycji samochodu ale mapa dziala. Idę z kartą do laptopa i po podłączeniu do home pokazuje że trzeba zaktualizować tomtom navi podejrzewam że chodzi o zmianę ta w kwietniu. Niestety po tej aktualizacji jak wkładam kartę do nawigacji to krzyczy że nie obsługuje tej mapy. Więc i tak i tak lipa
Co zrobić? Jak żyć? Jak to naprawić?
Dodam że mapa to wersja 1030 a nawigacja w tomtom to 8.8
Jak co roku zmieniałem mapy to nie było takiego problemu. Problem z pozycją pokazał się od jakiegoś czasu.

Kerik - 2019-06-09, 21:05

rrudas, czyli muszę ściągnąć od nowa mapę z linka na naszym forum .

Dziękuję za info i podpowiedź.

pozdrawiam Kerik

mnieteczek - 2019-06-10, 06:12

Kerik masz tu link do pełnej paczki z navcore 8.843 i mapami europy 1030_9524 masz tam komplet z instrukcją co i jak,w paczce wrzuciłem już plik meta także użyj tylko aktywatora też jest w środku.Pokrótce skopiuj zawartość folderu SD na kartę ,wrzuć swój loopdir ,w pliku ttbif zmień na swoje uniqueID(ważne wpisać bez spacji) użyj fast activate i tyle :->

ps.Nie wrzucałem radarów,a to z tego powodu że ostatnie oficjalne wypuszczane przez TomTom są skopane i powodują zawieszanie i restarty nawigacji.

z pobieraniem nie powinieneś mieć problemu wrzuciłem na swój dysk google:

https://drive.google.com/open?id=19xqSEzIMGOIOpr_ozKSeQU2qAtV4AcIh

jacekp1313 - 2019-06-10, 07:31

wojtek_tom napisał/a:
po tej aktualizacji jak wkładam kartę do nawigacji to krzyczy że nie obsługuje tej mapy
Zacznij od uważnej lektury wątku, do którego dołączyłem Twój post.
Przy okazji prosze o większy szacunek dla p.3 regulaminu

A na początek małe pytanko - czy pobrana mapa działana tym navcore?
jaką masz obencie wersję navcore i jakie wydanie mapy?



Powered by phpBB modified by Przemo © 2003 phpBB Group