To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

seria M - mio moov 500 - odblokowanie róznymi sposobami

no_taki - 2014-07-22, 22:19

Ta linia jest błędna:
Kod:
ProcessFile=/STORAGE CARD/Cobia_500_64/auto.exe


Ściezka inna, niz zawierająca odwołanie do pamięci wewn. nie zostanie w mio 500 prawidłowo odczytana i tego nie przeskoczysz.
Jeśli uruchamiasz panel spod appstartupsec.ini, musi on byc w pamięci wewn.

vasil7 - 2014-07-22, 23:20

to jaka powinna być ścieżka to tego pliku jak umieszczę panel w pamięci wew.??

Mio Device/Program Files/....

Program Files/....

My Flash Disk/Program Files/.....

[ Dodano: 2014-07-22, 23:22 ]
a można to inaczej przeskoczyć żeby się panel z karty uruchomił?? wcześniej ktoś w navi grzebał i AutoMapa uruchomiała się z autostartu... a teraz chce wrzucić ten panel żeby można było wybrać między Igo a AM..

jacekp1313 - 2014-07-23, 06:44

vasil7 napisał/a:
to jaka powinna być ścieżka
Wskazująca plik exe od Twojego panelu

DEFINICJA:
Ścieżka dostępu - zapis informujący, na którym dysku twardym (a konkretnie, na jakiej literze napędu) i w którym katalogu i podkatalogu znajduje się dany plik.

vasil7 napisał/a:
inaczej przeskoczyć żeby się panel z karty uruchomił?
Nie
no_taki - 2014-07-23, 13:12

vasil7 napisał/a:
to jaka powinna być ścieżka to tego pliku jak umieszczę panel w pamięci wew.??


Jeżeli w pam. wewnetrzej, w katalogu Program Files znajduje się kat. Panel a w nim plik wykonywalny Panel.exe, to ściezka powinna wyglądać nastepująco:
Kod:

ProcessFile=Program Files/Panel/Panel.exe

Oczywiście to przykład i nalezy dostosować go do położenia panelu, nazwy folderu, w którym się znajduje oraz nazwy pliku, który go odpala.
P.S Podkreslam, ze tak skonstruowana ściezka może nie uruchomić pliku w innych modelach nawigacji, bowiem jest ściezka niepełną, pozbawioną wskazania położenia kat. głównego, ale tak to działa w pliku appstartsetup.ini w Mio500. Zresztą sama konstrukcja ściezki pokazuje, że plik przez nią uruchamiany musi znajdowac się w pam. wewnetrznej.

Nitomen - 2015-03-17, 11:47

panowie dlaczego nie uruchamia mi sie instalator mio pocket ? robilem na rozne sposoby i nie rusza ...:(
jestem_ktoś - 2015-03-17, 12:01

1. Nazwa uruchamianego pliku (z rozszerzeniem)
2. Jego położenie (w nawi, na SD, w kompie)
3. Jaka wersja MioPocket i skąd pobrany

Zobacz też wątek "Mio i Miopocket"

Nitomen - 2015-03-17, 14:55

tą metodą probowalem

opisze Ci metode instalacji na karcie SD
1) rozpakowujesz z zip MioPocket 3.0 Release 49 (badz jakakolwiek inna wersjie MP) na HDD - po rozpakowaniu masz na HDD katalog MioPocket 3.0 Release 49 w ktorym masz min. folder MioAutoRun and Media,

2) foldery MioAutoRun and Media (wraz z cala zawartosica w srodku) kopiujesz jak to mowi sie z angielska do root'a na karte SD - po skopiowaniu powinna sciezka wygladac tak: SD/MioAutoRun oraz SD/Media,

3) potem takze na karcie SD w root tworzysz katalog Cobia_500_64 (czyli kolejny katalog o "strukturze" SD/Cobia_500_64) i kopiujesz do srodka nastepujace pliki (z katalogu MioPocket 3.0 Release 49 na HDD):
- MioAutoRun.exe,
- MioAutoRun.mscr,
- MortScript.exe,

4) po skopiowaniu tych 3 plikow zmieniasz na karcie SD nazwy dla: MioAutoRun.exe i MioAutoRun.mscr na Auto.exe oraz Auto.mscr (bardzo wazne z tymi nazwami!),

i po zrobienu tego co powyzej ja robie tak:
1) przesuwam suwak POWER na max w prawo czyli na pozycje RESET
2) wyciagam karte SD z urzadzenia
3) przesuwam suwak na maxa w lewo czyli na pozycje ON
4) czekam az MioMap'a zlapie mi fix (czyli sygnal GPS)
5) po zlapaniu fix na MioMap'ie wkladam karte SD i po ok 10 sek zaczyna leciec instalacja MioPocket'a...

potem nastepuje jeszcze restart urzadzenia (automatyczny) i odpala sie ekran MioPocket'a
i tyle w kwestii odlokowania moov 500 ;)

oraz to z paczki mio pocket skopiowac bezposrednio na karte sd - tez nie rusza

pliki sciagniete z jakiegos chomika rozne wersje 3.47 i 4.68

jestem_ktoś - 2015-03-17, 15:01

Sprawdź nazwy plików/ folderów (+rozszerzenia), może tu jest błąd (np. literówka)
Zobacz tez inne nazwy COBIA wg http://www.my-navia.pl/vi...p=421248#421248

Nitomen - 2015-03-17, 15:54

wrocilem do tego panelu co byl zainstalowany jak kupilem i z pod niego zainstalowalem nowszy , tylko starsznie napackane tam ikon i wgrywam obecnie 3.47 pozniej sprawdze czy ruszy automapa na nim .
no_taki - 2015-03-17, 17:47

Okropnie kombinujesz...,
Ściągasz jakikolwiek panel pod 480_272 oparty na systemInformation, wrzucasz go do pam.wewn, zmieniasz jedną linię w pliku, o ktorym wyżej w tym wątku, podając w niej ściezkę do pliku startowego Twojego panelu ( o czym mowa wyżej ) i gotowe.
Urządzenie uruchomi Twój panel.
Zachowujesz na kompie oryginał pliku, który przerabialeś, więc wklejając oryginał wracasz do stanu początkowego

A wszelkie ikony z panelu da się spokojnie usunąć, da się je pozamieniać, czy zmieniać oopisy pod/nad nimi

Google - 2015-03-17, 18:02

Nitomen, polecam ten panel: http://www.my-navia.pl/vi...p=225622#225622 Rusza z karty, nic nie trzeba zmieniać w pamięci urządzenia.
Nitomen - 2015-03-18, 12:16

dobra wgralem panel z ojca mio 500 i dziala pieknie , nie wiem co za panel mialem na kompie , ale to bylo zupelnie co innego ..cos musialem kiedys zle poopisywac :) . Jeszcze mam problem z bateria , ktora dziala 10 sekund...ale to szczegol i nie ma nic wspolnego z panelem i odblokowaniem...
debreaker - 2015-04-06, 00:17

debreaker napisał/a:
dwa nowe interfejsy mojego autorstwa do nawigacji
Linki uaktualnione (post http://www.my-navia.pl/vi...p=403710#403710 )

[ Komentarz dodany przez: jacekp1313: 2015-04-09, 17:47 ]
------------------------------------------------------------------------------------------
Dodałem link

AbSCS - 2017-05-17, 03:11

Ktoś posiada jeszcze panel z tego posta ? http://www.my-navia.pl/vi...p=403710#403710. Jeżeli tak proszę o reupload.


Powered by phpBB modified by Przemo © 2003 phpBB Group