To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

Software - Problem z połączeniem nawigacji z PC z Win 7/Vista/Win 8 ;10

Samuel22 - 2013-03-22, 22:30
Temat postu: Re: Problem z połączeniem nawigacji z PC z Win VISTA
Chłopaki mam problem i to wielki z nawigacja sony nav-u NV-U82 mianowicie nie moge połączyc sie z nia a lapkiem oczywiscie, tak mam windowsa 7 i ActiveSync nie działa i centrum mobilnosci tez co i jak mam to zrobic zeby sie do niego dostac ????prosze pomóżcie.jak tylko go wykryje na laptopie reszte sobie poradze....z góry dzieki prosze o profesjonalne odpowiedzi poniewaz sprawdziłem juz wszystkie prawie mozliwości...
___Olivia_ - 2013-03-22, 22:34

___Olivia_ napisał/a:
Samuel22 napisał/a:
nie moge połączyc sie z nia a lapkiem
Poczytaj tu :arrow: http://www.my-navia.pl/vi...p=144982#144982 punkt 2

tomek-u - 2018-01-02, 19:16
Temat postu: Win 10 a Microsft Mobile Device center
Przesiadłem się win7 na win10 i po zainstalowaniu Mobile Device Center nie chce zsynchronizować navi .
Pomóżcie,może jakiś inny program.

[ Komentarz dodany przez: ___Olivia_: 2018-01-02, 22:07 ]
Scaliłam z odpowiednim tematem.
Regulamin punkt 3.

Google - 2018-01-02, 19:29

Innego programu nie ma na oba te systemy. A łączy się w ogóle z nawigacją ?


no_taki - 2018-01-02, 19:37

tomek-u napisał/a:
i po zainstalowaniu Mobile Device Center


Samo się pobrało, czy instalowałes z jakiejś instalki ?
Bo po podlaczeniu urzadzenia powinno pobrac się samo, wtedy jest pewność, ze zostanie zainstalowana prawidlowa wersja

tomek-u - 2018-01-02, 19:41

Pobrałem z netu wersja 64 mb

[ Dodano: 2018-01-02, 19:44 ]
Google napisał/a:
Innego programu nie ma na oba te systemy. A łączy się w ogóle z nawigacją ?

Obrazek

Nie łączy się.

Google - 2018-01-02, 19:56

tomek-u napisał/a:
Pobrałem z netu wersja 64 mb
Wywal to . Powinno się samo pobrać jak napisał no_taki,
tomek-u - 2018-01-02, 20:22

Wywaliłem,zobaczę czy rzeczywiście się samo pobierze.
___Olivia_ - 2018-01-02, 20:22

tomek-u napisał/a:
Przesiadłem się win7
A na tym systemie się łączyła ?
Na systemie Windows 7 jest ten sam program, co na systemie Windows 10 Mobile Device Center
Zresztą Windows 10 sam pobiera ten program po podłączeniu urządzenia.
Zmień kabelek i port USB.

Poczytaj jeszcze tu :arrow: http://www.my-navia.pl/vi...p=144982#144982 punkt 2.

tomek-u - 2018-01-02, 21:54

Na 7 nie było problemów.Kom widzi pamięć masową a activ nie.Pokombinuję jutro.
tomek-u - 2018-01-03, 15:17

Jest możliwe że to wina portów usb 3,0?.Na diagnozie laptop wyświetla komendę (z pamięci-starsze urządzenie usb przełącz do portu usb 2,0).
rrudas - 2018-01-03, 15:39

tomek-u napisał/a:
Pobrałem z netu wersja 64 mb


A gdzie znalazłeś tą wersję, bo ja widzę tylko wersje dla systemów 32 lub 64 bitowych i obie maja tylko 12-13 MB

tomek-u - 2018-01-03, 16:19

rrudas napisał/a:
tomek-u napisał/a:
Pobrałem z netu wersja 64 mb


A gdzie znalazłeś tą wersję, bo ja widzę tylko wersje dla systemów 32 lub 64 bitowych i obie maja tylko 12-13 MB

Oczywiście że chodziło o 64bit mój błąd :oops:

tomek-u - 2018-01-12, 18:34

Sprawdzał ktoś jak to jest z tym portem 3,0?


Powered by phpBB modified by Przemo © 2003 phpBB Group