To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

TOM TOM - Tomtom go 730 - pytanie o Navcore i mape

stif45 - 2019-12-15, 12:52

Anglojęzyczne forum z dokładnym opisem: >>Czytaj<<
glibo - 2020-01-31, 10:01

tadgra napisał/a:
Dla naszych Tomków już jest rozwiązanie!!! Należy uaktualnić oprogramowanie samego GPS-a w TT. Ściągnąć Flash_FW_3.6.0, rozpakować i wszystkie pliki skopiować na sformatowaną kartę 2GB. Kartę do naładowanego TT, włączyć go i cierpliwie czekać aż się sflash-uje.Nie przerywać bo można uwalić sprzęt. Wyłączyć go, wyjąć kartę i bez karty go uruchomić, może być potrzebny reset ale nie zawsze. Dokładne instrukcje na niemieckim forum.

czy moze ktos wrzucic te pliki na serwer, by sie nie rejestrowac na innych forach?

rawid - 2020-01-31, 11:47

https://megawrzuta.pl/download/044f7aff0019e972b010571356c235ad.html
glibo - 2020-01-31, 17:10

dziekuje
koromysiel - 2020-05-20, 11:16

Mam GO 730, na karcie 8 GB Navcore:Truck Navcore 9.702 Installer, incl. working TMC do tego:Europe_TRUCK_1045_10024.
Odpala się, ok, ok i jak ustali pozycję zwis nic nie można zrobić i zaraz restart i tak wkółko
Da się coś z tym zrobić ?

stif45 - 2020-05-20, 18:57

Zainstaluj oryginalne navcore 9.702 http://download.tomtom.co...ore-GO-WORK.cab Navcore należy spatchować, dograć głosy.
koromysiel - 2020-05-20, 20:12

Próbowałem różne Navcore, ten oryginał też i jest to samo. Jedyne co zdaje się pracowac bardziej stabilnie to inna karta 32 GB Evo Samsunga ale też się wiesza i restartuje; jest też po flashu FW 3.2.5. Wydaję mi się że jest coś elektronicznie z nia nie tak.
rawid - 2020-05-20, 22:48

Jak w folderze Europe_TRUCK_1045_10024 masz pliki fotoradarów, to usuń wszystkie i uruchom ponownie navi.


Powered by phpBB modified by Przemo © 2003 phpBB Group